Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO] FritzBox 7270 - aggiornamento firmware non andato a buon fine

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

ORSO


nuovo utente
nuovo utente
Buongiorno!

Sono possessore del router in oggetto, acquistato nel 2009, che ha funzionato benissimo fino a l'altro ieri quando,
accedendo alla pagina di configurazione dello stesso, per la  verifica del collegamento di una stampante, ho ricevuto
un avviso circa la disponibilità per l'aggiornamento del relativo firmware (5.51 54/74.05.51 rilascio 29 maggio 2013 -
Al momento stavo utilizzando il firmware 01.07.00 del Dic.2012).

Ho attivata la preocedura per l'aggiornamento on line che è regolarmente iniziata poi, quando il led "INFO", posto sul
router, ha finito di lampeggiare, il router si è riavviato ed a quel punto non ha più funzionato, riavviandosi in continuazione
e senza più darmi l'opportunità di accedere alla pagina di configurazione.

Ho provato a distaccarlo, aspettando un'oretta e poi ricollegarlo ma senza alcun esito. Come pure il tentativo di reset via
telefono non ha sortito nessun risultato.

Da ultimo, ieri sera, ho tentato un "recovery" mediante l'eseguibile "fritz.box_fon_wlan_7270.04.80.recover-image.exe" ma
senza ottenere alcunché (il file ha funzionato regolarmente ma non è stato in grado di individuare il router che ha continuato
a riavviarsi senza sosta).

Mi domando quale potrebbe essere la soluzione al mio problema e se sia il caso di inviarlo presso un centro di assistenza
autorizzato (che ho già contattato via e-mail e sono in attesa di una loro risposta).

Ho anche pensato di ricomprare un nuovo prodotto (mod.7390) ma ho momentaneamente sospeso l'acquisto in attesa di un
consiglio sul da farsi, tenuto anche conto che mi risulta dovrà essere presto posto in vendita un nuovo modello (il 7490) non
ancora però disponibile per il mercato italiano (quando lo sarà?)

Grazie per la Vs. attenzione

P.S. spero di aver "postato" nella sezione giusta. In caso contrario me ne scuso anticipatamente.

danix


nuovo utente
nuovo utente
Ciao, provato con un computer con windows xp? con versioni windows più nuove la cosa non funziona (il fritz non viene rilevato)
ciao

ORSO


nuovo utente
nuovo utente
Ciao!

Si, si, sapevo di questa particolarità ed ho usato proprio un pc con XP Professional ed il cavo rosso in dotazione.

Grazie per l'attenzione, comunque Smile

danix


nuovo utente
nuovo utente
non ti resta che provare con cavo seriale o jtag.
ciao Smile

ORSO


nuovo utente
nuovo utente
danix ha scritto:non ti resta che provare con cavo seriale o jtag.
ciao Smile

Ciao!

...... confused  cioè? Me lo spiegheresti, per cortesia? Brancolo nel buio Embarassed

graymalking


moderatore
moderatore
Se il prodotto lo hai acquistato nuovo ed hai ancora un documento di acquisto è ancora in garanzia, puoi quindi aprire un ticket con l'avm.

Per titolo di informazione avevi per caso modificato in origine il fw da tedesco a internazionale o lo avevi acquistato già internazionale?
Nella procedura di recovery hai impostato la scheda del tuo pc con ip fisso 192.168.178.x (x numero compreso tra 2 e 154) ?

Se il fw non è mai stato modificato e dopo l'impostazione dell'ip il Fritz continua essere non trovato dal recovery (barra rossa che continua a scorrere interrottamente) allora apri il ticket, in caso contrario probabilmente hai alcune variabili scombinate che hanno portato in crash l'aggiornamento automatico.
Ti sconsiglio procedure di recupero drastico (in particolare jtag) che ti invaliderebbero la garanzia, tienici informato

http://graymalking.altervista.org

ORSO


nuovo utente
nuovo utente
graymalking ha scritto:Se il prodotto lo hai acquistato nuovo ed hai ancora un documento di acquisto è ancora in garanzia, puoi quindi aprire un ticket con l'avm.

Per titolo di informazione avevi per caso modificato in origine il fw da tedesco a internazionale o lo avevi acquistato già internazionale?
Nella procedura di recovery hai impostato la scheda del tuo pc con ip fisso 192.168.178.x (x numero compreso tra 2 e 154) ?

Se il fw non è mai stato modificato e dopo l'impostazione dell'ip il Fritz continua essere non trovato dal recovery (barra rossa che continua a scorrere interrottamente) allora apri il ticket, in caso contrario probabilmente hai alcune variabili scombinate che hanno portato in crash l'aggiornamento automatico.
Ti sconsiglio procedure di recupero drastico (in particolare jtag) che ti invaliderebbero la garanzia, tienici informato

Ciao!


  1. Si certo, il prodotto lo ho acquistato nuovo da http://www.fritzshop.it/ a novembre del 2009 e posseggo la relativa fattura (scusa l'ignoranza: ma quanto dura la garanzia? Non è solo di 3 anni?) nonché la scatola originale con cui mi è arrivato a casa;
  2. mai modificato in origine il fw che era internazionale e tale è rimasto anche dopo i vari aggiornamenti;
  3. il recovery l'ho effettuato seguendo questa guida;
  4. il ticket l'ho aperto ieri (ho già il nr.di riferimento) e sono in attesa di risposta. Comunque, aspettando la disponibilità sul mercato italiano del nuovo modello "7490", avevo già in mente una mezza idea di inviare il router ad un centro di assistenza autorizzato. Ora che me lo hai consigliato sono più convinto nel farlo Wink .


Grazie di tutto  Very Happy

Naf


Admin
Admin
Ho un dubbio, essendo originale avme il tuo 7270 puoi darci il link esatto del recovery che stai usando ed anche la versione di questo fritz (v2 o v3).
PS: il recovery fritz.box_fon_wlan_7270.04.80.recover-image.exe non è per la versione internazionale bensì un vero e proprio crucco!


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

graymalking


moderatore
moderatore
la garanzia avm è di 5 anni, ho gli stessi dubbi di Naf quello che è importante sapere è se a prescindere dal recovery che fai il Fritz vengo o meno visto.
Se viene visto (accesso ftp funzionante) il problema probabilmente si risolve con il corretto recovery (o eventuale aggiustamento variabili), in questo caso il recovery trova il Fritz, ma la procedura non va a buon fine. Se l'accesso ftp (che potresti testare anche manualmente con la procedura descritta nelle wiki) non funziona la barra di scorrimento del programma di recovery dopo che hai dato l'alimentazione al Fritz continua a scorrere all'infinito senza trovare il device.

L'avm confermata la garanzia ti chiederà di fare delle prove (recovery) se non vanno a buon fine dovrai inviare il Fritz per posta in Germania (spese postali a tuo carico) e te ne invieranno uno a loro spese

http://graymalking.altervista.org

ORSO


nuovo utente
nuovo utente
Ciao!

Dunque: il link al recovery è questo

ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7270/x_misc/deutsch/

(mi sa tanto che è proprio in tedesco. Non trovando nulla nella cartella inglese ho
ritenuto che potesse essere buono per tutti ma credo di aver riflettuto in modo errato
poiché, se non sbaglio, per i tedeschi ci vuole "Annex B" e per il resto Europa "Annex A"
..o sbaglio?)

Circa la versione del Fritz non saprei. Sotto l'etichetta non è indicata alcuna versione ma solo
il serial number ed il Part.No. senza alcun'altra indicazione al riguardo (almeno io non la vedo).

Non riesco ad accedere all'interfaccia utente per cui credo che l'accesso ftp non funzioni poiché
accade esattamente quello che scrivi, ossia la barra scorre all'infinito senza che il router venga rilevato.

 Very Happy Sono contento per la notizia circa la durata della garanzia. Grazie a tutti  Very Happy

Naf


Admin
Admin
Addirittura hai tentato di usare recovery della v1 Shocked  non trovavi la versione internazionale perché sei entrato nella cartella sbagliate e cmq basta che fai la ricerca con il Part N° per capire la versione del tuo fritz.
Recovery per V2
Recovery per V3


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

ORSO


nuovo utente
nuovo utente
Sad Ciao!

Ecco le ultime prove che ho fatte:

  • premesso che il part number del mio router è il  2000 2427, quindi versione internazionale (credo versione 3?);
  • ho provato a lanciare l'eseguibile per la V.3
    ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7270_v3/x_misc/english/FRITZ.Box_Fon_WLAN_7270_v3.AnnexB.en-de-es-it-fr.05.51.recover-image.exe;
  • è stato rilevato il router ma un messaggio avverte che quel firmware è incompatibile con il mio apparecchio;
  • ho provato allora con l'eseguibile per la V.2
    ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7270_v2/x_misc/english/FRITZ.Box_Fon_WLAN_7270_16.en-de-es-it-fr.05.51.recover-image.exe il file si avvia ma non accade nulla, il router non viene rilevato e la barra avanza all'infinito. Sad 


SIG!!! Crying or Very sad

Naf


Admin
Admin
Ottima notizia, da quello che ho capito il tuo dovrebbe essere V2 fonte devi insistere a staccare e riattaccare l'alimentazione finché lo vede il recovery della V2.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

ORSO


nuovo utente
nuovo utente
Ciao!

Mi ero illuso  Crying or Very sad , provato non so quante volte a distaccare e riattaccare il cavo dell'alimentazione.
Nessun risultato: il router non viene rilevato  Crying or Very sad .

Domani proverò a telefonare anche al nr. dell'assistenza per sentire cosa mi dicono.

Per fortuna che ho ancora il mio fido "7050" che funziona alla grande  Wink 

Non si sa nulla su quando uscirà il "7490" per il nostro mercato?

Comunque grazie mille, siete stati veramente gentili e pazienti nell'aiutarmi  Very Happy

Naf


Admin
Admin
Prova con un altro computer anche windows 7 va bene lo stesso, siccome è stato rilevato una volta, vuol dire che ha il bootloader e si puoi ancora recuperarlo.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

ORSO


nuovo utente
nuovo utente
Ciao!

E' con "viva e vibrante soddisfazione"  Laughing  che Vi do le ultime notizie:

HO  RISOLTO  Very Happy Very Happy Very Happy e sto navigando collegato al "7270".

La faccenda si è svolta in questo modo:


  • mi ha risposto, per e-mail, l'assistenza internazionale della AVM inviandomi il giusto file eseguibile per il ricovero adatto al mio Fritz!Box (gli avevo già indicato il seriale nell'apertura del ticket di assistenza) con annessa guida, step by step, su come eseguire il recovery;
  • a scanso d'equivoci ho collegato il router ad un pc diverso da quello dove avevo effettuato i primi tentativi di ripristino;
  • ho lanciato l'eseguibile inviatomi, il pc si è riavviato, e...voilà!!! Appena iniziata la procedura di ripristino e collegato il cavo d'alimentazione è stato subito individuato il router con successivo completamento positivo del ripristino (tempo impiegato per tutta l'operazione 2/3 minuti);
  • terminata la suddetta procedura, ho potuto nuovamente accedere all'interfaccia di configurazione (peraltro molto migliorata rispetto al precedente firmware. Così come il funzionamento tutto del router che mi sembra più "sprintoso" di prima). Con un altro minuto ( risposndendo a domande in italiano) ho inseriti username; p.w. e nome provider e...zac!!! Tutto ha ripreso a funzionare alla grande  Very Happy  Very Happy;
  • una particolarità (credo importante): a differenza di quanto indicato nella guida di cui al link da me riportato, prima della procedura di ripristino non mi è stato prescritto alcun cambiamento nella configurazione della scheda di rete. Tutto è rimasto come prima che si bloccasse il router .


Questi apparecchi costeranno pure più degli altri ma sono veramente indistruttibili  ed efficienti al massimo come la loro assistenza clienti che mi ha confermata la validità della garanzia sul mio apparecchio che avrei potuto inviare per la sostituzione qualora non si fosse conclusa positivamente l'operazione di ripristino. Very Happy 

Ora, in attesa che venga commercializzato anche in Italia il "7490", continuerò a sfruttare questo.

Vi ringrazio MOLTISSIMO per il prezioso aiuto che mi avete dato e la disponibilità dimostrata nell'assistermi.

Colgo l'occasione per formulare i miei auguri per le prossime festività allo staff del forum ed a tutti i suoi utenti.

Grazie ancora a tutti  Very Happy

Naf


Admin
Admin
Sono contento che hai risolto... Mi resta una curiosità, mi puoi dire che recovery ti hanno mandato?


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

ORSO


nuovo utente
nuovo utente
Ciao!

Certo Ti indico tutto.

Questo è il file che mi hanno mandato

ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7270_v2/x_misc/english/

(sembrerebbe quello che avevo già usato tant'è che il nome è lo stesso, con la differenza che questo ha funzionato alla grande)

Mentre questa è la guida identica a quella che mi hanno indicata e che ho rintracciata in rete

http://service.avm.de/support/en/SKB/FRITZ-Box-7270-int/53:All-or-several-LEDs-on-the-FRITZ-Box-flash

Naf


Admin
Admin
La procedura e il recovery sono identiche a quelli che hai già provato, la differenza la ha fatta il secondo pc.

Ciao


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum