Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

aggiornamento di FritzIOS 05.51 su 7270 v2 sbrandizzato

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

mchiusan


nuovo utente
nuovo utente
Cari amici. Ho aggiornato da interfaccia fritz il firmware del mio 7270 v2 sbrandizzato ormai da tempo. Era la prima volta che l'interfaccia mi permetteva di aggiornare direttamente il firmware senza caricarlo. Credo pero' di aver fatto male. Perchè dopo un giorno dall'aggiornamento il mio modem non si allinea piu'. Il telefono funziona ma il collegamento ADSL e' perso. Qualcuno di voi ha lo stesso problema ? Posso aggiornare il software con un firmmware diverso adatto ai ns modelli sbrandizzati o devo downgradare ad un firmware precedente ?
Grazie mille per i vs consigli.
Mchiusan

Naf


Admin
Admin
Probabilmente è il modulo Dsl che non è adatto alla tua linea anche se ho qualche dubbio, cmq di che telefono parli ( linea fissa o voip?)
Puoi fare 2 prove:
Fai un bel recovery 05.51 e riconfigura il fritz oppure la 2^ purtroppo il downgrade.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

mchiusan


nuovo utente
nuovo utente
E' Una linea fissa Infodstrada. Ok non appena ci riesco provero' a fare il recovery e vediamo cosa succede.

Scusate la domanda, forse ovvia. Dove recupero il recovery della 05.51 ?

Grazie

Naf


Admin
Admin
Qui


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

mchiusan


nuovo utente
nuovo utente
Grazie. Bene ho effettuato sia il recovery che il downgrading alla release precedente del firmware ma purtroppo non ho risolto nulla. Il modem é ancora disallineato con la rete adsl. A questo punto ritengo che l'aggiornamento del software non sia responsabile ma, piuttosto un possibile calo di tensione o "fulmine" che si é scaricato nei giorni scorsi di pioggia. Ho letto un post su questo argomento e penso che si tratti proprio di quello. Dopo circa tre anni di onorato servizio, temo che il mio bel 7270 debba andare in pensione. Penso ne comprero' uno nuovo. Forse il 7390 cosi' mi diverto con le nuove potenzialita'.
Grazie comunque per il vs grande supporto.
mchiusan

6 PASSATO AL 7390 ma rimpiango il 7270 il Lun Gen 20, 2014 9:53 am

mchiusan


nuovo utente
nuovo utente
Cosi' dopo aver perso il mio amato 7270 a causa di un fulmine,  ho acquistato un 7390 nuovo di zecca. Grande delusione. Nonostante il prezzo piu' alto non ho trovato grosse differenze con il 7270, il quale forse andava anche piu' fluido sulla mia ADSL che comunque a causa della lontananza della centrale non è una bomba e va solo a 4Mb. Inoltre riscontro tre problemi che non so spiegare:
1) l'interfaccia del nuovo Fritz 7390 non è spesso raggiungibile da Google Chrome ma solo da IE. Per curiosita' mi sapete dire perché ?

2) Inoltre sono ormai due mesi che cerco di settare il riconoscimento del numero chiamante. le ho provate tutte compreso il contattare l'assistenza tecnica in Germania ma nessuno mi ha saputo aiutare. Un'ultima soluzione che ho pensato di adottare prima di rassegnarmi è quella di resettare tutto e ricominciare dall'inizio. Ma prima di farlo volevo sapere se per voi questa soluzione puo' funzionare. Quando ho settato il 7390 ne ho caricato tutte le impostazioni del precedente 7270 che avevo salvato in un file. Quando ho per la prima volta visto che il numero chiamante non mi funzionava, ho fatto un recovery completo ed ho però ricaricato lo stesso file del vecchio 7270. Continuano a chiamarmi solo sconosciuti.... E' possibile che cio' possa essere la causa del mancanto riconoscimento del numero chiamante nel nuovo 7390 ? Prima di mettermi ad impostare di nuovo tutti i telefoni, i numeri voip, i dns, vorrei sapere se potrebbe valere la pena farlo evitando i caricare le impostazioni del 7270 che forse non sono completamente compatibili con il 7390.
3) Insieme al 7270 usavo un Fritz Repeater N/G. Funzionavano insieme una favola. Adesso dopo un po' e senza motivo apparente il repeater pur continuando a rimanere collegato al 7390 non trasmette piu' il segnale. Se pero' lo riavvio (semplicemente sconnettendolo e riconnettendolo alla presa elettrica) comincia a lavorare alla perfezione ma dopo 6, 7 ore si ricomincia.

Se qualcuno ha mai condiviso qualcuna delle tre problematiche sopra esposte, mi farebbe piacere se è riuscito a risolverle in qualche modo.

Un ringraziamento anticipato.

mchiusan

Naf


Admin
Admin
Ti consiglio di rifare il recovery e reinpostare tutto da capo perché puo essere un problema nel vecchio impostazione del 7270.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum