Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz!Box Fon Wlan (vecchiotto) e problema con porta DSL (connessione a EOLO)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

massimonigi


nuovo utente
nuovo utente
salve
la faccio breve e spero di sviluppare il discorso con chi mi vorra dedicare un minuto.

Il mio caro Fritz dopo anni di carriera mi sta facendo impazzire.

Ho già ripristinato il Firmware 3 volte perché entra in un loop dal quale non esce.. tra vari sfarfallìi di led edisconnessioni varie.

Nello specifico
Ho solo una porta LAN (quella rossa) e una DSL (sempre rj45)
connettendo il cavo che viene dalla parobolina sul tetto alla porta DSL mi dice che NON C'è NESSUN CAVO COLLEGATO.
(Stesso cavo connesso al portatile e attivata la connessione PPPoE e tutto funziona...)
Da qui il sospetto di essermi FOTTUTA la porta in questione.

Allora, siccome sono furbo, io, gli dico di connettersi tramite LAN.. Appare l'avvertimento che dice che d'ora in poi il Fritz sarà raggiungibile solo via USB e Wireless. Io gli dico OK.

E qui lui va in palla totale, irrecuperabile, e mi tocca ripristinare il tutto.

Qualcuno ha esperienze simili  da raccontarmi?
Idee? Suggerimenti?

grazie a chi mi vorrà rispondere

mass

Massinge


Admin
Admin
Eolo fornisce connessione LAN, non puoi collegarlo al fritz sulla presa DSL ma solo sulla LAN e se vuoi utilizzi il PPPoE su LAN.
A questo punto hai il problema di raggiungere il fritz:
1) ti colleghi direttamente via USB col PC
2) ti colleghi in wireless
Infine : se hai il firmware 08.04.49 e lo imposti come client LAN  o ruter/lan (non ricordo esattamente) c'è un bug del firmware che lo manda in loop di accensioni e spegnimento.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

massimonigi


nuovo utente
nuovo utente
Massinge ha scritto:Eolo fornisce connessione LAN, non puoi collegarlo al fritz sulla presa DSL ma solo sulla LAN e se vuoi utilizzi il PPPoE su LAN.
A questo punto hai il problema di raggiungere il fritz:
1) ti colleghi direttamente via USB col PC
2) ti colleghi in wireless
Infine : se hai il firmware 08.04.49 e lo imposti come client LAN  o ruter/lan (non ricordo esattamente) c'è un bug del firmware che lo manda in loop di accensioni e spegnimento.
Ciao!

Grazie della tua cortese risposta.

Mi ero già mosso (ieri sera...) in qualche modo.. e mi sa che o fatto una cosa buona e una cattiva.

La cosa buona è che (sempre su questo fantastico forum) avevo letto di questo bug e ho provato da solo ad aggirarlo.

Come? Installando il Firmware "Unofficial" in italiano (non ricordo la versione ma mi pare la ##.##.50 Beta qualcosa) e ho risolto il bug.
Ora il FB non si blocca più e finalmente SONO CONNESSO!

La cosa cattiva è che questo FirmWare mi pare moooolto instabile. Ho delle frequenti disconnessioni.

Sinceramente pensavo alla connessione e non al modem... Eolo qualche problema di stabilità ce l'ha, se non sbaglio.
Il fatto è che mi va via proprio la wi-fi in casa. Fa un reset e riparte...

Hai altri riscontri su quello che dico?


Vorrei tanto tornare al Firmware originale.

m.

Massinge


Admin
Admin
il driver adsl di quel firmware è quello ufficiale se non ricordo male, poi con questa tipologia di connessione (PPPoE) sul LAN, il driver non conta proprio nulla in quanto il fritz gestisce solo l'apertura e la chiusura della connessione, non negozia nulla.

Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

massimonigi


nuovo utente
nuovo utente
[quote="Massinge"] (...) il fritz gestisce solo l'apertura e la chiusura della connessione, non negozia nulla.



Grazie ancora della risposta.

Una domanda da profano quale sono.
Dato che sulla prima schermata del Fritz! appare la data e ora dall'ultima connessione, mi risulta facile capire quando è avvenuto l'ultimo "salto".
Ma che succede al FB quando mi perde addirittura la connessione Wi-FI?
Voglio dire: se perde la connessione di Eolo, dopo circa 1 minuto sono di nuovo operativo... Ed ' è colpa di NGI, Ok (E questo problema che chissà se lo risolverò...) ma se perdo la connessione wi-Fi non è la stessa cosa, giusto! Dovrebbe essere responsabilità del Fritz.

Posso continuare a credere che il firmware che ho adesso sia meno stabile dell'originale?
O non mi sto basando su dati oggettivi?

grazie.

Massinge


Admin
Admin
Non è che hai lasciato un IP variabile sulla scheda wifi del pc? In tal caso se perdi il collegamento perdi anche chi ti fa da server DHCP, quindi la scheda di rete perde il suo IP e non ti risulta connessa.
Fare ipotesi da lontano non sempre è facile.. per dire che è l'uno o l'altro vanno fatti dei test sul campo, se tu non riesci chiedi a chi ti fornisce la connessione di verificarne la stabilità.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum