Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

VPN su 7390 problemi

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 VPN su 7390 problemi il Lun Mag 13, 2013 2:21 am

gabri83


nuovo utente
nuovo utente
Salve a tutti, sono alcuni giorni che cerco di instaurare una connessione vpn ma senza successo, non riesco a capire dove sbaglio.

Configuratore VPN FritzBox
Ho immesso l'indirizzo myfritz (funziona perfettamente con porta 443), ho inserito l'indirizzo 192.168.0.0 dato che il mio router ha come ip 192.168.0.1 e come host 192.168.0.201.

Router 7390
Riesco a importare il file di configurazione ma l'unico indirizzo ip che vedo è 0.0.0.0 nella barra sotto le impostazioni vpn (gli indirizzi ip vengono visualizzati solo a connessione avvenuta?)

Client VPN FritzBox
mi richiede di importare un file, se inserisco quello del nome utente mi da errore e non riesco far apparire alcuna connessione

Ho letto di tutto e provato di tutto ma non riesco a capire come farlo funzionare, vi prego aiutatemi.
Grazie a tutti

2 Re: VPN su 7390 problemi il Lun Mag 13, 2013 10:10 pm

logiko


nuovo utente
nuovo utente
gabri83 ha scritto:
Ho immesso l'indirizzo myfritz (funziona perfettamente con porta 443), ho inserito l'indirizzo 192.168.0.0 dato che il mio router ha come ip 192.168.0.1 e come host 192.168.0.201.

Ogni indirizzo di classe "C" può gestire teoricamente 256 indirizzi "host" univocamente, quelli da 0 a 255, in realtà quelli utilizzabili sono 254, perché 0 e 255 non sono usabile come host.
Tu hai assegnato il 192.168.0.0 e quindi non usabile basterà assegnare un indirizzo differente per risolvere.
Spero di essere stato chiaro.
Ciao, Tony.

3 Re: VPN su 7390 problemi il Ven Mag 17, 2013 10:07 am

gabri83


nuovo utente
nuovo utente
logiko ha scritto:
gabri83 ha scritto:
Ho immesso l'indirizzo myfritz (funziona perfettamente con porta 443), ho inserito l'indirizzo 192.168.0.0 dato che il mio router ha come ip 192.168.0.1 e come host 192.168.0.201.

Ogni indirizzo di classe "C" può gestire teoricamente 256 indirizzi "host" univocamente, quelli da 0 a 255, in realtà quelli utilizzabili sono 254, perché 0 e 255 non sono usabile come host.
Tu hai assegnato il 192.168.0.0 e quindi non usabile basterà assegnare un indirizzo differente per risolvere.
Spero di essere stato chiaro.
Ciao, Tony.

Veramente ho seguito le istruzioni della AVM, infatti faceva l'esempio con 192.168.178.0 e sembrava strano anche a me, ho provato di tutto, anche a modificare il cfg con l'editor ma niente, potrebbe essere un problema dell'indirizzo DNS?

4 Re: VPN su 7390 problemi il Lun Mag 20, 2013 4:42 am

gabri83


nuovo utente
nuovo utente
Ho seguito queste istruzioni, non riesco proprio a farlo funzionare, mi indica sempre che l'indirizzo in internet è 0.0.0.0

5 Re: VPN su 7390 problemi il Sab Lug 13, 2013 9:40 am

gabri83


nuovo utente
nuovo utente
Sono finalmente riuscito a connettermi ma ho 2 problemi:

- dopo alcuni giorni aver inserito le impostazioni nel fritz dal mio samsung non riesco più a connettermi, premetto che ho configurato tutto con i software fritz e direttamente dalle impostazioni del cell senza usare programmi esterni.

- per la connessione dal mio pc non riesco a vedere la rete locale, riesco a connettermi correttamente con fritzvpn ma non riesco proprio a vedere la rete.

Di seguito ho postato le mie configurazioni

Codice:

vpncfg {
        connections {
                enabled = yes;
                conn_type = conntype_user;
                name = "xxxxxxxxxxxxxxxxxxxxx";
                always_renew = no;
                reject_not_encrypted = no;
                dont_filter_netbios = yes;
                localip = 0.0.0.0;
                local_virtualip = 0.0.0.0;
                remoteip = 0.0.0.0;
                remote_virtualip = 192.168.1.202;
                remoteid {
                        key_id = "xxxxxxxxxxxxxx";
                }
                mode = phase1_mode_aggressive;
                phase1ss = "all/all/all";
                keytype = connkeytype_pre_shared;
                key = "xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx";
                cert_do_server_auth = no;
                use_nat_t = yes;
                use_xauth = yes;
                xauth {
                        valid = yes;
                        username = "xxxxxxxxxxxxxxx";
                        passwd = "xxxxxxxxxxx";
                }
                use_cfgmode = yes;
                phase2localid {
                        ipnet {
                                ipaddr = 0.0.0.0;
                                mask = 0.0.0.0;
                        }
                }
                phase2remoteid {
                        ipaddr = 192.168.1.202;
         mask = 255.255.255.0;
                }
                phase2ss = "esp-all-all/ah-none/comp-all/no-pfs";
                accesslist =
                            "permit ip any 192.168.1.202 255.255.255.255";
        } {
                enabled = yes;
                conn_type = conntype_user;
                name = "xxxxxxxxxxxxxxxxxxxxxx";
                always_renew = no;
                reject_not_encrypted = no;
                dont_filter_netbios = yes;
                localip = 0.0.0.0;
                local_virtualip = 0.0.0.0;
                remoteip = 0.0.0.0;
                remote_virtualip = 192.168.1.201;
                remoteid {
                        user_fqdn = "xxxxxxxxxxxxxxxxx";
                }
                mode = phase1_mode_aggressive;
                phase1ss = "all/all/all";
                keytype = connkeytype_pre_shared;
                key = "xxxxxxxxxxxxxxxxxxxxxxxxxxxxx";
                cert_do_server_auth = no;
                use_nat_t = yes;
                use_xauth = no;
                use_cfgmode = no;
                phase2localid {
                        ipnet {
                                ipaddr = 192.168.1.0;
                                mask = 255.255.255.0;
                        }
                }
                phase2remoteid {
                        ipaddr = 192.168.1.201;
         mask = 255.255.255.0;
                }
                phase2ss = "esp-all-all/ah-none/comp-all/pfs";
                accesslist =
                            "permit ip any 192.168.1.201 255.255.255.255";
        }
        ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
                            "udp 0.0.0.0:4500 0.0.0.0:4500";
}


// EOF



Codice:

version {
        revision = "$Revision: 1.30 $";
        creatversion = "1.1";
}


pwcheck {
}


datapipecfg {
        security = dpsec_quiet;
        icmp {
                ignore_echo_requests = no;
                destunreach_rate {
                        burstfactor = 6;
                        timeout = 1;
                }
                timeexceeded_rate {
                        burstfactor = 6;
                        timeout = 1;
                }
                echoreply_rate {
                        burstfactor = 6;
                        timeout = 1;
                }
        }
        masqtimeouts {
                tcp = 15m;
                tcp_fin = 2m;
                tcp_rst = 3s;
                udp = 5m;
                icmp = 30s;
                got_icmp_error = 15s;
                any = 5m;
                tcp_connect = 6m;
                tcp_listen = 2m;
        }
        ipfwlow {
                input {
                }
                output {
                }
        }
        ipfwhigh {
                input {
                }
                output {
                }
        }
        NAT_T_keepalive_interval = 20;
}


targets {
        policies {
                name = "xxxxxxxxxxxxxxxxxxxxx";
                connect_on_channelup = no;
                always_renew = no;
                reject_not_encrypted = no;
                dont_filter_netbios = yes;
                localip = 0.0.0.0;
                virtualip = 192.168.1.201;
                remoteip = 0.0.0.0;
                remotehostname = "xxxxxxxxxxxxxxxxxxxxxxx";
                localid {
                        user_fqdn = "xxxxxxxxxxxxxxxxxxxx";
                }
                mode = mode_aggressive;
                phase1ss = "all/all/all";
                keytype = keytype_pre_shared;
                key = "xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx";
                cert_do_server_auth = no;
                use_nat_t = yes;
                use_xauth = no;
                use_cfgmode = no;
                phase2localid {
                        ipaddr = 192.168.1.201;
                }
                phase2remoteid {
                        ipnet {
                                ipaddr = 192.168.1.0;
                                mask = 255.255.255.0;
                        }
                }
                phase2ss = "esp-all-all/ah-none/comp-all/pfs";
                accesslist = "permit ip any 192.168.1.0 255.255.255.0";
                wakeupremote = no;
        }
}


policybindings {
}

6 Re: VPN su 7390 problemi Oggi a 8:18 am

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum