Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO] ***HELP * 7270 che si resetta di continuo

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

tundrablu


nuovo utente
nuovo utente
Ho acquistato un 7270 V3 tedesco, doveva arrivarmi con versione software inglese come promesso dal venditore, purtroppo però mi è arrivato in tedesco e connesso alla rete non ne voleva sapere di allinearsi.
Mi son fatto coraggio, ho ricercato in rete tutto il giorno e la notte e cosi ho recuperato i seguenti dati: router con firmware 74.04.80; Hwrevision 145; fritz box 7270 plus; annex B; autoload yes; bootloader version 1.607; bootserport tty0; firmware version avm; urlader version 1607.
Mi è sembrato di capire che avrei dovuto innanzitutto cambiare il brand da avm ad avme e cosi ho fatto, seguendo le istruzioni per sbrandizzare, dopo l'invio delle due righe di comandi il router avrebbe dovuto riavviarsi, invece si resetta di continuo e ovviamente il cavo di rete risulta scollegato. La sequenza che fa e questa: appena lo alimento si accendono per un attimo tutti i led, poi lampeggia il power per tre volte dopodichè resta acceso per una ventina di secondi, poi ricomincia a lampeggiare per un quindicina di secondi poi di nuovo per un attimo si accendono tutti i led e così di continuo.
Ho provato a resettare con il telefono ma non ha nessun effetto. Sono quasi le 6 di mattina, vado a cercare di dormire un po' con la speranza di trovare qualche vostra dritta quando mi sveglio. Spero tanto di non doverlo buttare. Crying or Very sad



Ultima modifica di tundrablu il Sab Mag 04, 2013 11:21 am, modificato 1 volta

graymalking


moderatore
moderatore
Per forza resetta gli hai cambiato il brand senza caricargli il fw corrispondente, chiedi di accedere al repository e nell'apposita sezione scaricati un fw compatibile

http://graymalking.altervista.org

tundrablu


nuovo utente
nuovo utente
graymalking ha scritto:Per forza resetta gli hai cambiato il brand senza caricargli il fw corrispondente, chiedi di accedere al repository e nell'apposita sezione scaricati un fw compatibile
Avevo capito che per primo avrei dovuto cambiargli il brand e poi caricargli il nuovo fimware mannaggia. Ho già scaricato firmware e recovery solo che in queste condizioni come faccio ad andare avanti?
Anzi, dimmi anche se i file che ho scaricato sono quelli giusti compatibili con il router che ho, adesso non sono più sicuro di niente Sad , avevo chiesto espressamente la versione inglese proprio per non avventurarmi in questo casino,
Ho scaricato i file:
FRITZ.Box_Fon_WLAN_7270_v3.AnnexB.en-de-es-it-fr.74.04.90.image
fritz.box_fon_wlan_7270_v3.annexb.en-de-es-it-fr.04.81.recover-image.exe
tengo quelli giusti o me ne devo procurare altri?
Grazie per l'aiuto

graymalking


moderatore
moderatore
Premesso che non ho la v3 leggo
Firmware e recovery originali per 7270 versione 3 (v3) a 16 mega. SOLO per versioni con HWRevision 145
Non ho seguito di persona la situazione dell'HWrevision 145 per cui al limite prima verifica Smile
Sul repository vedo che c'è
fritz.box_fon_wlan_7270_v3.annexb.en-de-es-it-fr.04.81.recover-image.exe
FRITZ.Box_Fon_WLAN_7270_v3.AnnexB.en-de-es-it-fr.74.04.90.image
Che penso siano quelli che hai indicato tu.

http://graymalking.altervista.org

tundrablu


nuovo utente
nuovo utente
graymalking ha scritto:Premesso che non ho la v3 leggo
Firmware e recovery originali per 7270 versione 3 (v3) a 16 mega. SOLO per versioni con HWRevision 145
Non ho seguito di persona la situazione dell'HWrevision 145 per cui al limite prima verifica Smile
Sul repository vedo che c'è
fritz.box_fon_wlan_7270_v3.annexb.en-de-es-it-fr.04.81.recover-image.exe
FRITZ.Box_Fon_WLAN_7270_v3.AnnexB.en-de-es-it-fr.74.04.90.image
Che penso siano quelli che hai indicato tu.

Si infatti sono quelli che ho scaricato dal repository, adesso il problema è come caricarli con il router in queste condizioni, io viaggio in campo minato, per questo volevo la versione che mi evitava questi problemi.

EDIT: Tutto risolto Very Happy
Ho effettuato il recovery e tutto é andato a posto
Adesso parla italiano ed anche aggiornato alla versione 74.05.23
Probabilmente da come avevo capito l'operazione di cambio brand da avm ad avme andava fatta esattamente come ho fatto e prima di flashare con il firmware internazionale; quello che mi ha mandato in tilt é stato il continuo reset del fritz comparso in modo inaspettato, visto che nella guida che ho seguito, dopo le istruzioni, indica anche i comandi da inviare per verificare l'avvenuta sostituzione del brand, invece io mi sono ritrovato con la impossibilità di accedere al router.
Nulla di male, una nottata in bianco ma non persa visto ho fatto nuova esperienza. Smile
Grazie

graymalking


moderatore
moderatore
bene, se non ti dispiace scrivi RISOLTO nel titolo del topic

http://graymalking.altervista.org

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum