Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz 7390 tedesco con Annex B trasformato in Annex A con firmware 84.05.22 e problemi di CLIP

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

johnmel


nuovo utente
nuovo utente
Come da oggetto ho problemi con la visualizzazione del numero del chiamante ovvero con la funzione CLIP.

Come posso risolvere questo problema ? Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad

Saluti
johnmel

Massinge


Admin
Admin
Ne abbiamo parlato diverse volte sul forum, fai una ricerca.
Una base di partenza è l'articolo del supporto AVM in inglese:

http://service.avm.de/support/en/SKB/FRITZ-Box-7390-int/655:Telephone-does-not-show-caller-ID-for-incoming-calls

Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

3 [RISOLTO] - CLIP e Fritz 7390 il Gio Apr 04, 2013 3:36 am

johnmel


nuovo utente
nuovo utente
Ho risolto andando alla voce "telefonia", "apparecchi di telefonia", in "modifica" delle impostazioni del TELEFONO FISSO ed infine su "funzioni appar. di telefonia" e settare in "modalità seplice" la Visualizzazione del numero del chiamante (CLIP) che ovviamente era già scelta come opzione.

La cosa strana è che, se non ricordo male, in partenza era già settata questa modalità e non funzionava. Adesso ripristinandola i telefoni hanno cominciato a mostrare il caller id.
Questo funzione è ora attiva anche sul cordless, sebbene non abbia impostato alcuna funzione CLIP perchè non presente come impostazione di default dei cordless.

Massinge ha scritto:Ne abbiamo parlato diverse volte sul forum, fai una ricerca.
Una base di partenza è l'articolo del supporto AVM in inglese:

Ciao!
[/i]

johnmel


nuovo utente
nuovo utente
Massinge ha scritto:Ne abbiamo parlato diverse volte sul forum, fai una ricerca.
Una base di partenza è l'articolo del supporto AVM in inglese:

http://service.avm.de/support/en/SKB/FRITZ-Box-7390-int/655:Telephone-does-not-show-caller-ID-for-incoming-calls

Ciao!

Purtroppo non ho risolto.
Pensavo di si ed invece non funziona.
Ho fatto come indicato nella guida ma non so perchè alcuni numeri vengono visualizzati ed altri no.
Ho come l'impressione che a quelli che hanno anteposto il +39, il fritz non riesca a visualizzare correttamente il caller id, mostrando solamente "sconosciuto".
Dove ho sbagliato ?

ciao
johnmel

johnmel


nuovo utente
nuovo utente
Nessuno mi puó aiutare ?

graymalking


moderatore
moderatore
Sei sicuro che il provider che usi supporti il clip ?
Sei sicuro che l'apparecchio telefonico che usi lo supporti ?
Stai usando la linea fissa o un provider voip ?
Se stai usando la linea fissa e il telefono lo colleghi bypassando il fritz il cli funziona ?
Se stai usando un provider telefonico voip della betamax hai seguito le impostazioni delle wiki ?
Hai letto il link che ti ha postato massinge ?
etc etc

http://graymalking.altervista.org

7 Ancora problemi con il CLIP il Mar Mag 07, 2013 8:52 pm

johnmel


nuovo utente
nuovo utente
graymalking ha scritto:Sei sicuro che il provider che usi supporti il clip ?

Si, il mio provider Infostrada, supporta il CLIP come oramai penso tutti i provider di fonia ed internet.


graymalking ha scritto:Sei sicuro che l'apparecchio telefonico che usi lo supporti ?

si. Utilizzo un telefono fisso della telecom (Big) e due cordless Siemens A400 attaccati al Fritz 7170 ed entrambi, fino all'arrivo del Fritz 7390, visualizzavano correttamente l'ID chiamante,



graymalking ha scritto:Stai usando la linea fissa o un provider voip ?

Linea fissa. Gli apparecchi telefonici sono abilitati a rispondere in ingresso a qualsiasi telefonata. Per le telefonate in uscita è sufficiente inserire prima il codice *121# o *122# etc per effettuare la telefonata con il Voip, altrimenti la telefonata parte da linea fissa.



graymalking ha scritto:Se stai usando la linea fissa e il telefono lo colleghi bypassando il fritz il cli funziona ?

Si collegando direttamente i telefoni alla linea fissa visualizzo correttamente i numeri chiamanti perchè il mio provider di fonia ed internet, Infostrada, come oramai tutti gli operatori telefonici, supportano di base la funzione CLIP



graymalking ha scritto:Se stai usando un provider telefonico voip della betamax hai seguito le impostazioni delle wiki ?

Sto utilizzando 2 providers voip della Betamax e non ho letto la relativa Wiki. Non capisco però cosa centri questo con la visualizzazione del numero chiamante sulle telefonate in ingresso.



graymalking ha scritto:Hai letto il link che ti ha postato massinge ?

Si l'ho letto e la cosa sembrava avesse funzionato solo all'inizio e per poco tempo



graymalking ha scritto:etc etc



Ho visto che nel forum non sono l'unico ad avere il problema ed alcuni non lo hanno ancore risolto.
Inoltre il tutto funzionava prima, con lo stesso provider, stessi apparecchi telefonici e con il router Fritz 7170.
Quindi questo deve essere un problema INEQUIVOCABILMENTE del Fritz 7390.
Poi la cosa che non capisco è come mai il settaggio del CLIP si possa fare solo sui telefoni collegati alla F1 o F2 e non anche sui cordless registrati al router. Su quelle porte io ho collegato solo il telefono fisso ed il fax ed i cordless sono registrati via DECT al router.


Potete aiutarmi ?

graymalking


moderatore
moderatore
Scusami pensavo che il problema fosse rivolto alle chiamate in uscita e non in ingresso, non avendo il tuo modello fritz non posso aiutarti.
Stai attento però perchè in ingresso il clip dipende anche da chi ti chiama.

http://graymalking.altervista.org

johnmel


nuovo utente
nuovo utente
Il modello è il fritz 7390 tedesco trasformato in annex A ed in italiano con modifica firmware

johnmel


nuovo utente
nuovo utente
Niente !!! Nessuno mi può dare una mano ? Il CLIP è importante non posso rinunciarvi

DANIELONE


Guru
Guru
johnmel ha scritto:Niente !!! Nessuno mi può dare una mano ? Il CLIP è importante non posso rinunciarvi

Hai provato ad aggiornarlo con l'ultimo firmware a disposizione ??? study
Io non ho problemi in tal senso.
Prova e facci sapere.

Ciao. study

12 ci proverò e ti saprò dire il Gio Mag 09, 2013 8:22 pm

johnmel


nuovo utente
nuovo utente
DANIELONE ha scritto:
johnmel ha scritto:Niente !!! Nessuno mi può dare una mano ? Il CLIP è importante non posso rinunciarvi

Hai provato ad aggiornarlo con l'ultimo firmware a disposizione ??? study
Io non ho problemi in tal senso.
Prova e facci sapere.

Ciao. study

Grazie Danielone proverò appena possibile.

Ciao
johnmel

DANIELONE


Guru
Guru
[quote="johnmel"][quote="DANIELONE"]
johnmel ha scritto:
Grazie Danielone proverò appena possibile.

Ciao
johnmel

You are welcome....

Considera che l'ultimo firmware ha risolto un sacco di problemi tra i quali il CLIP, almeno a me ripeto, io ho tiscali e sembra funzionare tutto e come telefoni ho un MT-F e 2 Panasonic DECT.
Quindi Stay tuned...... king

johnmel


nuovo utente
nuovo utente
[quote="DANIELONE"][quote="johnmel"]
DANIELONE ha scritto:
johnmel ha scritto:
Grazie Danielone proverò appena possibile.

Ciao
johnmel

You are welcome....

Considera che l'ultimo firmware ha risolto un sacco di problemi tra i quali il CLIP, almeno a me ripeto, io ho tiscali e sembra funzionare tutto e come telefoni ho un MT-F e 2 Panasonic DECT.
Quindi Stay tuned...... king


Scusa Danielone

ma le ultime versioni disponibili per il Frtiz 7390 sono le :
la beta 84.05.50 e 84.05.86.

Tu quale hai installato ?

Ma sono stabili, essendo delle Beta ? confused confused confused


Ciao
johnmel

DANIELONE


Guru
Guru

Scusa Danielone

ma le ultime versioni disponibili per il Frtiz 7390 sono le :
la beta 84.05.50 e 84.05.86.

Tu quale hai installato ?

Ma sono stabili, essendo delle Beta ? confused confused confused


Ciao
johnmel



Se tu fai cercare l'aggiornamento automatico al router, ti troverà l'aggiornamento alla 84.05.51i che è una versione definitiva e non beta.
Io attualmente ho quella e sembra andare una bomba anche a livello di SNR sulla linea che tra il prima e il dopo mi ha guadagnato 2db sia in down che in up.
Un consiglio che ti do io è quello di salvarti tutte le config anche se lo fa lui in automatico e di installare il firmware sopra citato non in automatico, cosa che ho fatto io e mi ha dato una valanga di problemi, dovendo poi ricorrere ai mezzi estremi pale
Diciamo che per il problema che hai tu, io lascerei perdere ( per ora ) i firmware BETA, che fai sempre in tempo ad installare per studio. study

Facce sape.... geek

johnmel


nuovo utente
nuovo utente
DANIELONE ha scritto:

Scusa Danielone

ma le ultime versioni disponibili per il Frtiz 7390 sono le :
la beta 84.05.50 e 84.05.86.

Tu quale hai installato ?

Ma sono stabili, essendo delle Beta ? confused confused confused


Ciao
johnmel



Se tu fai cercare l'aggiornamento automatico al router, ti troverà l'aggiornamento alla 84.05.51i che è una versione definitiva e non beta.
Io attualmente ho quella e sembra andare una bomba anche a livello di SNR sulla linea che tra il prima e il dopo mi ha guadagnato 2db sia in down che in up.
Un consiglio che ti do io è quello di salvarti tutte le config anche se lo fa lui in automatico e di installare il firmware sopra citato non in automatico, cosa che ho fatto io e mi ha dato una valanga di problemi, dovendo poi ricorrere ai mezzi estremi pale
Diciamo che per il problema che hai tu, io lascerei perdere ( per ora ) i firmware BETA, che fai sempre in tempo ad installare per studio. study

Facce sape.... geek


Purtroppo non ho risolto. Il problema persiste. La cosa strana è che di tanto in tanto lo fa vedere il numero e la maggior parte delle volte no.
Dove sta il problema ?

DANIELONE


Guru
Guru

Purtroppo non ho risolto. Il problema persiste. La cosa strana è che di tanto in tanto lo fa vedere il numero e la maggior parte delle volte no.
Dove sta il problema ?

Voglio capire bene, ma lo fa indiscriminatamente ???
Ovvero, ti chiamo io una volta e si vede, ti richiamo la seconda volta e non si vede, poi ti richiamo e si rivede, quindi, è una cosa così, o è un problema solo con alcune persone che ti chiamano ???
Il problema potrebbe essere a monte, cioè per colpa delle persone che ti chiamano che hanno scelto di nascondere il numero, come faccio io per esempio, quando chiamo da casa, non voglio che si veda il numero, potrebbe essere che qualcuno magari a sua insaputa ha la stessa configurazione ???
Prova a vedere nelle impostazioni se hai il FILTRO FAX attivo, mi pare che una volta mi dava qualche problema.
Fai qualche prova, magari resetta il router alle impostazioni di fabbrica e prima di ricaricare la configurazione totale, configura solo la connessione e prova a farti richiamare da quelle persone che non visualizzi, potrebbe essere che hai fatto qualche casino a livello di regole di composizione.
Fai stè e facce sapè.

E dalleeeeeeeeeeeeeeeeeeeeeeeee bounce cheers

johnmel


nuovo utente
nuovo utente
DANIELONE ha scritto:

Scusa Danielone

ma le ultime versioni disponibili per il Frtiz 7390 sono le :
la beta 84.05.50 e 84.05.86.

Tu quale hai installato ?

Ma sono stabili, essendo delle Beta ? confused confused confused


Ciao
johnmel


Se tu fai cercare l'aggiornamento automatico al router, ti troverà l'aggiornamento alla 84.05.51i che è una versione definitiva e non beta.
Io attualmente ho quella e sembra andare una bomba anche a livello di SNR sulla linea che tra il prima e il dopo mi ha guadagnato 2db sia in down che in up.
Un consiglio che ti do io è quello di salvarti tutte le config anche se lo fa lui in automatico e di installare il firmware sopra citato non in automatico, cosa che ho fatto io e mi ha dato una valanga di problemi, dovendo poi ricorrere ai mezzi estremi pale
Diciamo che per il problema che hai tu, io lascerei perdere ( per ora ) i firmware BETA, che fai sempre in tempo ad installare per studio. study

Facce sape.... geek
[img][/img]


Scusate il lungo periodo di lontananza.

Allora ho fatto varie prove ed problema risulta sussitere ancora.
Gli apparecchi telefonici, i cavi etc etc sono gli stessi che erano collegati al Fritz 7190, che non ha mai presentato il problema del CLIP.
come potete vedere dalle immagini le chiamate in ingresso e senza risposta nella maggior parte dei casi presentano la dicitura "sconosciuto" e raramente visualizzano il numero dle chiamante.
Quei pochi numeri in visualizzazione non hanno il +39 come prefisso per l'Italia.






Intuisco che forse ho commesso un errore quando ho flashato il router tedesco con firmware Annex A con il firmware in italiano con Annex B.
Infatti se vedete le 2 schermate relativi alla configurazione della propria linea telefonica mi risulta associato il +39 alla Germania.

Ho provato + volte a modificarlo a mano ma se seleziono "Altro paese" mi da come prefisso +99.






E' forse questo il problema ?

Per flashare il router avevo utilizzato rukerneltool.

Se debbo riflashare, lo debbo fare con questo tool ?


Ciao
johnmel

DANIELONE


Guru
Guru
Per flashare il router avevo utilizzato rukerneltool.
Se debbo riflashare, lo debbo fare con questo tool ?
Ciao
johnmel

Allora il fatto che non ti fa modificare il prefisso internazionale sicuramente non è normale; prova a reistallare il firmware con FTP uploader curandoti di fare un'installazione bella pulita.

Per quanto riguarda le chiamate in arrivo perse con lo " sconosciuto ", qualcuno sul forum lamenta chiamate per così dire " FANTASMA ", quindi potrebbero essere quelle e potrebbe rientrare nella " normalità ".

Prova a e facci sapere.
Ciao. study

johnmel


nuovo utente
nuovo utente
DANIELONE ha scritto:
Per flashare il router avevo utilizzato rukerneltool.
Se debbo riflashare, lo debbo fare con questo tool ?
Ciao
johnmel

Allora il fatto che non ti fa modificare il prefisso internazionale sicuramente non è normale; prova a reistallare il firmware con FTP uploader curandoti di fare un'installazione bella pulita.

Per quanto riguarda le chiamate in arrivo perse con lo " sconosciuto ", qualcuno sul forum lamenta chiamate per così dire " FANTASMA ", quindi potrebbero essere quelle e potrebbe rientrare nella " normalità ".

Prova a e facci sapere.
Ciao. study

Scusami mi puoi ricordare come si fa. Non ricordo +. Basta che mi indichi anche una guida esauriente.

Grazie e ciao
johnmel

johnmel


nuovo utente
nuovo utente
DANIELONE ha scritto:
Per flashare il router avevo utilizzato rukerneltool.
Se debbo riflashare, lo debbo fare con questo tool ?
Ciao
johnmel

Allora il fatto che non ti fa modificare il prefisso internazionale sicuramente non è normale; prova a reistallare il firmware con FTP uploader curandoti di fare un'installazione bella pulita.

Per quanto riguarda le chiamate in arrivo perse con lo " sconosciuto ", qualcuno sul forum lamenta chiamate per così dire " FANTASMA ", quindi potrebbero essere quelle e potrebbe rientrare nella " normalità ".

Prova a e facci sapere.
Ciao. study


Ciao a tutti

oggi pomeriggio l'ho passato a tentare di sistemare questo problema del CLIP ma infruttuosamente.
Ho tentato di installare il firmware 84.05.51 con l'FTP Uploader ma si bloccava sempre. Dopo diversi tentativi a vuoto con FTP Uploader, anche bloccando l'antivirus e Windows Firewall, ho tentato utilizzandodi riflashare il mio router con ruKernelTool. Sono riuscito a riflashare ma non ho ottenuto alcun beneficio.
Il problema persiste.

Vi prego datemi una mano, non so che altro fare. E' assolutamente necessario visualizzare i numeri in ingresso. E' assurdo che questa semplice operazione non funzioni.

Cosa debbo fare ?

Ciao
johnmel

22 reset totale del router fritz 7390 il Sab Giu 15, 2013 5:03 am

johnmel


nuovo utente
nuovo utente
Forse è necessario  resettare totalmente il router e poi installare l'ultima versione stabile del firmware.

Qualcuno mi può indicare una guida per fare un reset completo del router fritz 7390 ?

Ciao
johnmel

Massinge


Admin
Admin
Collegare a tal fine un telefono tradizionale al Fritz!Box e digitare il seguente numero: 

#991*15901590*. 

Il Fritz si resetterà con i parametri di fabbrica e sarà raggiungibile all'indirizzo 192.168.178.1


Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum