Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Problema Connessione 7320

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 Problema Connessione 7320 il Dom Gen 27, 2013 11:49 am

Ita


nuovo utente
nuovo utente
salve a tutti - mi sono presa un 7320 1&1 dalla Germania per aggiungere un paio di dect - attualmente ho un 7140 che ha sempre lavorato egregiamente, connesso su un adsl alice - dopo aver letto per bene tutto quanto fin qui si è fatto e ampiamente trattato sul post dedicato alla modifica dell'interfaccia di questo modello, ho installato e ben settato il firmware 7320_100.04.89_Multi_by_Annex_V0.03b del grande Annex ma come già successo anche a qualcun altro la connessione con il dslam non avviene ed si evidenzia "La verifica della connessione Internet è fallita. La connessione DSL è disturbata. Verificare se il cavo DSL è collegato direttamente."
Dopo aver controllato la connessione fisica del cavo, ho provato anche a tornare con recovery fino a due versioni originali tedesche precedenti, e poi re-installare il firm di cui sopra in Annex A. Purtroppo fin qui tutto ancora senza successo di connessione sia settando i parametri di rumore e stabilità connessione verso sinistra che provando ad inserire 2 filtri adsl in serie sulla linea.. Mentre il buon 7140 sulla stessa utenza va sempre alla grande e non ha mai avuto problemi di sorta, mi sono fatta l'idea che forse il driver di connessione qui usato sia diverso e meno tollerante.. cosa ne dite? Sarebbe possibile cimentarsi a cambiarlo. Grazie per i vostri consigli e i sempre apprezzatissimi aiuti. Ita.

2 Re: Problema Connessione 7320 il Dom Gen 27, 2013 9:01 pm

Massinge


Admin
Admin
Verifica per prima cosa che stia effettivamente tentando di connettersi in annex A. Hai la pagina web del fritz per modificare l'annex?


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

3 Re: Problema Connessione 7320 il Dom Gen 27, 2013 9:43 pm

Ita


nuovo utente
nuovo utente
Massinge ha scritto:Verifica per prima cosa che stia effettivamente tentando di connettersi in annex A. Hai la pagina web del fritz per modificare l'annex?

Si, ho sempre messo la spunta su Annex A, si trova verso il fondo della pagina dove ci sono i settaggi di performance / stabilità funzionamento.
Grazie.
Ita.

4 Re: Problema Connessione 7320 il Lun Gen 28, 2013 12:03 am

Massinge


Admin
Admin
ed in quella stessa pagina hai provato ad impostare i settaggi tutti a sinistra?


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

5 Re: Problema Connessione 7320 il Lun Gen 28, 2013 1:04 am

Ita


nuovo utente
nuovo utente
Massinge ha scritto:ed in quella stessa pagina hai provato ad impostare i settaggi tutti a sinistra?

Si, e anche con diverse combinazioni. Ho anche poi provato a mettere due filtrj in cascata sulla linea telecom.. ma nulla da fare. Il modem visualizzato sulla pagina che fa vedere la connessione con la centrale telecom, visualizza alternativamente la linea in giallo in "trailing" seguito dal in rosso come no connessione.
Con il 7140 invece la connessione avviene quasi istantaneamente e rimane stabilissima - io pensavo sia il driver. Tu che ne dici? Normalmente riesco a cavarmela abbastanza da sola ma qui non so più. Molte grazie. Ita

6 Re: Problema Connessione 7320 il Lun Gen 28, 2013 5:38 am

Annex


moderatore
moderatore
Ti ho inviato un PM con il link per scaricare un firmware 05.24 da testare realizzato con trunk ma alleggerito.
Fammi sapere.

Ciao


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

7 Re: Problema Connessione 7320 il Lun Gen 28, 2013 10:39 am

Ita


nuovo utente
nuovo utente
Annex ha scritto:Ti ho inviato un PM con il link per scaricare un firmware 05.24 da testare realizzato con trunk ma alleggerito.
Fammi sapere.

Ciao

Grazie Annex sei molto gentile, comunque la cosa ancora non va, ti spiego cosa è successo:

- Fatto cambio di firm con browser dal precedente "7320_100.04.89_Multi_by_Annex_V0.03b.image" al "7320_-.de_20130127-181854.image" tutto bene e normale in fase di carico dei dati fino al punto dove il fritz va in reset (tutti i led si accendono)

- dopo questo reset l'apparecchio si dovrebbe stabilizzare con WLan accesa ed andare sulla relativa pagina del browser mentre ora il fritz non ripristina la LAN ed è in loop continuo con led verde power/DSL che lampeggia (senza mai che WLAN si accenda) e passando poi ad un susseguente auto reset cou tutte le spie che si accendono e con questo ciclo che va avanti all'infinito.

- Vista la situazione ho pensato quindi di fare un recovery per riportare tutto alla sua versione originale di firmware (come d'altronde avevo già fatto con successo in precedenza) utilizzando "FRITZ.Box_Fon_WLAN_7320.05.22.recover-image.exe"

- Però ora l'applicativo di ripristino si ferma appena dopo la fase in cui si deve accendere il fritz dando alimentazione e la finestra di lavoro avverte con il sinistro messaggio "Recover-Firmware Inkompatibel"
Provato il ripristino + volte ed anche con il recovery con firm. ancora antecedente (anche questo già fatto con successo prima, FRITZ.Box_Fon_WLAN_7320.04.89.recover-image.exe) ma messaggio finale è sempre: "Eine Anlage Gefunden! Ermitteln der aktuellen version. Version Erfolgreich Ermittel! Hardware: Fritz!Box Fon WLAN 7320 - Urlader: 2109 - Firmware: 100.05.24 - Firmware der Fritz!Box Fon WLAN 7320 ist mit der - Recover-Firmware Inkompatibel!"

Secondo te cosa potrebbe essere successo? posso usare qualche altro metodo di ripristino o fare altro?

Grazie, Ita.

8 Re: Problema Connessione 7320 il Mar Gen 29, 2013 1:34 am

Massinge


Admin
Admin
Utilizza l'utility ftp uploader che trovi nel repository e caricaci il firmware precedente. Accertati di impostare come brand avm e annex A.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

9 Re: Problema Connessione 7320 il Mar Gen 29, 2013 1:55 am

Ita


nuovo utente
nuovo utente
Massinge ha scritto:Utilizza l'utility ftp uploader che trovi nel repository e caricaci il firmware precedente. Accertati di impostare come brand avm e annex A.
Ciao!

Si Grazie, proverò e farò sapere.

Ita.

10 Re: Problema Connessione 7320 il Mar Gen 29, 2013 1:07 pm

Ita


nuovo utente
nuovo utente
Ita ha scritto:
Massinge ha scritto:Utilizza l'utility ftp uploader che trovi nel repository e caricaci il firmware precedente. Accertati di impostare come brand avm e annex A.
Ciao!

Si Grazie, proverò e farò sapere.

Ita.

Ancora Mille Grazie Massinge - Tutto perfetto ed il fritz è ora ritornato tedesco, con il suo firm originale - ho fatto come da tue precise istruzioni e comunque anche comodissimo l'applicativo FTP_uploader che consente di settare numerosi parametri e facilmente beccare la breve apertura di porta.
Riprovato a mettere sia il firm multiAnnex/multiLingue che l'ultimo postatomi da Annex ma niente connessione col primo e stesso problema di perdita LAN col secondo.
Ora so bene come si fa e rimango quindi interessata a provare qualsiasi altro firm modificato che possa fungere al mio collegamento alice - un grazie ancora anche per Annex. rimango in attesa.
Ita flower

11 Re: Problema Connessione 7320 il Mer Gen 30, 2013 11:24 am

Annex


moderatore
moderatore
Mi spiace che non abbia risolto i tuoi problemi, come ti avevo anticipato il firmware che ti ho inviato era frutto di freetz-trunk con compilazione "alien hardware" partendo dal fritz 7330 che però non compilava a causa di un esubero di spazio di circa 500 Kb.... io ho solamente eliminato i file "superflui" ai fini del funzionamento ma evidentemente ci sono ancora degli altri problemi da risolvere....

Ita ha scritto:- Fatto cambio di firm con browser dal precedente "7320_100.04.89_Multi_by_Annex_V0.03b.image" al "7320_-.de_20130127-181854.image" tutto bene e normale in fase di carico dei dati fino al punto dove il fritz va in reset (tutti i led si accendono)
Questo dovrebbe essere normale in quanto i firmware realizzati con freetz-trunk se non erro lasciano il brand in avm (compatibile con il modello non modificato) mentre il firmware precedente 04.89_Multi_by_Annex_V0.03b portava il brand avme causando il conseguente riavvio ciclico.

Ita ha scritto:- Vista la situazione ho pensato quindi di fare un recovery...... utilizzando "FRITZ.Box_Fon_WLAN_7320.05.22.recover-image.exe" .....Però ora l'applicativo di ripristino si ferma ....con il sinistro messaggio "Recover-Firmware Inkompatibel"
Stesso problema dovuto al brand avme (basta cambiarlo prima del recovery in avm, vds wiki) che non viene riconosciuto dal recovery.

Quello che non ho ben capito se l'hai fatto o meno è:
1) recovery a buon fine (quindi su brand avm);
2) installazione diretta del firmware 05.24-trunk (senza passare per il 04.89-beta)
3) verifica delle funzionalità.

Con il 7240 il trunk ha fatto un buon lavoro, lo sto testando un firmaware 05.23 (05.23? ieri ho fatto una nuova prova ed uscito un 05.22.... bahh????) ormai da mesi e non ha mai fallito, spero sia altrettanto affidabile con gli altri modelli!
ciao


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

12 Re: Problema Connessione 7320 il Gio Gen 31, 2013 12:12 am

Ita


nuovo utente
nuovo utente
Annex ha scritto:Mi spiace che non abbia risolto i tuoi problemi, come ti avevo anticipato il firmware che ti ho inviato era frutto di freetz-trunk con compilazione "alien hardware" partendo dal fritz 7330 che però non compilava a causa di un esubero di spazio di circa 500 Kb.... io ho solamente eliminato i file "superflui" ai fini del funzionamento ma evidentemente ci sono ancora degli altri problemi da risolvere....

Ita ha scritto:- Fatto cambio di firm con browser dal precedente "7320_100.04.89_Multi_by_Annex_V0.03b.image" al "7320_-.de_20130127-181854.image" tutto bene e normale in fase di carico dei dati fino al punto dove il fritz va in reset (tutti i led si accendono)
Questo dovrebbe essere normale in quanto i firmware realizzati con freetz-trunk se non erro lasciano il brand in avm (compatibile con il modello non modificato) mentre il firmware precedente 04.89_Multi_by_Annex_V0.03b portava il brand avme causando il conseguente riavvio ciclico.

Ita ha scritto:- Vista la situazione ho pensato quindi di fare un recovery...... utilizzando "FRITZ.Box_Fon_WLAN_7320.05.22.recover-image.exe" .....Però ora l'applicativo di ripristino si ferma ....con il sinistro messaggio "Recover-Firmware Inkompatibel"
Stesso problema dovuto al brand avme (basta cambiarlo prima del recovery in avm, vds wiki) che non viene riconosciuto dal recovery.

Quello che non ho ben capito se l'hai fatto o meno è:
1) recovery a buon fine (quindi su brand avm); Si fatto - sono in AVM
2) installazione diretta del firmware 05.24-trunk (senza passare per il 04.89-beta) fatto recovery su firm tedesco originale e poi andata a 05.24- trunk passando per 04.89b - Provo ad andarci direttamente.
3) verifica delle funzionalità. Ti faró sapere.

Con il 7240 il trunk ha fatto un buon lavoro, lo sto testando un firmaware 05.23 (05.23? ieri ho fatto una nuova prova ed uscito un 05.22.... bahh????) ormai da mesi e non ha mai fallito, spero sia altrettanto affidabile con gli altri modelli!
ciao
[b]

Grazie Annex, vedi risposte scopra in rosso.
Provo ad andare direttamente da firm originale a 05.24-trunk e ti faccio sapere circa funzionalità
Ita. Very Happy

13 Re: Problema Connessione 7320 il Gio Gen 31, 2013 1:55 am

Annex


moderatore
moderatore
Ok, attendo novità.

Ciao


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

14 Re: Problema Connessione 7320 il Gio Gen 31, 2013 1:03 pm

Ita


nuovo utente
nuovo utente
Annex ha scritto:Ok, attendo novità.

Ciao

Ciao Annex,

bene:

1) ho flashato e caricato direttamente il firmware 05.24-trunk settando avm e annex A con FTP_uploader: dopo il booting, purtroppo, come già successo prima, non si attiva la LAN (il led verde WLAN non si accende e non si stabilizza mai) quindi non si instaura connessione tra la scheda di rete del PC (messa su ip fisso 192.168.178.1) ed il Fritz.

2) re-flashato con FTP_upload e provato a ricaricare direttamente, settando avm ed annex A (e anche provato anche in multiannex), il firm. 7320_100.04.89_Multi_by_Annex_V0.03b: con questo firm invece la connessione ethernet con il PC funziona per bene ma come già prima (appropriatamente con il firm su annex A) non si instaura nessuna connessione DSL internet con aliceadsl (neppure settando a sinistra i cursori per avere maggiore stabilità).

Con gli stessi settaggi aliceadsl (VPI: 8, VCI: 35, encapsulation: PPPoA/LLC) sia con il vecchio Fritz 7140 che anche con un 7050 la connessione va veramente forte ed è molto stabile.

Che ne pensi, si può ancora provare qualcosa?
con un grandissimo ri-grazie,
Ita.

15 Re: Problema Connessione 7320 il Ven Feb 01, 2013 6:17 am

Annex


moderatore
moderatore
Allora ho preso una strada differente, visto che il firmware trunk non sembra funzionare sono tornato al vecchio firmware 04.89 ed ho sostituito i driver adsl con quelli presenti nel firmware 05.22 (ci sono entrambi), vedi se così funziona.


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

16 Re: Problema Connessione 7320 il Dom Feb 03, 2013 7:43 am

Ita


nuovo utente
nuovo utente
Annex ha scritto:Allora ho preso una strada differente, visto che il firmware trunk non sembra funzionare sono tornato al vecchio firmware 04.89 ed ho sostituito i driver adsl con quelli presenti nel firmware 05.22 (ci sono entrambi), vedi se così funziona.

Ciao Annex e scusa per il ritardo nella prova ma mi ero dovuta assentare - solo ora ho caricato il 7320_100.04.89_Multi_by_Annex_V0.04b con FTP_uploader e purtroppo non funziona. Ho provato diverse volte e anche a flashare sia in avm che in avme e presettando alternativamente con annex A, B e Multi. In tutti i casi il firmware non attiva la LAN e quindi non si stabilisce alcuna connessione con il PC (anche provando a forzare il reboothing con spegnimento ed accensione) - Ti ringrazio comunque moltissimo; sempre pronta in caso tu possa pensare a qualche altra modifica.
Saluti,
Ita. flower

17 Re: Problema Connessione 7320 il Lun Feb 11, 2013 10:12 am

Ita


nuovo utente
nuovo utente
Stasera ho finalmente potuto fare alcune ulteriori prove per vedere se riuscivo a risolvere il problema di mancata connesione DSL.
- prima di tutto mi sono recata da un'amica che vive in una città a me vicina e che ha una connessione Alice 7mega come la mia; lì il fritz con su il firm. 7320_100.04.89_Multi_by_Annex_V0.03b funziona benissimo ed a piena velocità.
- tornata a casa sulla mia linea (avendo ancora approfondito sul forum) ho provato a settare diversamente i parametri della portante con FBEditor_0.5.2 testando diversi valori del "DownstreamMarginOffset" tra -100 a +100 (normalmente a 0).Questi sono i parametri di quella parte del firm riscontrati con FBEditor:

"MaxDownstreamRate = 0;
MaxUpstreamRate = 0;
RFI = 0;
DownstreamBlackoutBandStart = 0;
DownstreamBlackoutBandEnd = 0;
ControlBitfield = 0;
DownstreamMarginOffset = 0;
DownstreamPcbOffset = 0;
UpstreamPcbOffset = 0;
UsNoiseBits = 0;
RFI_mode = 0;
DsINP = 0;
DiagnosticEnabled = no;
Annex = "A";
DSLMode = 0;
IsDSLModeSet = no"

In definitiva purtroppo a casa mia ancora non funziona la connessione, mentre con il 7140 con il quale non ho mai avuto problemi ho i seguenti dati di collegamento dsl:


Max. DSLAM data rate kBit/s 8128 (Receive) 480 (Send)
Min. DSLAM data rate kBit/s 320 (Receive) 32 (Send)
Attainable data rate kBit/s 17832 (Receive)973 (Send)
Current data rate kBit/s 8125 (R)478 (S)

Latency 15 ms 14 ms
Bit swap off on
Seamless Rate Adaption off off
Impulse Noise Protection 1.9 3.7
L2 Power mode enabled - -

Signal-to-noise ratio dB 26 (R) 25 (S)
Line attenuation dB 14 (R) 14 (S)
Power cutback dB 2

Da ultimo ho accertato che la mia linea adsl Telecom è fornita attraverso un DSLAM ATM Alcatel.
Cosa altro potrei fare, non avendo alcuna dimestichezza con le modifiche ai Firm?
Grazie per qualsiasi aiuto, tanti cari saluti.
Ita

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum