Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO] Problema fritz 7170 con firmware 58.04.84 e LAN pc con windows 7

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

Lupin


nuovo utente
nuovo utente
Ciao a tutti
alcuni anni fa ho acquistato, di seconda mano e importato dalla germania, un fritz box 7170 con firmware 54.04.82
Non ho mai cambiato il firmware, visto che il tutto funzionava alla perfezione.

Ho un paio di pc con windows xp, e da quando ho acquistato un pc con windows 7 questo pc ha problemi a collegarsi al fritz con cavo di rete, mentre invece non ci sono problemi a collegarsi in wifi.

Dato che il problema è solo con questo pc, e questo pc non ha problemi a collegarsi ad altri switch/router/modem con il cavo di rete, sono giunto alla conclusione che può essere un problema di compatibilità windows 7 - firmware del fritz

Ho proceduto con l'aggiornamento alla versione 58.04.84, ma senza risolvere.

Ogni tanto, cambiando le impostazioni di velocità nella scheda di rete del pc, riescono a collegarsi per poi staccarsi dopo pochi minuti..
ho provato tutte le combinazioni: negoziazione automatica, ecc ma nessuna di queste risulta essere stabile nel collegamento con il fritz..


Sapete gentilmente aiutarmi?

grazie mille

Massinge


Admin
Admin
C'è una opzione che disattiva alcune porte LAN sul fritz e le riattiva a comando: menu system--> energy se non erro. Vedi un pò se risolvi.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Lupin


nuovo utente
nuovo utente
ciao, grazie,
non sapevo di questa possibilità.

Allora ho guardato: fatta eccezione la porta 1, che è sempre attiva, le altre sono su rilevamento automatico.

Ho reso sempre attive anche le altre, ma invano..

Massinge


Admin
Admin
Provalo sulla porta LAN 1 se non l'hai già fatto oppure torna indietro col firmware alla 58.04.67. Deve funzionare: io ho un pc connesso sul fritz 7170 che ha avuto windows7 e ora ha windows 8 senza alcun problema di rete.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Lupin


nuovo utente
nuovo utente
Sembra risolto!

E' bastato rendere sempre attive anche le altre porte (quando mi hai detto oggi di questa opzione non ho apparentemente risolto perchè ieri, a forza di "smanettare", avevo lasciato disabilitata la scheda di rete del pc e me ne sono accorto adesso Shocked )

In definitiva funziona con la prima soluzione che mi hai detto oggi: rendere sempre attive le porte! rilevamento automatico, perlomeno con il mio ultimo pc, non funziona.

Strano, perchè funziona con stampante, nas, e altri pc..

Ma l'importante è avere risolto!
Spero possa essere utile anche ad altri utenti, grazie mille di nuovo per l'interessamento e la tempestività

Ciao e buone feste!

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum