Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz 7270/7390 con fritzos problemi qualita voip

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

simonem


nuovo utente
nuovo utente
Ciao a tutti,

Spero di trovare qualche aiuto da voi visto che mi sto scervellando da 3 mesi su questo problema:

Usando messagenet come provider voip, se durante la chiamata genero altro traffico, anche la sola navigazione web da un portatile mi crea problemi gravi nella conversazione, gracchia perdo la voce ....nei dettagli si vedono ritardi jitter e burst .

Il sistema sul fritz é aggiornato alla ultima release del fritzos.

Per risolvere il problema ho provato a :

Rifare impostazioni da fabbrica.
Rifare le regole del qos o prioritizzazione.
Cambiato splitter con modello consigliato anche sul forum
Cambiato cavi
Cambiato impostazioni di linea mettendole piu conservative
Cambiato provider ADSL da tiscali a Fastweb
Fatto mettere la linea in FASTPATH
cambiato fritz con il 7390

Dopo tutto questo il problema é rimasto identico.

Allora ho provato ad iscrivermi al provider freevoipdeal e ho provato a telefonare, va tutto liscio come l'olio!

In pratica sembra che con messagenet ed il codec g729a che loro utilizzano, ho dei problemi mentre con il G711 assolutamente no.

Non ho potuto fare una prova a parita di codec, ho scritto anche a messagenet ma non mi hanno risposto.

Per chi di voi usa messagenet, nessuno ha avuto problemi simili?

Nn so perche ma prima non avevo problemi, anche con il mulo in background riuscivo a chiamare, adesso basta veramente poco per degenerare la chiamata
Nn mi ricordo quando ho aggiornato a fritzos , ma mi sto convincendo sempre di piu che gestisca peggio il qos e che sia questa la causa...

Scusate per la lunghezza del post

Massinge


Admin
Admin
Io credo che nel tuo intervento sia arrivato già alla verità senza esserne del tutto cosciente: penso anche io dipenda dalla differente gestione dei codec in condizioni di stress per l'ultima versione del firmware avm (immagino sia (xx.05.22 o xx.05.24). Prova a tornare indietro con il firmware e vedere che succede, ormai mi sembra tu abbia provato un pò tutto.
Tienici informati circa gli sviluppi.
Ciao!
Buon Natale!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

pippo61


nuovo utente
nuovo utente
simonem ha scritto:Ciao a tutti,

Spero di trovare qualche aiuto da voi visto che mi sto scervellando da 3 mesi su questo problema:

Usando messagenet come provider voip, se durante la chiamata genero altro traffico, anche la sola navigazione web da un portatile mi crea problemi gravi nella conversazione, gracchia perdo la voce ....nei dettagli si vedono ritardi jitter e burst .

Il sistema sul fritz é aggiornato alla ultima release del fritzos.

Per risolvere il problema ho provato a :

Rifare impostazioni da fabbrica.
Rifare le regole del qos o prioritizzazione.
Cambiato splitter con modello consigliato anche sul forum
Cambiato cavi
Cambiato impostazioni di linea mettendole piu conservative
Cambiato provider ADSL da tiscali a Fastweb
Fatto mettere la linea in FASTPATH
cambiato fritz con il 7390

Dopo tutto questo il problema é rimasto identico.

Allora ho provato ad iscrivermi al provider freevoipdeal e ho provato a telefonare, va tutto liscio come l'olio!

In pratica sembra che con messagenet ed il codec g729a che loro utilizzano, ho dei problemi mentre con il G711 assolutamente no.

Non ho potuto fare una prova a parita di codec, ho scritto anche a messagenet ma non mi hanno risposto.

Per chi di voi usa messagenet, nessuno ha avuto problemi simili?

Nn so perche ma prima non avevo problemi, anche con il mulo in background riuscivo a chiamare, adesso basta veramente poco per degenerare la chiamata
Nn mi ricordo quando ho aggiornato a fritzos , ma mi sto convincendo sempre di piu che gestisca peggio il qos e che sia questa la causa...

Scusate per la lunghezza del post


Hi simonem,

Ho esattamente i tuoi stessi problemi.

Ho testato il 7390/messagenet sia connesso via ADSL teletu sia Broadband.
ADSL
con banda tutta dedicata al VOIP
il ricevente riscontrava qualche "eco" nei primi ~30" di conversazione poi tutto quasi accettabile.
Con navigazione e/o download attivo
il ricevente oltre all'eco perdeva almeno il 70% della voce (seghettatura).

BROADBAND
Eco più che accettabile ma il chiamante (io) si trovava in auricolare scrosci prolungati che rendevano incapibile il chiamato.


Mi è difficile capire perchè le stesse operazioni effettuate dal sito di messagenet funzionano in modo più che accettabile.

Ho cambiato nel frattempo il 7390 per ben 3 volte (inclusa la sfw rel 23 Beta) senza cavare un ragno dal buco.

Ora sono fermo perchè l'ultimo hdw non mi accetta il modem USB (chiavetta). Sto impazzendo da circa 8 mesi e sto pensando seriamente di abbandonare il progetto poichè sono sempre più convinto che il problema è originato dalle reti italiane (in nord europa il sistema funziona benissimo!!!) e che il 7390 (telefonia) non prevede il recovery dei "nostri" errori.

simonem


nuovo utente
nuovo utente
Ciao pippo e buon anno a tutti,

Mi fa piacere di non essere solo, mi sembra strano pero che non sia piu diffusa come problematica, sicuramente non sono un utente standard, ho molti dispositivi in casa.

Hai provato con un vecchio firmware come ho fatto io? Sicuramente la qualita migliora, anche se il problema non si risolve al 100%.

Comunque é un dato di fatto che il fritz non gestisce bene il qos, sto facendo un bel po di prove ultimamente e comincio ad avere le idee un pochino piu chiare.
Il fritz lavora parecchio sulla banda in upload e gestisce in qos solo nei momenti di banda a manetta e non prima, questo andrebbe anche bene concettualmente, ma per le applicazioni critiche non va bene per niente. In soldoni, imho, il fritz non riserva la banda alle applicazioni critiche ed in situazioni di congestione non riesce a garantire nemmeno la precedenza giusta ai pacchetti che é il minimo.

Il mio caso tipico é quando gioco o telefono via internet e navigo (anzi navigano Wink ) su altri siti. Ce ne sono alcuni molto pesanti tipo forum bimbominkieschi con gif animate pesanti etc che anche se per una manciata di secondi, scaricano a manetta in download.
Nonostante le policy impostate di di precedenza assoluta della ps3 e della telefonia entrambe decadono drammaticamente e questo non puo essere dovuto solo alla linea ADSL, oltretutto ora che ho fastweb in fastpath e ultrasegata a 8mega é stabile come una spada.

Ora, mi rendo conto che questa non sia la situazione standard, io purtroppo mi trovo in questa situazione prche spesso ho gente che mi naviga su questi siti un po pesanti é sto ammattendo per gestirli.

Ho notato poi che la cosa é ancora piu subdola con il wifi che per me é il 90% del traffico, con il mio pc in rete cablata l'impatto é meno invadente.

Tutti i miei dispositivi wifi sono impostati con il WMM attivo, ma é possibile disattivarlo che voi sappiate? Voglio provare anche questa , per vedere se questa opzione bypassa le policy del qos oppure no.

Comunque per chi volesse provare a darmi un feedback , provate a fare una chiamata voip e quando siete in conversazione caricate questa pagina:

http://ithinkimightveinhaledyou.tumblr.com/tagged/gossip+girl/

E ditemi semvi fila tutto liscio , meglio se con messagenet

Un saluto a tutti e scusate per la lunghezza del post!

nicola_be


nuovo utente
nuovo utente
fritz 7390 con messagenet, ho caricato la pagina ma non ho avuto nessun problema di linea ne disturbi vari

Nilbe


nuovo utente
nuovo utente
Ciao a tutti.
Ho visto solo adesso questa disussione e pure io risontro problemi simili.
Io ho problemi voip quando uso messagent con il Fritz 7330, mentre con VoipStunt nessun problema. Premetto che quando uso il VOIP non è attiva nessuna altra applicazione che interessi internet.
La mia configurazione è: Modem (chiavetta internet USB Huawei 1820E di TIM, con 10G mese) collegata al Fritz Box 7330.
Ho fatto diverse prove e in sintesi devo dire che se uso l'applicazione di messagenet su IPHONE 3S e uso il 7330 via WIFI non ho problemi.

Aggiungo che uso il VOIP da anni e parallelamente sono ancora costretto ad usare il vecchio Fritz 7140 collegato via Lan (ATA) con il Digiom 150 3G a cui è collegato la chiacetta Huawei 1820E, che funziona senza problemi anche con VOIP di messagenet.

Mi sembra quindi evidente che ci sia qualche problema nella gestione VOIP del 7330.
Secondo voi oltre che augurarci che la prossima versione sw del 7330 possa risolvere il problema, cosa dovrei fare?
Grazie a tutti

Massinge


Admin
Admin
Non c'è altro da fare a parere mio: si attende il nuovo firmware che non dovrebbe tardare ad arrivare (si spera..).
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Nilbe


nuovo utente
nuovo utente
Speriamo che il firmware risolva anche questo problema e soprattutto che arrivi in fretta.
Grazie

simonem


nuovo utente
nuovo utente
nicola_be ha scritto:fritz 7390 con messagenet, ho caricato la pagina ma non ho avuto nessun problema di linea ne disturbi vari

Ciao nicola, durante la conversazione hai caricato la pagina e non ti ha dato segni di decadimento ?

Posso sapere che linea adsl hai? Hai i log dei burst e dei ritardi da farmi vedere , giusto per confronto!

Grazie!

Comunque piu si va avanti piu ho il sospetto che sia un problema anche dei provider e dei router dai quali passiamo, porte codec etc...certo é che con freevoipdeal e il codec 711 vado molto meglio , il che é veramente strano!

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum