Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Creazione VPN - va in errore

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 Creazione VPN - va in errore il Mar Nov 27, 2012 9:58 pm

zidolove


nuovo utente
nuovo utente
Ciao a tutti,
sto cercando di creare una VPN, ho 7390 (84.05.05), col programma fritz-vpn, compilo i campi che mi interessano, mi genera il cfg ma quando lo importo mi va costantemente in errore ("verrete reindirizzati alla home..etc etc") e non la crea.
Non è che esiste versione di "fritz-vpn creator" per versione di fritz?!
p.s. ho Windows XP.

p.p.s. vorrei creare una semplice VPN, per poter atterrare da fuori (mondo internet) sul mio fritz e poi creare anche un VPN tra il mio fritz e il pix di lavoro (qualcuno ha mai provato a farla, ho trovato documentazione interessante qua : avm.de/de/Service/Service-Portale/Service-Portal/VPN_Interoperabilitaet/box_zu_cisco.php )

spero possiate aiutarmi perchè non riesco assolutamente a capire cosa gli dia fastidio..

2 Re: Creazione VPN - va in errore il Mer Nov 28, 2012 9:37 am

Simo91


nuovo utente
nuovo utente
Con l'ultima versione del programma ho avuto anche io qualche problema.
Confrontando la configurazione nuova con una vecchia ho notato che è stato aggiunto il campo "keepalive_ip".
Nel mio caso è bastato cancellare la suddetta riga per fare digerire il file al fritz.

3 Re: Creazione VPN - va in errore il Mer Nov 28, 2012 5:29 pm

zidolove


nuovo utente
nuovo utente
Simo91 ha scritto:Con l'ultima versione del programma ho avuto anche io qualche problema.
Confrontando la configurazione nuova con una vecchia ho notato che è stato aggiunto il campo "keepalive_ip".
Nel mio caso è bastato cancellare la suddetta riga per fare digerire il file al fritz.

provo subito e ti faccio sapere!
grazie!

4 Re: Creazione VPN - va in errore il Mer Nov 28, 2012 5:53 pm

zidolove


nuovo utente
nuovo utente
zidolove ha scritto:
Simo91 ha scritto:Con l'ultima versione del programma ho avuto anche io qualche problema.
Confrontando la configurazione nuova con una vecchia ho notato che è stato aggiunto il campo "keepalive_ip".
Nel mio caso è bastato cancellare la suddetta riga per fare digerire il file al fritz.

provo subito e ti faccio sapere!
grazie!

cheers cheers cheers cheers cheers

RISOLTO! era proprio quello! GRAZIE MILLE SIMO!
è bastato editare con un semplice notepad e rimuovere la riga relativa al keepalive! non so come ringraziarti!

p.s. te ti connetti con iphone? hai trovato il parametro da dargli nella creazione della vpn per far si che non ti richieda la password tutte le volte che chiudi la vpn?

5 Re: Creazione VPN - va in errore il Mer Nov 28, 2012 10:25 pm

Simo91


nuovo utente
nuovo utente
Mi sembra strano che te la richiede alla chiusura.
Se intendevi dire che la richiede ogni volta che instauri la connessione, devi solamente inserirla nelle impostazione della VPN sull'iphone per memorizzarla.

6 Re: Creazione VPN - va in errore il Gio Nov 29, 2012 12:43 am

zidolove


nuovo utente
nuovo utente
Simo91 ha scritto:Mi sembra strano che te la richiede alla chiusura.
Se intendevi dire che la richiede ogni volta che instauri la connessione, devi solamente inserirla nelle impostazione della VPN sull'iphone per memorizzarla.

sì per chiudere intendevo instaurare..
comunque dal menu dell'iphone non mi permette di memorizzarla, normalmente è un opzione lato server/pix/firewall, quindi il fritzbox, che permette di auto-memorizzare la password per non chiederla mai (ovviamente quando ci si connette).
Secondo me ci deve essere una stringa da inserire nel cfg del fritzbox.. ma non saprei quale..

7 Re: Creazione VPN - va in errore il Gio Nov 29, 2012 7:49 am

Simo91


nuovo utente
nuovo utente
Senza modificare il file cfg a me funziona tutto senza richiedermi la password ad ogni connessione.

Posto la mia configurazione cosi puoi confrontarle:
Codice:
vpncfg {
        connections {
                enabled = yes;
                conn_type = conntype_user;
                name = "iPhone VPN";
                always_renew = no;
                reject_not_encrypted = no;
                dont_filter_netbios = yes;
                localip = 0.0.0.0;
                local_virtualip = 0.0.0.0;
                remoteip = 0.0.0.0;
                remote_virtualip = 192.168.0.201;
                keepalive_ip = 0.0.0.0;
                remoteid {
                        key_id = "MIA_EMAIL";
                }
                mode = phase1_mode_aggressive;
                phase1ss = "all/all/all";
                keytype = connkeytype_pre_shared;
                key = "SEGRETO";
                cert_do_server_auth = no;
                use_nat_t = yes;
                use_xauth = yes;
                xauth {
                        valid = yes;
                        username = "MIA_EMAIL";
                        passwd = "PASSWORD";
                }
                use_cfgmode = yes;
                phase2localid {
                        ipnet {
                                ipaddr = 0.0.0.0;
                                mask = 0.0.0.0;
                        }
                }
                phase2remoteid {
                        ipaddr = 192.168.0.201;
                }
                phase2ss = "esp-all-all/ah-none/comp-all/no-pfs";
                accesslist =
                            "permit ip 192.168.0.0 255.255.255.0 192.168.0.201 255.255.255.255";
        }
        ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
                            "udp 0.0.0.0:4500 0.0.0.0:4500";
}

// EOF

Quando generi la configurazione per il fritz, viene creato anche un file txt con le istruzioni e i paramentri da inserire sull'iphone.
Prova a controllare se hai sbagliato qualcosa.

8 Re: Creazione VPN - va in errore il Mar Dic 04, 2012 9:29 am

zidolove


nuovo utente
nuovo utente
in realtà la conf è uguale alla tua ma continua a richiedermi la password, seguendo anche passo a passo il txt che genera, praticamente nel campo pwd dell'iphone non mi tiene memorizzata la password che inserisco.. mah?!

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum