Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

FritxBox Fon Wlan aggiornamento Annex e Firmware ma non si connette

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

tizio10


nuovo utente
nuovo utente
Ciao a tutti,
ho appena acquistato un attrezzo come da oggetto sulla baia tedesca e grazie al supporto del grande Massinge che voglio ringraziare pubblicamente per la disponibilità ho aggiornato il firmware 08.04.50 versione ITA.

Voglio rende pubblico il problema perché forse è utile anche a qualcun altro. Non riesco a connettermi, ho variato qualche dato ma senza successo: il led power continua a lampeggiare sornione ma non succede nulla. Cose potrei fare? Grazie per il supporto

Tiziano
File allegati
fritz.jpg
Non hai il permesso di scaricare i file.
(40 kb) Scaricato 16 volte

Massinge


Admin
Admin
Ciao!
I Dati sono corretti? Hai per caso utilizzato un cavo telefonico per connetterlo alla adsl?

Nel menu info ADSL leggi l'annex?


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

tizio10


nuovo utente
nuovo utente
UserId e password dell'ADSL li ho controllati con molta attenzione e reinseritri più volte.

Cliccando su Info-adsl:
in Panoramica leggo Versione-ADSL 1.35.57.10
in ADSL è tutto settato con il numero 0
in Spettro pare tutto spento

Infine sì, l'adsl l'ho collegata con il cavetto telefonico come già avevo fatto con un Fritz usato qualche anno fa, ma la spina pare incastrarsi perfettamente. Se è indispensabile sacrifico il cavetto che c'è nella confezione

Annex


moderatore
moderatore
E' sbagliato l'incapsulamento! Per Tiscali devi selezionare "PPPoA-VC-Mux"

http://assistenza.tiscali.it/tecnica/parametri/parametri_adsl_dialup.php


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

tizio10


nuovo utente
nuovo utente
Vero, nell'immagine appare l'incapsulamento sbagliato, ma prima di scrivere questo help ho provato sia l'impostazione automatica che le altre tre possibilità, mentre i valori 8 e 35 sono giusti, credo.

Mi chiedo se ho omesso qualche operazione preliminare che forse era necessaria, perché io non ho fatto nient'altro che accendere l'attrezzo, aggiornare il firmware e basta.
il led power è acceso fisso all'inizio e poi non appena è raggiungibile all'indirizzo IP 192.168.178.1 inizia a lampeggiare

Annex


moderatore
moderatore
Prova a controllare che il cavo adsl sia correttamente inserito e/o prova a sostituirlo (per una prova puoi prendere quello di qualsiasi telefono), i parametri 8/35 sono corretti (vedi il link che ti postato), se usi un filtro prova senza (potrebbe essere danneggiato).


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

tizio10


nuovo utente
nuovo utente
Ahia
Mi sta venendo il ragionevole dubbio di aver acquistato un oggetto di design grigio e rosso con una simpatica lucina verde lampeggiante.
Non ho il filtro adsl perché è solo dati; avevo già provato anche a invertire i poli del cavetto del telefono e ad usarne un altro ma senza successo.

Noi italiani partiamo dal presupposto che se un tedesco vende un oggetto e dichiara che funziona quello deve funzionare DAVVERO. Questo teorema potrebbe avere delle eccezioni ;-)

Massinge


Admin
Admin
prima di dire che non funziona:
1) prova con una altra adsl, magari di un amico;
2) provare altro firmware con differente driver adsl.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

tizio10


nuovo utente
nuovo utente
Ciao Masinge,
io avevo aggiornato con il firmware fon_wlan_08.04.50_b0.65_ita_annexB.image

cosa potrei provare a caricare in alternativa, anche in inglese, no problem?

Grazie mille

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum