Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7240 solo a 54 Mbit/s

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 7240 solo a 54 Mbit/s il Dom Feb 05, 2012 6:52 am

LuBox


nuovo utente
nuovo utente
Salve.
Ho un 7240 con firmware 73.04.80. Mi collego con vari dispositivi tra i quali un iMac ed un Notebook entrambi con ricevitori di tipo "N".
Sembra però dalla lista dei dispositivi connessi via WiFi, che questi non si connettano oltre i 54 Mbit/s, invece di 300.
Nelle impostazioni canali radio (e non solo) ho fatto diverse prove ed ora ho impostato come rilevanti :

Standard WLAN 802.11n+g+b
Calale automatico (va praticamente sempre su 1, ma ho provato anche altri)

Niente da fare, al massimo 54! Ho un amico che ha il mio stesso 7240 e firmware ed anche a lui lo stesso.

Me ne sono accorto solo ora, ma a meno di qualcosa che mi sfugge, ho l'idea che possa dipendere dal firmware.
Tra l'altro ho visto che c'è un aggiornamento; lo consigliate?

Grazie.


2 Re: 7240 solo a 54 Mbit/s il Dom Feb 05, 2012 9:29 am

Annex


moderatore
moderatore
Se aveste letto il manuale avreste evitato di postare....
Per funzionare in modalità 11n la chiave di sicurezza deve obbligatoriamente essere impostata su wpa2 (ccmp), diversamente la connessione avviene a in modalità 11g!


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

3 Re: 7240 solo a 54 Mbit/s il Dom Feb 05, 2012 10:58 am

LuBox


nuovo utente
nuovo utente
Annex ha scritto:Se aveste letto il manuale avreste evitato di postare....
Per funzionare in modalità 11n la chiave di sicurezza deve obbligatoriamente essere impostata su wpa2 (ccmp), diversamente la connessione avviene a in modalità 11g!

Ho trovato solo quello in tedesco ... Grazie comunque, provo subito.

4 Re: 7240 solo a 54 Mbit/s il Dom Feb 05, 2012 11:07 am

Annex


moderatore
moderatore
Prendi il manuale del 7270 si tratta dello stesso apparecchio tranne che per la linea pstn che il 7240 non ha!

Ciao


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

5 Re: 7240 solo a 54 Mbit/s il Dom Feb 05, 2012 11:38 am

LuBox


nuovo utente
nuovo utente
Annex ha scritto:Prendi il manuale del 7270 si tratta dello stesso apparecchio tranne che per la linea pstn che il 7240 non ha!

Ciao

Infatti quello l'ho trovato, ma non ero sicuro perché cambiano diverse cose. Inoltre avendo il fw non orig i dubbi aumentavano...
Il mio problema è anche che con un iMac/Lion la connessione va sì a 130 Mbut/s e rimane attiva, ma si blocca il traffico dati e devo spesso disattivare/riattivare la WiFi. Lo faceva anche con altro iMac/Leopard (quindi, ho cambiato sia hw che sw, ma stesso risultato).
Ora ricordo che non avevo messo WPA2 per questo stesso motivo. Il mio amico che citavo prima aveva ed ha anche lui esattamente lo stesso problema.
Non voglio andare OT, anche se probabilmente molti usano questa "accoppiata" (fritz/mac). Ma con altri modem (netgear) non avevo questo problema.
Se chiedo nei forum "mac oriented" mi dicono di indagare sul fritz!

6 Re: 7240 solo a 54 Mbit/s il Dom Feb 05, 2012 9:22 pm

Massinge


Admin
Admin
ci sono diverse version idi firmware successive alla tua attuale: io direi di provare, no?
TIeni conto che i nostri firmware cambiano solo nell'aggiunta di database linguistici originali avm ma provenienti da firmware per altri modelli (es. 7270), per il resto sono originali in tutto, gestione WLAN compresa.
CIao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

7 Re: 7240 solo a 54 Mbit/s il Lun Feb 06, 2012 5:12 am

Entit62


nuovo utente
nuovo utente
Io mi connetto via WiFi ad un 7270 V3 (FW 74.05.06) con un MacBook Pro e la connessione viaggia sempre e cmq a 130 Mbit/s in WPA2 (ccmp), pensa che mio figlio con un portatile winzozz, connesso anch'esso in 11n ma al Fritz-repeater posto al piano di sotto (che risulta connesso al 7270 a 243/300 Mbit/s e neppure a pieno segnale) viaggia normalmente a 243/256 Mbit/s
Se invece vuoi connettere il Mac a 300 Mbit/s devi impostare lo standard WLAN su 801.11n+a

8 Re: 7240 solo a 54 Mbit/s il Lun Feb 06, 2012 12:07 pm

LuBox


nuovo utente
nuovo utente
Entit62 ha scritto:Io mi connetto via WiFi ad un 7270 V3 (FW 74.05.06) con un MacBook Pro e la connessione viaggia sempre e cmq a 130 Mbit/s in WPA2 (ccmp), pensa che mio figlio con un portatile winzozz, connesso anch'esso in 11n ma al Fritz-repeater posto al piano di sotto (che risulta connesso al 7270 a 243/300 Mbit/s e neppure a pieno segnale) viaggia normalmente a 243/256 Mbit/s
Se invece vuoi connettere il Mac a 300 Mbit/s devi impostare lo standard WLAN su 801.11n+a

Quando avevo il MacBook avevo anche un Netgear e si connetteva a 150/180 Mbit/s senza problemi.
Poi ho preso questo 7240 e poco dopo un iMac 20", scoprendo questo problema. Come dicevo, ora anche col nuovo iMac e Lion 10.7.3 (appena aggiornato) il problema resta. Magari hanno mantenuto la stessa scheda WiFi.
Ho un altro notebook di lavoro che ha la scheda N e lo porterò a casa per provare. Nel frattempo chiamerò anche l'assistenza Apple per capire se esiste una problematica nota ed una eventuale soluzione (facciamola fruttare sta Apple Care, visto che si fanno pagare 3 anni pur essendone 2 comunque obbligatori...)

Per la connessione WLAN su 801.11n+a, comunque non potrei. Questo è il messaggio del flritz:

La modalità selezionata richiede un apparecchio WLAN che supporti la banda a 5 GHz (IEEE 802.11a oppure IEEE 802.11n). I apparecchio WLAN che supportano esclusivamente gli standard WLAN nella banda a 2,4 GHz (IEEE 802.11b/g/n) non sono in grado di instaurare una connessione al FRITZ!Box con l'impostazione che avete selezionato.

E comunque lascerei fuori gli oggetto a 54 (notebook di mogli e e figlio, cellulari etc)

Vi aggiorno, grazie.

9 Re: 7240 solo a 54 Mbit/s il Mar Feb 07, 2012 6:23 am

LuBox


nuovo utente
nuovo utente
Piccolo aggiornamento...

Ho impostato :

"Limitare l'accesso WLAN agli apparecchi WLAN noti"

e tolto di conseguenza ogni tipo di codifica (WEP/WPA ecc..).

In questo modo sfrutto la protezione sul MAC ADDRESS per tutti gli apparecchi connessi in quel momento al mio spot wifi (volendo potrei anche mascherare il SSID).

Tutti e tre i notebook che ho in casa (mogie, figlio ed ufficio) si connettono con valori comunque superiori a 54 Mbit/s (tra 80 e 150 circa). Anche l'iMac, solo che quest'ultimo inizia quasi subito a perdere pacchetti (ho impostato un ping verso il mio ip pubblico su dyndns). Per gli altri, navigazione ok.

Quindi, il Fritz si comporta come dovrebbe sempre fare (cioè in tecnologia "N") non solo con la protezione WPA2 attivata, ed il problema sembra proprio essere la compatibilità specifica dell'iMac; dovrò sottoporre la questione direttamente ad Apple.

Non riesco comunque a capire cosa c'entra il livello di sicurezza con le caratteristiche di velocità del router. Se devo spendere una discreta cifra per un router come questo per sfruttare la maggior copertura e velocità della tecnologia N, cosa gli frega di quale livello di protezione voglio usare .... Mah ...





10 Re: 7240 solo a 54 Mbit/s il Mer Feb 08, 2012 6:41 am

Entit62


nuovo utente
nuovo utente
LuBox ha scritto:

Per la connessione WLAN su 801.11n+a, comunque non potrei. Questo è il messaggio del flritz:

La modalità selezionata richiede un apparecchio WLAN che supporti la banda a 5 GHz (IEEE 802.11a oppure IEEE 802.11n). I apparecchio WLAN che supportano esclusivamente gli standard WLAN nella banda a 2,4 GHz (IEEE 802.11b/g/n) non sono in grado di instaurare una connessione al FRITZ!Box con l'impostazione che avete selezionato.

E comunque lascerei fuori gli oggetto a 54 (notebook di mogli e e figlio, cellulari etc)

Si, questo messaggio lo dà anche a me, ma cmq il MacBookPro supporta la connessione 802.11.n e infatti se faccio quanto detto il Mac si connette a 300Mbps Very Happy , (peraltro a 5Ghz non hai nessunissima interferenza ... sempre che nei tuoi dintorni non si trovi un radar....) solo che anch'io non posso attivare esclusivamente questo protocollo perché taglio fuori gl'iPhone che invece si connettono solo in g!!!! Peccato Sad

11 Re: 7240 solo a 54 Mbit/s il Mer Feb 08, 2012 7:00 am

LuBox


nuovo utente
nuovo utente
Il 7240 non ha la doppia frequenza, solo 2,4 Neutral Quindi non posso usare quel settaggio e lascerei comunque fuori iPhone ecc..
Il problema è solo con l'iMac. Magari usano una scheda WiFi diversa e questa non si capisce cosa abbia col WPA2. Ho contattato Apple; sorvolerei su quanto è diventato scadente e poco preparato il supporto (e mi costa ammetterlo...); ovviamente ti dicono che non danno supporto su oggetti di terze parti. Ma quali terze parti (gli ho detto) !!! E' uno standard come tanti e che Apple certifica e lo fa anche con un certo "orgoglio" ; qui si parla di protocolli, non di supporto hardware ! O no? Sta di fatto che solo cambiando canale (ho provato 11 e 5) qualcosa si muove; ma dopo qualche minuto perde di nuovo i pacchetti (la connessione allo spot resta, ma non c'è più traffico dati).
Ho inserito anche sulla conf wifi dell'iMac i dns di infostrada e google. Alla fine mi sono dovuto arrendere.... Ho per fortuna il router a un metro ed ora vado in ethernet (anche se devo spostarlo fra poco) ed ho rimesso WPA2 per gli altri notebook, almeno sfrutto il fritz! per quello che è... Comunque sono in parola con Apple che se non avesse ancora funzionato li avrei richiamati. Al prossimo aggiornamento.

PS Ho anche aggiornato al fw 73.05.05 V0.04S, tanto per non lasciare nulla di intentato...

12 Re: 7240 solo a 54 Mbit/s il Mer Feb 08, 2012 11:37 am

LuBox


nuovo utente
nuovo utente
Non è vero che mi sono arreso .... Rieccomi!
Spero di non andare troppo OT, ma immagino che ci siano diversi possessori di iMac che potrebbero essere interessati e/o utili alla discussione.
Ho trovato una procedura di un tizio per sostituire il drive della WiFi di Lion con quello di Leopard (se posso, posto il link) . A molti ha funzionato, ma su un hw più vecchio e con la 10.7.1 (io ho la 10.7.3 appena aggiornata). A me no, ed ha pure dumpato! Questo mi ha fatto insospettire. Ero già quasi certo che fosse un problema di driver del sistema operativo OSX. E ne ho avuto conferma!!
Ho riavviato con windows7 (Bootcamp) proprio per verificare se potesse esserci una qualche incompatibilità hardware tra il fritz e la wifi del iMac. Mi connetto e .... PERFETTO! L'iMac con Win7 si connette a 300 Mbit/s e non perde un pacchetto !
L'ho tenuto in ping per più di mezz'ora e tutti i pacchetti andavano e tornavano in 1 ms che era una bellezza... Navigazione e tutto senza il minimo singhiozzo.
Domani richiamo Apple, voglio proprio vedere che mi raccontano ....

13 Re: 7240 solo a 54 Mbit/s il Lun Feb 13, 2012 11:56 pm

LuBox


nuovo utente
nuovo utente
Anche se pare che in questo forum sono il solo ad avere questo problema, aggiorno il post (magari in futuro a qualcuno può tornare utile).
Con Apple non siamo riusciti a trovare una soluzione. Ovviamente (ma tutti i torti non mi sento di darli a loro) sono dell'idea che il problema è il firmware del fritz, o comunque legato a questo. Mi hanno inviato un Aiport Express gratuitamente Very Happy per provare la connessione in WPA2 con altro oggetto. E funziona. E' "N" ma a 144 Mbit/s e con un segnale meno potente del fritz, ma stabile.
Non mi resta che provare a chiedere al supporti AVM.

14 Re: 7240 solo a 54 Mbit/s il Mar Feb 14, 2012 6:12 am

Entit62


nuovo utente
nuovo utente
Io non ho il tuo problema ma il post mi interessa assolutamente e quindi ti sono grato se continui ad aggiornare la situazione, a quanto pare siamo in pochi qui a utilizzare il Mac; io cmq come già ti ho scritto, ho una connessione stabile a 130 Mbit/s, però il Mac Book si trova a 30 cm dal 7270, più tardi provo a spostarmi al piano di sotto e vedo con il Fritz-repeater a quanto si connette.

PS: complimenti per l'Airport Express ... magari adesso pro o anch'io a contattarli, vedi mai!!!!!! eh eh eh

15 Re: 7240 solo a 54 Mbit/s il Mar Feb 14, 2012 6:41 am

LuBox


nuovo utente
nuovo utente
Entit62 ha scritto:Io non ho il tuo problema ma il post mi interessa assolutamente e quindi ti sono grato se continui ad aggiornare la situazione, a quanto pare siamo in pochi qui a utilizzare il Mac; io cmq come già ti ho scritto, ho una connessione stabile a 130 Mbit/s, però il Mac Book si trova a 30 cm dal 7270, più tardi provo a spostarmi al piano di sotto e vedo con il Fritz-repeater a quanto si connette.

PS: complimenti per l'Airport Express ... magari adesso pro o anch'io a contattarli, vedi mai!!!!!! eh eh eh

Probabilmente il segnale calerà, ma questo è normale. L'importante è che rimanga connesso e funzionante (scambio dati).
Ho un paio di amici che hanno provato un 7270 con un MacBook Air, un 7390 con un Mini Mac ed un iMac identico al mio con un altro 7240 esattamente come il mio. Solo in quest'ultimo caso (stessa configurazione), come detto, abbiamo avuto entrambi gli stessi problemi ed abbiamo confermato tutti i tests. Insomma, mi pare che di prove da solo e con Apple ne ho fatte, ma Fritz/WPA2 + iMac sembra proprio una combinazione non funzionante. Mi manca di rimediare un altro router N per la controprova, ma comunque ho letto che anche altre marche hanno dei problemini, sempre con la WPA2...

Per l'Airport, detto del primo livello di supporto, il secondo è decisamente più efficente, anche se ovviamente sono stra-convinti che dipenda dal firmware del Fritz! e dal suo colloquio con la componente software (il driver) di Lion, che però in tutti gli altri casi funziona. Hanno comunque accettato il fatto che WPA2 in quanto standard da loro stessi certificato non li toglie completamente dalle "responsabilità" e piuttosto che lasciarmi col dubbio hanno voluto essere gentili e nello stesso tempo rifarsi il trucco dimostrando che con Airport Exprerss funziona.
Peccato che anche se in WPA2 funziona, in questa modalità la base in un'eventuale configurazione WDS (es. l'avrei volentieri usato come repeater) deve essere necessariamente un altro oggetto Apple.... (tipo Airport Extreme).

Tramite gli amici di prima, probabilmente in settimana avrò l'opportunità di parlare con un fornitore della AVM in Italia ed allora mi toglierò qualche dubbio.

16 Re: 7240 solo a 54 Mbit/s Oggi a 12:23 pm

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum