Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

7270 v. 3 international (ex tedesco) problemi di banda wlan

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

joe_fritz


nuovo utente
nuovo utente
Ciao a tutti,

ho cambiato provider internet (vivo in Germania) passando ad Unitymedia, ovvero internet via cavo (fibra ottica + coassiale) ed ho quindi disabilitato il modem interno adsl e ho connesso il modem in comodato sulla lan1. Fin qui tutto perfetto.
Ho provato internet (tramite un apposita utility test online della compagnia) collegando un cavo ethernet direttamente al fritz ed era una scheggia (55 Mb/s) ma poi passato alla modalità wireless (il router è troppo lontano dalla postazione di lavoro) mi sono accordo di un notevole peggiormanto. Lo stesso test mi dice che non supero i 4 Mb/s pur rimanendo una latenza molto bassa.
Ho provato a cambiare canale, abilitare solo g e n ma ho guadagnato poco e niente. Premetto che il segnale è ottimo essendomi collocato per le prove nella stessa stanza del router.
Tra le molteplici prove ho provato a connettere un vecchio access point della asus alla eth del router e questo, nonostante sia un g, mi permette di sfruttare a pieno tutta la banda anche in modalità wireless.

Qualcuno ha un'idea???

Grazie

DANIELONE


Guru
Guru
joe_fritz ha scritto:Ciao a tutti,

ho cambiato provider internet (vivo in Germania) passando ad Unitymedia, ovvero internet via cavo (fibra ottica + coassiale) ed ho quindi disabilitato il modem interno adsl e ho connesso il modem in comodato sulla lan1. Fin qui tutto perfetto.
Ho provato internet (tramite un apposita utility test online della compagnia) collegando un cavo ethernet direttamente al fritz ed era una scheggia (55 Mb/s) ma poi passato alla modalità wireless (il router è troppo lontano dalla postazione di lavoro) mi sono accordo di un notevole peggiormanto. Lo stesso test mi dice che non supero i 4 Mb/s pur rimanendo una latenza molto bassa.
Ho provato a cambiare canale, abilitare solo g e n ma ho guadagnato poco e niente. Premetto che il segnale è ottimo essendomi collocato per le prove nella stessa stanza del router.
Tra le molteplici prove ho provato a connettere un vecchio access point della asus alla eth del router e questo, nonostante sia un g, mi permette di sfruttare a pieno tutta la banda anche in modalità wireless.

Qualcuno ha un'idea???

Grazie

Invece che in G, prova in ENNE, avrai un segnale leggermente + basso, ma sicuramente + velocità di connessione, poi se non ricordo male anche il 7270 ha questa funzione: " Ottimizzare la trasmissione WLAN per applicazioni IPTV ", attivala.

Poi dovrebbe avere anche la prioritizzazione, quindi una volta agganciato col tuo pc, dai la priorità solo al tuo pc, tranne che per il VoIP che è automatico.

Un'altra prova potrebbe essere il canale di trasmissione, forse hai troppa gente sullo stesso canale, tramite il grafico, controlla quale frequenza è + libera e mettiti su quel canale, così avrai meno interferenze e sblateri dai canali adiacenti.

Ciau.

joe_fritz


nuovo utente
nuovo utente
DANIELONE ha scritto:
joe_fritz ha scritto:Ciao a tutti,

ho cambiato provider internet (vivo in Germania) passando ad Unitymedia, ovvero internet via cavo (fibra ottica + coassiale) ed ho quindi disabilitato il modem interno adsl e ho connesso il modem in comodato sulla lan1. Fin qui tutto perfetto.
Ho provato internet (tramite un apposita utility test online della compagnia) collegando un cavo ethernet direttamente al fritz ed era una scheggia (55 Mb/s) ma poi passato alla modalità wireless (il router è troppo lontano dalla postazione di lavoro) mi sono accordo di un notevole peggiormanto. Lo stesso test mi dice che non supero i 4 Mb/s pur rimanendo una latenza molto bassa.
Ho provato a cambiare canale, abilitare solo g e n ma ho guadagnato poco e niente. Premetto che il segnale è ottimo essendomi collocato per le prove nella stessa stanza del router.
Tra le molteplici prove ho provato a connettere un vecchio access point della asus alla eth del router e questo, nonostante sia un g, mi permette di sfruttare a pieno tutta la banda anche in modalità wireless.

Qualcuno ha un'idea???

Grazie

Invece che in G, prova in ENNE, avrai un segnale leggermente + basso, ma sicuramente + velocità di connessione, poi se non ricordo male anche il 7270 ha questa funzione: " Ottimizzare la trasmissione WLAN per applicazioni IPTV ", attivala.

Poi dovrebbe avere anche la prioritizzazione, quindi una volta agganciato col tuo pc, dai la priorità solo al tuo pc, tranne che per il VoIP che è automatico.

Un'altra prova potrebbe essere il canale di trasmissione, forse hai troppa gente sullo stesso canale, tramite il grafico, controlla quale frequenza è + libera e mettiti su quel canale, così avrai meno interferenze e sblateri dai canali adiacenti.

Ciau.

Grazie Danielone!

Ho seguito il tuo consiglio e sono riuscito ad abbassare il delay a 13 msec ed arrivare a più di 20Mbit/s. Non ho raggiunto ancora la piena disponibilità essendo a meno della metà della banda disponibile. Ho comunque ordinato un repeater e forse risolvo. Comunque già è tanto così.

DANIELONE


Guru
Guru
joe_fritz ha scritto:
Grazie Danielone!

Ho seguito il tuo consiglio e sono riuscito ad abbassare il delay a 13 msec ed arrivare a più di 20Mbit/s. Non ho raggiunto ancora la piena disponibilità essendo a meno della metà della banda disponibile. Ho comunque ordinato un repeater e forse risolvo. Comunque già è tanto così.

Grande, vai così e vedrai che anche con il repeater risolvi, ma se è un problema di segnale, se cerchi in giro per il 7270 vendono le antenne maggiorate da 9db che spaccano Cool

Facci sapere.

ciauuuuuuuuuuu

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum