Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Fritz!Box 7390 e toni del numero composto che si ripetono

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

milaensis


nuovo utente
nuovo utente
Ciao,
Sono un felice possessore di un Fritz!Box 7390. Ho 2 apparecchi telefonici collegati al Fritz!Box e noto un fastidiosissimo problema:

Quando compongo il numero di telefono in uscita e l'interlocutore risponde, in quel preciso istante il numero di telefono viene ripetuto con i classici toni e devo aspettare che tutto finisca per poter cominciare a parlare. E' un problema grave che non riesco a risolvere visto che, se chiamo il 187 o altri numeri in cui bisogna selezionare delle scelte attraverso la tastiera del telefono, con questo problema naturalmente tutto se ne va a farsi f******!

Avete una soluzione al problema? Anche a Voi da lo stesso problema, magari con apparati Fritz!Box meno recenti? Sapete dirmi come fare per eliminare questo fastidio?

Ringrazio anticipatamente chiunque voglia aiutarmi.

Ciao

Milaensis

http://milaensis.sytes.net

Massinge


Admin
Admin
Mai sentito di un problema di questo tipo con il fritz box, nessun modello che io ricordi ha mai dato tale fastidio. i due apparecchi telefonici sono identici?
Così a naso direi di provare con altri telefoni..
Se nel fritz box 7390 è presente uno degli ultimi firmware xx.05.xx ti consiglio un bel downgrade in quanto è ormai appurato che sta dando tanti e diversi problemi un pò a tutti.

Fa sapere.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
milaensis ha scritto:Ciao,
Sono un felice possessore di un Fritz!Box 7390. Ho 2 apparecchi telefonici collegati al Fritz!Box e noto un fastidiosissimo problema:

Quando compongo il numero di telefono in uscita e l'interlocutore risponde, in quel preciso istante il numero di telefono viene ripetuto con i classici toni e devo aspettare che tutto finisca per poter cominciare a parlare. E' un problema grave che non riesco a risolvere visto che, se chiamo il 187 o altri numeri in cui bisogna selezionare delle scelte attraverso la tastiera del telefono, con questo problema naturalmente tutto se ne va a farsi f******!

Avete una soluzione al problema? Anche a Voi da lo stesso problema, magari con apparati Fritz!Box meno recenti? Sapete dirmi come fare per eliminare questo fastidio?

Ringrazio anticipatamente chiunque voglia aiutarmi.

Ciao

Milaensis

Felicissimo possessore anche io del 7390, problema del genere mai visto ne sentito, è vero che ho tutto AVM anche il telefono DECT, ma c'ho collegato anche un panasonic cordless alla porta phon1 e non mi crea nessun problema, quindi credo che potresti provare a reistallare il firmware, o come dice massinge a daungredare, se leggi in giro nel forum, nessuno di noi ha mai avuto il tuo problema.

Ciau. study

milaensis


nuovo utente
nuovo utente
DANIELONE ha scritto:
Felicissimo possessore anche io del 7390, problema del genere mai visto ne sentito, è vero che ho tutto AVM anche il telefono DECT, ma c'ho collegato anche un panasonic cordless alla porta phon1 e non mi crea nessun problema, quindi credo che potresti provare a reistallare il firmware, o come dice massinge a daungredare, se leggi in giro nel forum, nessuno di noi ha mai avuto il tuo problema.

Ciau. study

E' proprio strano! Nessuno ha lo stesso mio problema. Ho già effettuato un ripristino firmware alle impostazioni di fabbrica. Il mio firmware è l'ultimo disponibile sul sito AVM e cioè 84.05.05.

Non riesco proprio a capire quale sia il problema. Ieri sera quando alzavo la cornetta del telefono fisso mi squillavano i cordless e viceversa... senza effettuare ne ricevere nessuna chiamata ma solo alzando la cornetta. Credo proprio che acquisterò qualche altra marca di router. Ero entusiasta di questo modem router ma adesso non vedo l'ora di liberarmene.

Ciao ragazzi e grazie per le Vostre risposte. Sono triste.

alias Milaensis

http://milaensis.sytes.net

DANIELONE


Guru
Guru
milaensis ha scritto:
E' proprio strano! Nessuno ha lo stesso mio problema. Ho già effettuato un ripristino firmware alle impostazioni di fabbrica. Il mio firmware è l'ultimo disponibile sul sito AVM e cioè 84.05.05.

Non riesco proprio a capire quale sia il problema. Ieri sera quando alzavo la cornetta del telefono fisso mi squillavano i cordless e viceversa... senza effettuare ne ricevere nessuna chiamata ma solo alzando la cornetta. Credo proprio che acquisterò qualche altra marca di router. Ero entusiasta di questo modem router ma adesso non vedo l'ora di liberarmene.

Ciao ragazzi e grazie per le Vostre risposte. Sono triste.

alias Milaensis


Prima di sfasciarti la testa e il router, fai un downgrade, l'ultimo firmware ha dato problemi a tutti in un modo o nell'altro e il tuo problema potrebbe imputarsi a qualcosa non derivante dal router, tipo incompatibilità coi telefoni, o altro.

Prova a collegare un telefono solo, prova a collegare un telefono col filo alla porta phon1 e poi alla 2, fai delle prove incrociate solo per capire se veramente è colpa del router.

Io oggi come oggi, il mio 7390 lo darei via solo per un altro AVM che abbia le antenne esterne come il 7270 che avevo prima, perchè a mio avviso, l'unica pecca che riscontro è la scarsa ricezione/trasmissione del wi-fi, per il resto va come un treno !!!

Quindi fossi in te, ci penserei un attimo, ma è ovvio che se devi morire e impazzire per risolvere il problema, allora no e ti quoto.

In caso, facci sapere quanto vuoi, metti l'inserto sul mercatino, magari qualcuno è interessato, ma pensaci bene prima di darlo via Crying or Very sad

Ciao.

milaensis


nuovo utente
nuovo utente
Ciao,
Dici bene tu! Come se fosse facile trovare firmware antecedenti all'ultima versione. Quelli che ho trovato sono tutti made in DE in Annex B.

Sapete dove posso reperire vecchi firmware Internazionali? Io mi son stancato, sto quasi per gettare la spugna.


Ciao


alias Milaensis

http://milaensis.sytes.net

Annex


moderatore
moderatore
Repository, link sulla barra principale del forum, è necessaria una nuova registrazione ed attendere l'ammissione.

Ciao


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

DANIELONE


Guru
Guru
milaensis ha scritto:Ciao,
Dici bene tu! Come se fosse facile trovare firmware antecedenti all'ultima versione. Quelli che ho trovato sono tutti made in DE in Annex B.

Sapete dove posso reperire vecchi firmware Internazionali? Io mi son stancato, sto quasi per gettare la spugna.
Ciao
alias Milaensis

Vedi ?? le cose non ti vanno poi tutte male, guarda caso 6 capitato nel miglior forum per la gestione del tuo 7390, devi solo seguire le istruzioni del repository, riportare al precedente firmware il router e vedrai che la vita ti risorride eh eh eh lol!

Dai dai...non abbatterti.......... study

milaensis


nuovo utente
nuovo utente
Ragazzi risolto!!!!
Ho ripristinato nuovamente alle impostazioni di fabbrica e adesso è tutto OK! Nessun cambio di firmware.


Ringrazio tutti di cuore.

Vi abbraccio e piango dalla gioia!

Milaensis

http://milaensis.sytes.net

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum