Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Non riesco più a telefonare con MyTcom (fritz 7170)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

Rector


nuovo utente
nuovo utente
PROTOCOLLO: SIP
TIPO APPARATO: FritzBox 7170
CODEC UTILIZZATO: G711U
SISTEMA OPERATIVO: XP
CONNETTIVITA': ADSL
VELOCITA': 7 mega

DESCRIZIONE PROBLEMA: E' da qualche giorno che non riesco più a fare
telefonate con il provider MyTcom, sia urbate che interubane e a cellulari,
nonostante abbia ancora del credito; appena si compone il numero sento il
tono di occupato.
Ho scritto ai loro tecnici e mi hanno risposto che il mio account risulta
perfettamente funzionante!!! Infatti sono correttamente registrato.
Se eseguo una telefonata con un altro provider funziona tutto!!
Ho installato a parte un telefono IP301 e riesco a telefonare, ricordo che il fritz la Versione firmware 29.04.82-IT-EN-FR-ES-DE-by-Annex_V_2.15b

Quale può essere il problema? Il tipo di codec? Se sì come mai prima
funzionava?

Grazie a tutti

Grazie di cuore a tutti per eventuali risposte.

Annex


moderatore
moderatore
Prova a mettere il prefisso internazionale completo: 0039XXxxxxxxx e vedi se funziona


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

Rector


nuovo utente
nuovo utente
Annex ha scritto:Prova a mettere il prefisso internazionale completo: 0039XXxxxxxxx e vedi se funziona

Niente da fare.... pale

Annex


moderatore
moderatore
In questo caso puoi fare una prova, salvati i setting (solo per sicurezza) poi fai un factory reset e riconfigura manualmente i parametri dell'adsl e del voip e riprova.
Se funziona nuovamente continua a configurare tutto il resto (senza ripristinare i setting).


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

Rector


nuovo utente
nuovo utente
Annex ha scritto:In questo caso puoi fare una prova, salvati i setting (solo per sicurezza) poi fai un factory reset e riconfigura manualmente i parametri dell'adsl e del voip e riprova.
Se funziona nuovamente continua a configurare tutto il resto (senza ripristinare i setting).

Ho fatto quanto hai chiesto ma purtroppo niente da fare, presumo che sia un problema di codec, il fritz 7170 supporta solo il codec 711, sembra invece che MyTcom lavori meglio con il codec 729 e presumibilmente ha recentemente aggiornato i suoi apparati e non accettano più ingresi con il codec 711. Alternative?

Grazie

Massinge


Admin
Admin
hai un firmware internazionale sul tuo 7170? se sì almeno la prima chiamata la dovresti fare col G729..
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Rector


nuovo utente
nuovo utente
Massinge ha scritto:hai un firmware internazionale sul tuo 7170? se sì almeno la prima chiamata la dovresti fare col G729..
Ciao!

Versione firmware 29.04.82-IT-EN-FR-ES-DE-by-Annex_V_2.15b

Negli "eventi" in telefonia mi appare il seguente messaggio: 30.08.11 17:06:42 È stato impossibile usare la telefonia via Internet con 348....... via sip.mytcom.it. Causa: Not Acceptable Here (488)

E in "trasmissione vocale compare sempre il codec G 711, mai il 729.

E sì che fino a un mese fà tutto OK!!! Boh!

Invece con l' IP301 tutto ok.

Grazie anche a te

Rector


nuovo utente
nuovo utente
Urrà!!! Ho risolto il problema entrando nella sezione Apparecchi di Telefonia immettere nella connessione FON1 o FON2 il numero relativo al provider scelto.
Prima avevo associato il numero di rete fissa, ma funzionava lo stesso. Chissà.
Comunque ora è tutto OK.. Very Happy

Un saluto e un grazie ancora a tutti.

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum