Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Speedport W920V .... pronto il firmware multilingue 04.90 .... italiano compreso

Andare alla pagina : Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 4 di 4]

Flane


moderatore
moderatore
Promemoria primo messaggio :

Ho scoperto che lo Speedport W920V è identico in tutto e per tutto al Fritz!box 7570
Le uniche differenze fra i due apparecchi sono solo il Produktidentifikation e l'Hardware-Revision-Nummer , come riportato chiaramente QUI.

Come suggerisce il mitico Jpascher è quindi possibile caricare direttamente il firmware del 7570 con la sola accortezza di:
1 - impostare il brand in avme e
2 - impostare nessun Annex (multiannex)

Ho immediatamente rispolverato il mio W920V che da un bel pò di mesi giaceva abbandonato in un cantuccio ed ho subito provato a flasharlo con la comoda utility FTP uploader di Jpascher e la versione internazionale del firmware per il 7570 04.90
FRITZ.Box_Fon_WLAN_7570_vDSL.en-de-fr.75.04.90.image
e ....... funziona tutto alla perfezione cheers

Con l'utility FTP uploader come scegliete questo firmware, in automatico vi imposta le variabili citate sopra, per cui il gioco è veramente semplice. Very Happy

Non contento ho provveduto ad integrare tale firmware con l'italiano e lo spagnolo di derivazione dal medesimo firmware per il 7270.
Anche in questo caso sembra funzionare tutto alla perfezione cheers bounce cheers

Il risultato finale è quindi:

FRITZ.Box_Fon_WLAN_7570_vDSL.en-de-it-es-fr.75.04.90_by_Flane_b1.00.image

oppure sarebbe meglio chiamarlo:

Speedport_W920V_vDSL.en-de-it-es-fr.75.04.90_by_Flane_b1.00.image



Dopo alcuni doverosi test, salvo problemi, pubblicherò il firmware sul repository.

Ribadisco quindi che per lo Speedport W920V (e solo per quello) non serve alcun passaggio tramite speed2fritz, ma vi si può caricare direttamente il firmware del 7570.

http://www.flanesi.it

Nightlife


nuovo utente
nuovo utente
Grazie della risposta.

Qualche idea su come aprirlo? Cercavo un manuale di servizio, ma non ho trovato nulla...

EDIT: aperto, all'apparenza nessun danno hardware...

77 W920 Sempre in Reboot Loop il Mar Lug 15, 2014 7:59 am

Nightlife


nuovo utente
nuovo utente
Rispolvero il thread.

Ho aperto il W920V, non mi sembra di vedere nessun danno hardware, anche perché riesco a caricare diversi firmware con FTP Uploader (ho provato sia il .91 che il .92, azzerato il precedente e caricamento a buon fine fino al 100%).

Se avvio il recovery, riconosce il W920V e il firmware caricato, ma torna sempre al reboot loop.

Accetto suggerimenti prima di rimpiazzarlo con un altro, per ora ho rispolverato il W900V che funziona a dovere, ma ha delle lacune a livello fonia che il W920V non ha...

Grazie in anticipo a chi saprà darmi qualche suggerimento.

Naf


Admin
Admin
Se surriscalda, qualche danno dovrebbe esserci e cmq controlla anche le piste sulla scheda madre ed eventualmente sarebbe utile avere un cavo seriale per vedere il log completo durante il boot.


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

79 Ripristinare firmware originale il Mar Ott 28, 2014 9:33 pm

knop


nuovo utente
nuovo utente
Buongiorno, ho installato l'ottimo firmware di Naf ma dovendo rivendere il mio w920v vorrei ripristinare il firmware originale AVM che avevo prima. Ho provato con FTP UPLODER ma dopo che ho effettuato le operazioni necessarie mi lampeggia il led power poi si accende solo per qualche istante il led LAN e poi si rispegne. Poi dopo un pò va in restart e così all'infinito. Dove sbaglio?

knop


nuovo utente
nuovo utente
knop ha scritto:Buongiorno, ho installato l'ottimo firmware di Naf ma dovendo rivendere il mio w920v vorrei ripristinare il firmware originale AVM che avevo prima. Ho provato con FTP UPLODER ma dopo che ho effettuato le operazioni necessarie mi lampeggia il led power poi si accende solo per qualche istante il led LAN e poi si rispegne. Poi dopo un pò va in restart e così all'infinito. Dove sbaglio?


Scusate... ho risolto. Flaggavo "Clear mtd3/4" in FTP UPLOADER.

Naf


Admin
Admin
Se ho capito bene hai rimesso il firmware della T-com?


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

knop


nuovo utente
nuovo utente
Naf ha scritto:Se ho capito bene hai rimesso il firmware della T-com?

No, quello AVM

Naf


Admin
Admin
Non esiste un firmware avm per il w920v, forse per il 7570?


_________________
Archlinux
Fritz!Fon 7150 WLAN fw 38.04.71-Ita Naf-Mod
Fritz!Box Fon WLAN 7240 fw 73.05.54.de_en_es_fr_it-Naf-Mod
Speedport W 503V Typ A fw 54-04-89 Multi-de_en_es_fr_it Naf-Mod
Speedport W 920V fw 75-04-92 Multi-de_en_es_fr_it Naf-Mod
Fritz!Box Fon WLAN 7330_SL fw 116.06.30.de_en_es_fr_it-Naf-Mod

knop


nuovo utente
nuovo utente
Naf ha scritto:Non esiste un firmware avm per il w920v, forse per il 7570?

Pensavo fosse sottinteso si trattasse di un W920V con firmware del 7570... forse mi sono spiegato male.

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 4 di 4]

Andare alla pagina : Precedente  1, 2, 3, 4

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum