Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Gravi problemi USB e 7270v3 !

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 Gravi problemi USB e 7270v3 ! il Lun Feb 14, 2011 7:34 am

macmino


medio
medio
Buonasera a tutti,

le ho provate tutte, ma non c'è stato niente da fare, dopo un tot di tempo casuale, la periferica USB va in pappa!
A volte il disco rimane agganciato per ore, altre volte per pochi minuti. Ho provato con dischi autoalimentati da 2.5, con e senza HUB USB, dischi da 3.5 alimentati, cavi schermati e non, cavi con ferrite antidisturbo e cavi con bassa latenza..ma NIENTE DA FARE!.
Ho pensato fosse un problema del modulo EXT2, ma ho provato anche formattazioni con EXT3, ReiserFS, NTFS e VFAT, ma ottengo sempre lo stesso errore (con output differenti a seconda della formattazione)
Ho letto anche di problemi relativi al wifi, e durante tutte le prove, l'ho sempre tenuto spento per sicurezza e disabilitati i vari risparmi energetici relativi...questo è quanto raccolto:

EXT3
Codice:

Detected aborted journalreading directory #1523814 offset 0

EXT2
Codice:

sd 0:0:0:0: rejecting I/O to offline device
EXT2-fs error (device sda): read_block_bitmap:
sd 0:0:0:0: rejecting I/O to offline device
Cannot read block bitmap - block_group = 1205, block_bitmap = 39485440Read

Andando più a fondo con il debug, ho riscontarto questo:

Codice:

musb_host_rx 1498: AVM CRC Error fix: count=1 RXCSR 2004 (0/1)bytes received
scsi 0:0:0:0: rejecting I/O to dead device
[1250432]maxrun: 1
scsi 0:0:0:0: rejecting I/O to dead device
[02933859][DECTSTUB] MacRcv (First): [F3 C5 C8 AF 64 9F], slot 10, chan 9
[cpmac] [cpmac_main_ioctl] unknown ioctl 35142
scsi 0:0:0:0: rejecting I/O to dead device
Buffer I/O error on device sda, logical block 0
lost page write due to I/O error on sda

Attualmente sto usando freetz-1.1.3 senza problemi (a parte questa cosa dell'USB)....Queste invece le variabili di sistema:

Codice:

export CONFIG_USB_INTERNAL_HUB='n'
export CONFIG_USB_PRINT_SERV='y'
export CONFIG_USB_STORAGE='y'
export CONFIG_USB_STORAGE_SPINDOWN='y'
export CONFIG_USB_WLAN_AUTH='y'

Qualcuno può aiutarmi a capire cosa sta accadendo, pls? Non vorrei cambiare modello, con tutto il lavoro che sto facendo (e che appena concluderò prometto di condividere con tutti)...però se sarò costretto, mi metterò a cercare, ancora una volta....grazie !

2 Re: Gravi problemi USB e 7270v3 ! il Lun Feb 14, 2011 7:45 am

graymalking


moderatore
moderatore
Avendo una idea delle prove che hai fatto ti consiglio di porre il quesito sul forum tedesco
http://www.ip-phone-forum.de/

Sezione freetz

Magari la problematica è stata già trattata o comunque possono darti dei consigli più specifici essendo loro i creatori di freetz

http://graymalking.altervista.org

3 Re: Gravi problemi USB e 7270v3 ! il Lun Feb 14, 2011 10:19 am

macmino


medio
medio
terrò presente grazie!

ma gli altri fritzbox hanno tutti lo stesso problema? se così non fosse, sono disposto a cambiare modello (anche se mi dispiacerebbe davvero)

proverò appena ho tempo ad aggirare il problema mettendo un disco di rete NFS
ciao e grazie

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum