Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Problemi con i DNS del Fritz!Box (vale per tutti i modelli)

Andare alla pagina : Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 2 di 2]

TinTin


medio
medio
Promemoria primo messaggio :

A quanto pare con i nuovi impianti ADSL i Fritz Box (qualunque tipo) hanno problemi con il comunicare con i provider solo per la gestione VoIP e dicono che e' dovuto al nuovo sistema che controllano i DNS dei nostri provider per l'appunto, ovviamente la telefonia VoIP non funziona e cosi ho spulciato da tutte le parti per vedere se trovavo l'opzione che mi consente di modificare e/o inserire questi benedetti DNS, sapete che non li trovo da nessuna parte?
E' una cosa normale o pure mi sono rin....o io che non lo trovo!
Se eventualmente non c'e' per davvero, come faccio a modificarli?
Tenete presente che ho il firmware FRITZ.Box Fon WLAN 7170 29.04.82-IT-EN-FR-ES-DE-by-Annex_V_2.10b


PS: Alla voce "Cerca" ho scritto DNS e non trova niente, e' normale pure questo? Volevo solo vedere se c'era qualche altro come me che ha avuto lo stesso dramma. confused



Ultima modifica di TinTin il Sab Feb 12, 2011 11:40 pm, modificato 1 volta


PizzaConnection


nuovo utente
nuovo utente
Ok, procederò con fbeditor ma ho delle domande:

lascio gli OpenDNS anche in servercfg oppure li cancello?
devo inserire anche io NoChecks=yes sotto la riga OEM=avme?
Grazie

Massinge


Admin
Admin
Se inserisci NoChecks=yes non fai male..
Lasciali, tanto se non li salva non servono.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

blackgear


nuovo utente
nuovo utente
PizzaConnection ha scritto:Io ho il 7131 con Alice ADSL ma la registrazione ai providers voip funziona bene, mai avuto problemi, (ne ho 3 tra cui anche il teravoip).

Non riesco però a fargli digerire gli OpenDNS, li salva correttamente in servercfg ma poi applica sempre quelli Telecom...
Cmq per quest'ultima cosa ho già aperto un post a parte... Arrow

Confermo, non devi cambiare la sezione servercfg ma devi trovare proprio overwrite_dns1 e 2.
Fatto questo, a me non è cambiato nulla, l'errore rimane... Crying or Very sad

Angelych


nuovo utente
nuovo utente
Stesso problema il mio 7390 nel tentativo di registrare un VOIP messagenet mi dice "È fallita la registrazione del numero VoIP 56xxxxx. Causa: errore DNS". Preciso che registra regolarmente un VOIP Telecom.

Massinge


Admin
Admin
il probelema è proprio telecom e incompatibilità di configurazioni col fritz: o funziona il numero telecom voip oppure tutti gli altri., C'è una discussione aperta cercala.
Ciao


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Angelych


nuovo utente
nuovo utente
Strano perche il VOIP messagenet riesco a configurarlo sul Nokia N97 mini che è sulla lan WiFi del Fritz che è sulla adsl Telecom. Ho anche cancellato il VOIP Telecom ma niente. Cmp parto alla ricerca.

Angelych


nuovo utente
nuovo utente
Massinge ha scritto:il probelema è proprio telecom e incompatibilità di configurazioni col fritz: o funziona il numero telecom voip oppure tutti gli altri., C'è una discussione aperta cercala.
Ciao

Ho trovato la discussione che immagino sia [url=Questa]http://www.fritzbox-forum.com/t2071-sostituire-il-router-alice-gate-voip-2-plus-wi-fi-con-fritzbox-7170-linea-alice[/url] e come dicevi non c'è una soluzione anche se due utenti su quattro sono riusciti a far convivere il Voip Telecom con il Voip Messagenet. Evidentemente è proprio un problema di Telecom legato al mux su cui si accede. Credo di dovermi arrendere.

Massinge


Admin
Admin
Prova la connessione adsl sia in PPPoE che in PPPoA, non si sa mai...
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Angelych


nuovo utente
nuovo utente
Massinge ha scritto:Prova la connessione adsl sia in PPPoE che in PPPoA, non si sa mai...
Ciao!

Vanno entrambe in timeout devo lasciare in automatico. Dovrei riuscire a cambiare il DNS o forse l'IP del telefonico che è diverso dall'IP di Internet. Ovvero il mio fritz si collega con due indirizzi IP uno per il telefonico e un secondo per Internet.

questi sono i messaggi:

13.08.12 22:57:39 È fallita la registrazione del numero VoIP 07079xxx. Causa: la stazione remota non risponde. Timeout.
13.08.12 22:56:25 È fallita la registrazione del numero VoIP 07079xxx. Causa: la stazione remota non risponde. Timeout.
13.08.12 22:56:08 Apparecchio WLAN registrato (5 GHz). Nome: TopoCrunch-PC, velocità 117 Mbit/s.
13.08.12 22:55:31 L'apparecchio WLAN si è scollegato (5 GHz). Nome: TopoCrunch-PC.
13.08.12 22:55:05 Registrazione all'interfaccia utente del FRITZ!Box dall'indirizzo IP 192.168.178.20.
13.08.12 22:53:51 La connessione Internet (telefonia) è stata instaurata correttamente. Indirizzo IP: 206.57.252.91, server DNS: 207.253.0.56 e 207.253.0.60, gateway: 207.255.255.85
13.08.12 22:53:51 La connessione Internet è stata instaurata correttamente. Indirizzo IP: 95.246.93.32, server DNS: 85.37.17.45 e 85.38.28.99, gateway: 192.168.100.1, PoP banda larga: r-ca093
13.08.12 22:53:51 La connessione Internet IPv6 (6to4) è stata instaurata correttamente. Prefisso: 2002:5ff6:5d20::/56.
13.08.12 22:53:51 La connessione Internet IPv6 è stata instaurata correttamente. Indirizzo IP: 2002:5ff6:5d20:8000:be05:43ff:fec3:5601
13.08.12 22:53:38 Errore PPPoE: timeout.
13.08.12 22:53:37 Errore PPPoE: timeout.

Angelych


nuovo utente
nuovo utente
Grazie Massinge penso di aver chiarito tutto in effetti è come dicevi tu, Telecom è incompatibile con gli altri operatori VOIP.

Io sono riuscito a configurare l'operatore Messagenet ripartendo dalla configurazione di fabbrica e quindi senza alcuna traccia del VOIP Telecom che avevo configurato prima.
Ho sperato che così facendo, prima Messagenet e poi Telecom riuscissi a configurali entrambi ma così non è stato.
Il VOIP Telecom usa un diverso IP internet che il Fritz chiama IP internet (telefonico).
Questo vuol dire che se si riuscisse ad indirizzare il VOIP Messagenet sull'IP internet (non telefonico) forse si riuscirebbe a farli coesistere.

eagleman


nuovo utente
nuovo utente
Ciao a tutti,
ho un fritz 3272 in comodato con infostrada e sto provando a cambiare i DNS ma sembra che il file di CFG non sia mai aggiornabile...

Ho provato con:

1. Accesso con FBEditor 0.7 - modifica del file - aggiornamento con Konfiguration Zurukspielen. Mi da ok. Non riavvia. Riavvio io in manuale (sia da Fritz che spegnendo alimentazione). Nulla. Non aggiorna

2. Esportazione file di configurazione da Fritz - modifica del file con FBEditor e con PSPad. Provo a ricaricarlo da interfaccia con ripristina.
"Il file indicato non è un file di importazione valido".
Ho messo anche il NoChecks=yes ma zero.

3. Importazione del file del repository OpenDns.image
Caricato. Reboot ed ancora ci sono i vecchi DNS di default...

Che fare?

Che il file di configurazione sia corrotto?

Massinge


Admin
Admin
Non è il file di config corrotto, è che i nuovi firmware sono molto più blindati rispetto a quando è stato scritto il primo articolo di questa discussione. Bisognerebbe provare con un FBeditor più recente, ora vedo se lo trovo nel forum tedesco e lo aggiungo nel repository.
Ciao!
P.s.: nel repository c'è il 0.7.2, hai usato quello?
lo trovi qui:
http://www.anime80.com/repository/index.php?option=com_remository&Itemid=53&func=fileinfo&id=228


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

eagleman


nuovo utente
nuovo utente
Massinge ha scritto:Non è il file di config corrotto, è che i nuovi firmware sono molto più blindati rispetto a quando è stato scritto il primo articolo di questa discussione. Bisognerebbe provare con un FBeditor più recente, ora vedo se lo trovo nel forum tedesco e lo aggiungo nel repository.
Ciao!
P.s.: nel repository c'è il 0.7.2, hai usato quello?

Lo 0.7 ... non mi dice sa sub-versione.
Lo scarico e riprovo

[edit]
ok me l'ha fatto modificare. evidentemente era vecchia la versione!
ora è più stabile.
Thanks

eagleman


nuovo utente
nuovo utente
Ciao, una domanda.
Ho fatto la modifica dei DNS mettendo quelli di openDNS.
Ora se tiro su la configurazione con  FBeditor vedo:

Codice:
servercfg {
        hostname = "(none)";
        dhcpc_hostname = "fritz.box";
        dns1 = 208.67.222.222;
        dns2 = 208.67.220.220;

Ho sempre problemi di disconnessione ed in un altro thread sto tentando di capire se derivano dal mio impianto.
Intanto però mi cade l'occhio sul registro degli eventi e leggo:

La connessione Internet è stata instaurata correttamente. Indirizzo IP: 151.32.109.225, server DNS: 193.70.152.15 e 212.52.97.15, gateway: 151.7.206.106, PoP banda larga: TOSP-E35

Che DNS sono questi? Sempre quelli di Infostrada! Non dovrebbe dare quelli di openDNS?
Mi vien da pensare che nel file del Fritz non devo solo cambiare dove c'è ServerCFG.... c'è qualche altra linea da modificare?

eagleman


nuovo utente
nuovo utente
Ok, finalmente penso di aver risolto, grazie al post id ISHKA.

1) Accesso con FBEditor ultima versione

2) cambio del DNS nei DUE posti (questi due valori sono presenti in due diverse zone del file) dove trovo:
- overwrite_dns1 = 0.0.0.0
- overwrite_dns2 = 0.0.0.0
Al loro posto ho messo quelli di OpenDNS
Codice:

                overwrite_dns1 = 208.67.222.222;
                overwrite_dns2 = 208.67.220.220;

3) cambio del DNS nella sezione ServerCFG con quelli di OpenDNS e gia che c'ero abilitato gli User's DNS mettendo anche qui quelli di OpenDNS
Codice:

        dns1 = 208.67.222.222;
        dns2 = 208.67.220.220;
        use_user_dns_for_ipv4 = yes;
        user_dns1_for_ipv4 = 208.67.222.222;
        user_dns2_for_ipv4 = 208.67.220.220;

4) dopo la riga 4 dove c'è "OEM=avme" ho inserito il parametro NoChecks
Codice:

OEM=avme
NoChecks=yes
che dopo esser stato caricato è scomparso (magari è un parametro onetime?)

Grazie a tutti per l'aiuto nel risolvere sto benedetto problema (beh, vedremo come si comporta per un paio di giorni prima di cantare vittoria), e grazie anche ad Infostrada che insiste a non saperne nulla....

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 2 di 2]

Andare alla pagina : Precedente  1, 2

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum