Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

Aumentare (o diminuire) portante riconosciuta dal Fritz! e agire su SNR

Andare alla pagina : Precedente  1, 2, 3 ... 10, 11, 12, 13  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 11 di 13]

Massinge


Admin
Admin
Promemoria primo messaggio :

Da un post di Lucof2000 su vocesuip.com:

Aumentare portante fritz (funziona anche su 7390)
1) scaricare ed avviare fbeditor 5.2;
2) Inserite l'ip del Fritz nella rete locale;
3) Inserite la password(attenzione che ora è quella che impostate per l'accesso alle pagine del fritz);
4) cliccate su Datei(primo menù in alto);
5) Selezionate "Konfiguration einlesen" e verrano scaricate le impostazioni;
6) Cliccate su Suchen nel secondo menù e nel primo campo cercate la parola downstreamM;
7) Modificate la voce "DownstreamMarginOffset = -90" ( impostate il valore a seconda di quanto volete aumentare tenendo presente che -90 corrisponde a -9db di snr, quindi una linea molto più instabile, per es io ho messo -60 che corrisponde a -6 db; oppure la si può aumentare inserendo valori positivi dello stesso).
8.) ritornate su Datei;
9) Cliccate su Konfiguration zuruckspielen;
10) dopo premete ok al messaggio a video ed il fritz si riavvia. La nuova portante verrà negoziata.

Testato su fritz 7390

Fate sapere qui se funziona e quali vantaggi avete avuto applicando tale metodo.



Ultima modifica di Massinge il Mar Apr 22, 2014 5:28 am, modificato 3 volte


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Darkside


nuovo utente
nuovo utente
graymalking ha scritto:Proverei con un recovery

Forse mi sono espresso male: se faccio manualmente il mio Fritz!Box 7390 si riavvia; se invece seguo tutta la procedura di Massinge, alla fine, che si dovrebbe riavviare in automatico, se non vado errato, invece non lo fa e non viene negoziata la nuova portante ADSL come è scritto nella guida. Da che dipende? Come posso risolvere quindi?

Massinge


Admin
Admin
Semplicemente può essere il provider che ha i valori bloccati i ncentrale... puoi provare come vuoi ma puoi solo peggiorare la situazione.
Saluti


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Darkside


nuovo utente
nuovo utente
Massinge ha scritto:Semplicemente può essere il provider che ha i valori bloccati i ncentrale... puoi provare come vuoi ma puoi solo peggiorare la situazione.
Saluti

E' possibile passare dal profilo in fastpath a interleaved, in qualche modo? Perchè ho parlato con gli operatori del call center di Infostrada ma sono incompetenti e non me lo sanno cambiare...

OpenADSL


Avanzato
Avanzato
Profile fastpath or interleaved can be changed only provider (Infostrada) on your DSLAM!

giuseppedona


nuovo utente
nuovo utente
scusate sarò tonto ma a me non si abilita la scritta Konfiguration einlesen
inserisco l'ip quello che inserisco sulla barra di internet (169.254.1.1) quello interno non quello del provider e la password per accedervi ma nulla resta sempre grigio. Sad

giuseppedona


nuovo utente
nuovo utente
giuseppedona ha scritto:scusate sarò tonto ma a me non si abilita la scritta Konfiguration einlesen
inserisco l'ip quello che inserisco sulla barra di internet (169.254.1.1) quello interno non quello del provider e la password per accedervi ma nulla resta sempre grigio. Sad

aggiungo che ogni volta che tento l'accesso con il file java non mi si abilita Konfiguration einlesen ma in compenso mi cambia la lingua dei menu del fritzbox Shocked Shocked

harrypale


nuovo utente
nuovo utente
Salve, ho comprato da pochi giorni un FritzBox 3490, dopo che un fulmine mi ha bruciato il WAG320N.
La differenza principale è che con il WAG320N riuscivo a prendere la portante piena (6000/512) con 13db di SNR, con il FB 3490 non la ottengo nemmeno a 3db (con la modifica del file di configurazione). Ho provato tutti i settaggi possibili ma non riesco ad ottenere i valori di prima (o simili). Come posso fare? Grazie

danix


nuovo utente
nuovo utente
harrypale ha scritto:Salve, ho comprato da pochi giorni un FritzBox 3490, dopo che un fulmine mi ha bruciato il WAG320N.
La differenza principale è che con il WAG320N riuscivo a prendere la portante piena (6000/512) con 13db di SNR, con il FB 3490 non la ottengo nemmeno a 3db (con la modifica del file di configurazione). Ho provato tutti i settaggi possibili ma non riesco ad ottenere i valori di prima (o simili). Come posso fare? Grazie

Ciao, è ben noto che la parte adsl dei fritz è molto conservativa e purtroppo non ci puoi far nulla, se non provare altri firmware (anche più vecchi) perchè con alcuni l'atttenuazione rilevata dal fritz migliora.
Prova anche a spuntare nella configurazione adsl di usare il vecchio driver adsl (magari così risolvi almeno in parte).
se non ottieni nulla l'unica è usare il fritz in cascata ad un modem esterno.
Ciao

harrypale


nuovo utente
nuovo utente
danix ha scritto:
harrypale ha scritto:Salve, ho comprato da pochi giorni un FritzBox 3490, dopo che un fulmine mi ha bruciato il WAG320N.
La differenza principale è che con il WAG320N riuscivo a prendere la portante piena (6000/512) con 13db di SNR, con il FB 3490 non la ottengo nemmeno a 3db (con la modifica del file di configurazione). Ho provato tutti i settaggi possibili ma non riesco ad ottenere i valori di prima (o simili). Come posso fare? Grazie

Ciao,  è ben noto che la parte adsl dei fritz è molto conservativa e purtroppo non ci puoi far nulla, se non provare altri firmware (anche più vecchi) perchè con alcuni l'atttenuazione rilevata dal fritz migliora.
Prova anche a spuntare nella configurazione adsl di usare il vecchio driver adsl (magari così risolvi almeno in parte).
se non ottieni nulla l'unica è usare il fritz in cascata ad un modem esterno.
Ciao


Grazie per la risposta.. purtroppo non riesco a trovare firmware più vecchi (ho la versione 140.06.20) e avevo già attivato la funzione del vecchio driver adsl. Magari, giocando con il telnet, ci sarebbe la possibilità di modificare variabili che non sono presenti nel file ar7.cfg (come in adslctl, che usavo in precedenza)?

giuseppedona


nuovo utente
nuovo utente
Mi serve il vostro aiuto perchè non riesco a capire ... Sad Sad
Attualmente ho un ADSL2+ fino a 20 Mega con Infostrada da circa 1 mese e sto cercando di settarla al meglio. Attualmente dopo il periodo di prova mi hanno impostato un profilo a 12Mega con un snr di 10db e una latenza di 28db.

Utilizzando fbeditor 0.7.2 ho provato ad impostare:
ControlBitfield = 48;
DownstreamMarginOffset = -32
e non cambia praticamente nulla
ovvero Capacità di linea di 10882 K/bits e velocità di trasferimento attuale di 10421 K/bits
con un snr che non si schioda dai 10db.

se invece imposto:
ControlBitfield = 48;
DownstreamMarginOffset = -33
l'snr scende a 6db ma con continue disconnessioni anche se aggancio una portante di quasi 14Mega di capacità di linea e 12Mega pieni di velocità di trasferimento attuale.

Come è possibile che appena un valore di solo "1" in meno sull'DownstreamMarginOffset possa creare tanto scompenso ??
C'è qualche nesso perchè Infostrada mi ha impostato una portante a 12Mega e se invece chiedo un aumento a 14Mega ciò non accadrebbe ??

harrypale


nuovo utente
nuovo utente
Avevo lo stesso problema (anche passando da -2 a -3 per esempio).. purtroppo, dato che non sono riuscito a trovare soluzioni, ho fatto il reso. Mi dispiace di non essere di aiuto.

giuseppedona


nuovo utente
nuovo utente
Reso del Fritz!Box perchè reputato Shocked guasto ??

harrypale


nuovo utente
nuovo utente
In pratica io sono lontano dalla centrale, quindi ho un'attenuazione molto alta, e mi hanno consigliato un modem broadcom per chi è con infostrada. Rispetto al precedente modem, con il fritzbox ho perso 2 mega (molti rispetto alla portante massima) allineandomi a 9db di SNR. Con il vecchio, come ho scritto sopra, avevo portante piena e ottima stabilità a 13db.

giuseppedona


nuovo utente
nuovo utente
Ragazzi oggi ho cambiato filtro ADSL montanto quello Telecom è sono riuscito a ridurre la latenza passata da 29 a 21db, però mi sono accordto che è comparso un valore di 6db in corrispondenza della riga "riduzione della potenza" che significa ??

giuseppedona


nuovo utente
nuovo utente
nessuno sa aiutarmi ?? viaggio lentissimo .... No

266 modificare Velocità di trasferimento DSLAM max il Lun Ott 12, 2015 2:46 am

gianni1


nuovo utente
nuovo utente
Fritz 3272 infostrada


Ho modificato con FBEditor-0.7.2
Margine segnale rumore da 8 a 6.
Risultati ottenuti:
Capacità della linea da 15700 a 17832
velocità di trasferimento attuale da 13550  a  16999

Velocità di trasferimento DSLAM max  INVARIATO 17000  come prima della modifica.

inserisco la modifica effettuata al file di configurazione:

              MaxDownstreamRate = 0;
              MaxUpstreamRate = 0;
              RFI = 0;
              DownstreamBlackoutBandStart = 0;
              DownstreamBlackoutBandEnd = 0;
              ControlBitfield = 1073741824;
              DownstreamMarginOffset = -10;
              DownstreamPcbOffset = 0;
              UpstreamPcbOffset = 0;
              UsNoiseBits = 0;
              RFI_mode = 0;
              DsINP = 0;
              DiagnosticEnabled = no;
              Annex = "A";
              DSLMode = 0;
......................................
.....................................
modifica effettuata :DownstreamMarginOffset = da 0 a -10

Per modificare la  Velocità di trasferimento DSLAM max devo modificare qualche altro parametro o non è possibile?
Grazie

biggio81


nuovo utente
nuovo utente
ragazzi ho un'alice 7 mega... come mai va cosi?? aiutooo
Proprietà della connessione negoziate




Direzione di ricezione

Direzione di invio

Velocità di trasferimento DSLAM max. kbit/s 8128 480
Velocità di trasferimento DSLAM min. kbit/s 320 256
Capacità della linea kbit/s 4060 1040
Velocità di trasferimento attuale kbit/s 4000 478
Adattamento continuo della velocità spento spento
Modalità di risparmio corrente L2 spento

Latenza 8 ms 8 ms
Protezione da disturbo impulsivo (INP) 8 3.3
G.INP spento spento

Margine rapporto segnale-rumore dB 6 24
Scambio di bit (bitswap) attivata attivata
Attenuazione di linea dB 32 16
Riduzione della potenza dB 1 0


Record di supporto A43 A43


Contatore degli errori



secondi con

Errori non correggibili (CRC)



Errori (ES)

molti
Errori (SES)

per
minuto

ultimo
15 minuti

FRITZ!Box 6 0 0 28
Centralina di commutazione 0 0 0 0

ricciox


nuovo utente
nuovo utente
salve, ho seguito la procedura ma purtroppo mi esce un'errore e non posso cliccare sulla scritta.

Be4stElectrjc


nuovo utente
nuovo utente
Il chipset Lantiq del FRITZ!Box mi prende meno portante del chipset Broadcom del Technicolor TG588v, voi riscontrate lo stesso problema?

il_vene_ziano


nuovo utente
nuovo utente
Buonasera a tutti, volevo porvi il mio dubbio/problema, ho attiva l offerta telecom vdsl 100/20 sono distante dall armadio non più di 50 metri, con il modem telecom aggancio 102 mb in down e 21 mb in upcon un ping di 18 (altissimo visto che prima ero collegato in linea rigida di 2. km e pingavo a 9 mi aspettavo lo stesso ping se non meno essendo spostato nell armadio sotto casa) con il fritzbox 7490 l allineamento è di 92 mb in down e 21 in up praticamente perdo 10 mb e per farlo allineare con questi valori devo spegnerlo e accenderlo almeno 5 volte finchè non prende la portante giusta, premetto che non collego il fritz in cascata ma dieretto, ho scaricato FBEditor l ho lanciato magari per cambiare i valori ma ho paura metterne di sbagliati e non sapere quali mettere per riportare il tutto com è adesso, comunque la mia idea era(correggetemi se sbaglio) di cambiare i valori sperando di poter abbassare il mio ping visto che lo trovo alto considerando che sono lontano massimo 50 metri dall armadio, e che i profili vdsl telecom non sono settati in fast.
secondo voi e fattibile come pensiero abbassare il mio ping cambiando i valori tipo mettendo dei valori per settarla quasi in fast anzichè in interleaved come è adesso o no, se si sapreste aiutarmi o darmi consigli.
grazie.
Claudio

betalaga


nuovo utente
nuovo utente
Buonasera, ho un fritzbox 7360 con la vdsl di Tiscali a 50 mb. Ho provato a cambiare il valore descritto in questo thread anche fino a 300 ma la velocità di negoziazione della portante dsl non varia mai rimane sempre intorno ai 50mega come mai?

Nalio3


nuovo utente
nuovo utente
Sera, ho acquistato da poco il router "FRITZ!Box" per la precisione modello 7490 (prima avevo un Netgear mi pare, e andava bene)
Ora invece con FRITZ!Box 7490 riscontro diversi problemi a livello proprio di prestazioni (ping alto, jitter alto, pacchetti persi, ecc.. Provider EOLO - 20MB)

Ho provato seguendo questa guida, ma:

1) scaricare ed avviare fbeditor 5.2
2) Inserite l'ip del Fritz nella rete locale
3) Inserite la password (QUI MI DA UN ERRORE..)


Quindi ho trovato un'altra vostra guida, altro software, ecc ec..

Ma ancora niente:

§

Qualcuno sarebbe in grado di aiutarmi?

mcanton


nuovo utente
nuovo utente
@Nalio3

Eolo adsl o wi-fi ??

ciao

Nalio3


nuovo utente
nuovo utente
No ho una connessione normalissima antenna / router / PC
Si beh ovviamente fa anche da Wi-Fi il router, ma il mio PC è collegato via cavo

mcanton


nuovo utente
nuovo utente
scusa, ma quindi hai le idee un pò confuse,
se hai l'antenna di Eolo devi configurare il router per ricevere internet dalla LAN 1,
con user e password fornite da Eolo...........sei nella discussione sbagliata.
Ho una Eolowave che uso con il 7330 e va benissimo

ciao

Nalio3


nuovo utente
nuovo utente
Io l'ho configurato sì con id e password di eolo
infatti funziona, va uno schifo ma funziona..

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 11 di 13]

Andare alla pagina : Precedente  1, 2, 3 ... 10, 11, 12, 13  Seguente

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum