Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO] IL MIO 7390 DOPO I COMANDI TELNET NON PARTE PIU' !!!

Andare alla pagina : Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 2 di 2]

DANIELONE


Guru
Guru
Promemoria primo messaggio :

Ciao a tutti, dopo aver letto tutto il wiki e non, ho provato a sbrandare il mio 7390, ho fixato gli ip sul portatile con WIN XP, ho attivato il telnet col telefono come al solito, ho aperto il dos e scritto questi comandi :

telnet 192.168.178.1
echo "firmware_version avm" > /proc/sys/urlader/environment
/sbin/reboot

prima del reboot mi ha tirato fuori questo :

# echo "firmware_version avme" > /proc/sys/urlader/environment
# /sbin/reboot
starting pid 1418, tty '/dev/console': '/bin/sh'
stopping USB-Subsystem ..
# unmounting '/var/media/ftp/*' ..
unmounting '/data/tam' ..
unload dsl and dependend driver ..
Jan 1 02:27:58 telefon[986]: SIGTERM received!
Jan 1 02:27:58 pbd[999]: received signal: Terminated.
Jan 1 02:27:58 pbd[1005]: received signal: Terminated.
Jan 1 02:27:58 pbd[1006]: received signal: Terminated.
Jan 1 02:27:58 telefon[986]: SIGCHLD received!
Jan 1 02:27:58 telefon[986]: SIGCHLD received!
Jan 1 02:28:03 pbd[999]: terminating.
rmmod: rfcntl
rmmod: isdn_fbox_fon4
rmmod: isdn_fbox_fon3
rmmod: isdn_fbox_fon2
rmmod: isdn_fbox_fon
rmmod: kdsldmod
rmmod: ubik2
rmmod: tiatm
PID Uid VSZ Stat Command
1 root 1436 S init
2 root SWN [ksoftirqd/0]
3 root SW [watchdog/0]
4 root SW< [events/0]
5 root SW< [khelper]
6 root SW< [kthread]
30 root SW< [kblockd/0]
45 root SW [pdflush]
46 root SW [pdflush]
47 root SW< [kswapd0]
48 root SW< [aio/0]
85 root SW [pm_info]
89 root SW< [CPMAC]
93 root SW [mtdblockd]
118 root SW [tffsd_mtd_0]
235 root SW [cleanup_timer_f]
251 root SW< [CPMAC]
328 root 5140 S /usr/bin/vdsld ats
342 root SW< [capi_oslib]
344 root 5140 S /usr/bin/vdsld ats
345 root 5140 S /usr/bin/vdsld ats
346 root 5140 S /usr/bin/vdsld ats
347 root 5140 S /usr/bin/vdsld ats
348 root 5140 S /usr/bin/vdsld ats
349 root 5140 S /usr/bin/vdsld ats
350 root 5140 S /usr/bin/vdsld ats
351 root 5140 S /usr/bin/vdsld ats
353 root 5140 S /usr/bin/vdsld ats
354 root Z [capitransp]
367 root Z [glob_codecs]
371 root SW< [avm_dect_thread]
373 root SW [ksock tcp worke]
374 root SW [ksock tcp serve]
392 root SW< [khubd]
500 root SWN [dectuart_route]
507 root Z N [ctlmgr]
896 root Z N [ctlmgr]
897 root Z N [ctlmgr]
898 root Z N [ctlmgr]
917 root 5252 S upnpd
936 root 3920 S multid -t
971 root Z [dsld]
977 root 3560 S /bin/configd
986 root Z [telefon]
994 root Z < [voipd]
999 root Z [pbd]
1008 root 1440 S /usr/sbin/inetd
1011 root 984 S /bin/run_clock -c /dev/tffs -d
1020 root 1436 S init
1021 root 3920 S multid -t
1025 root Z [dect_manager]
1028 root Z [usermand]
1041 root Z [mediasrv]
1043 root Z [mediasrv]
1045 root Z [mediasrv]
1050 root 5252 S upnpd
1051 root 5252 S upnpd
1052 root 5252 S upnpd
1297 root 1436 S telnetd -l /sbin/ar7login
1348 root 1460 S -sh
1417 root 1436 S init
1418 root 1436 S /bin/sh -c /var/post_install
1419 root 1440 S /bin/sh /var/post_install
1730 root 1456 S /bin/sh /etc/init.d/rc.dsl.sh stop
1846 root 1436 R ps
Module Size Used by Tainted: P
kdsldmod 871480 2
usbcore 126576 1
dect_io 21126 0
avm_dect 392606 1 dect_io
pcmlink 222104 1 avm_dect
Piglet_noemif 27025 0
bmedrv 5871 0
opensrc_lkm 2038 1 bmedrv
aclap_driver_lkm 19930 0
periap_driver_lkm 12348 0
sysKCode_lkm 12468 0
ethdriver_lkm 36843 2 aclap_driver_lkm,periap_driver_lkm
timers_lkm 6121 0
bmdriver_lkm 12479 0
ap2ap_lkm 29062 4 kdsldmod,aclap_driver_lkm,ethdriver_lkm,bmdriver
_lkm
fusivlib_lkm 46486 8 kdsldmod,bmedrv,aclap_driver_lkm,periap_driver_l
km,sysKCode_lkm,ethdriver_lkm,bmdriver_lkm,ap2ap_lkm
led_modul_Fritz_Box_7390 61793 0
system is going down ..

Dopo il reboot, il led Power/ADSL lampeggia continuamente e la rete lan risale per pochissimi secondi, nei quali non è possibile nessun tipo di connessione, ne telnet, ne ftp, ho provato tutto.
Cosa ho sbagliato ????
Ma soprattutto, c'è modo di recuperare l'oggettino ???? Sad

MODELLO ROUTER :

7390 1&1 HOME SERVER 50.000
S/N: A443.348.00.025.754
Artikel-Nr: 2000 2470


AIUTOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO Sad



Ultima modifica di DANIELONE il Sab Nov 20, 2010 2:26 am, modificato 1 volta


Massinge


Admin
Admin
SInceramente non me avevo mai sentito parlare (del Microsoft Activ Sync). Come pensavo si trattava di qualcosa che interferiva con l'invio dati tramite LAN al fritz.
Contento che hai risolto. Aggiungeremo una nota anche per l'Activ Sync nella wiki, che come avrai notato ho già modificato.
Mano mano che avveranno le trasformazioni in internazionale, tramite le vostre esperienze, aggiorneremo le wiki per renderle sempre più precise.

Questo discorso vale per tutte le wiki, che non sono mai definitive, ma vengono arricchite da ogni singola esperienza.
Ciao!


P.s.: fai sapere come si comporta su adsl, siamo curiosi, dati alcuni insuccessi. Dimenticavo: ora puoi aggiornare tranquillamente da interfaccia web ai futuri firmware internazionali e mettere il rukerneltool a riposo.

http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:SInceramente non me avevo mai sentito parlare (del Microsoft Activ Sync). Come pensavo si trattava di qualcosa che interferiva con l'invio dati tramite LAN al fritz.
Contento che hai risolto. Aggiungeremo una nota anche per l'Activ Sync nella wiki, che come avrai notato ho già modificato.
Mano mano che avveranno le trasformazioni in internazionale, tramite le vostre esperienze, aggiorneremo le wiki per renderle sempre più precise.

Questo discorso vale per tutte le wiki, che non sono mai definitive, ma vengono arricchite da ogni singola esperienza.
Ciao!


P.s.: fai sapere come si comporta su adsl, siamo curiosi, dati alcuni insuccessi. Dimenticavo: ora puoi aggiornare tranquillamente da interfaccia web ai futuri firmware internazionali e mettere il rukerneltool a riposo.

Grandeeee....allora posso fin da subito elogiare le doti di questo fantastico router :

La prima cosa che ho notato è la velocità di sincronizzazione che è quasi immediata, poi, non meno importante, mi si sono abbassati della metà tutti i valori di SNR e attenuazione, ho dei valori assurdi rispetto a prima, vi posto i valori :

Velocità di trasferimento DSLAM max. kbit/s 24576 1216
Velocità di trasferimento DSLAM min. kbit/s 32 32
Capacità della linea kbit/s 18834 1108
Velocità di trasferimento attuale kbit/s 18834 1027

Latenza 2 ms 7 ms
Scambio di bit (bitswap) on on
Adattamento continuo della velocità off off
Protezione da disturbo impulsivo (INP) 0.1 0.9
Modalità di risparmio corrente L2 NA - -
DL UP
Margine rapporto segnale-rumore dB 6 9
Attenuazione di linea dB 18 0
Riduzione della potenza dB 0 0
Record di supporto A43 A43

Da notare i valori di attenuazione, sono passato dai precedenti 28-30 agli attuali 18db per il down e da 18-20 all'attuale ZERO per l'up.
Il rapporto segnale-disturbo invece è un pò peggiorato, i valori precedenti erano DL-13db e UP11db, però non ho ancora riscontrato alcuna caduta di linea da questa mattina.

Altri test fatti....dunque...ho notato la doppia gestione del WI-FI, quindi separata per quanto riguarda i protocolli b/g/n per la frequenza 2,4ghz e per i soli a+n sui 5ghz.
Il Voip è uno spettacolo, come al solito.
L'unica pecca che ho trovato, ma credo sia colpa del firmware beta è che non posso impostare gli ip della lan, chiedendo l'apertura della pagina per la config degli IP, tira fuori una serie di errori, quindi mi devo tenere queste impostazioni e il server DHCP attivo fino all'uscita di un firmware RC.
All'apertura del menù " RETE DI CASA " viene fuori questo :

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Lua Load Syntax ERROR /usr/www/avme//net/network_settings.lua:21 [string "/usr/www/avme//net/network_settings.lua"]:25: unfinished string near ''..msg'
errore: '..err end shit = shit..'
Probabilmente le vostre immissioni non sono state accettate. Immettete i dati ancora una volta. Se l'errore dovesse ripetersi rivolgetevi al servizio di assistenza AVM.' box.out(shit) end get_page_var() elseif box.post.btn_ip_address then http.redirect(href.get('/net/boxnet.lua', 'back_to_page='..box.glob.script)) elseif box.post.btn_ip_route then http.redirect(href.get('/net/iprlist.lua')) end end
Luacgi Parse ERROR in file /usr/www/avme//net/network_settings.lua line 61: ?> without --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

e quindi non posso modificare ne gli IP nel il ROUTE IP.

Non ho avuto molto tempo di fare altre prove e ricerche, ma se trovo altro ve lo scrivo......... cheers

VAI COSIIIIIIIIIIIIIII'..................

Massinge


Admin
Admin
Mi sembra stia andando bene! anceh io ho valori di SNR up attorno a 7 dB, ma non si sconnette mai, per cui dovresti essere ragionevolmente tranquillo in questo senso (considerando anche che hai quasi piena banda).

Per il Bug: sicuramente è un bug del firmware in versione Beta, aspettiamo la Release e vediamo cosa tira fuori avm.
Il .86 come interfaccia è completamente rivoluzionata rispetto alle precedenti con utilizzo di linguaggio Lua che si interfaccia al solito php, ci sta qualche bug..
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:Mi sembra stia andando bene! anceh io ho valori di SNR up attorno a 7 dB, ma non si sconnette mai, per cui dovresti essere ragionevolmente tranquillo in questo senso (considerando anche che hai quasi piena banda).

Per il Bug: sicuramente è un bug del firmware in versione Beta, aspettiamo la Release e vediamo cosa tira fuori avm.
Ciao!

Beh considerando quanti post ho letto di gente che si lamentava pesantemente della compatibilità con la rete TISCALI, io credo che con questi valori e prestazioni SFATO IL MITO e posso andare a fare la trasmissione su sky con in MYTH BUSTERS ih ih ih ih.

Per ora secondo me....TISCALI RULEZ.....li avrò chiamati 4-5 volte solo in questo mese e sono sempre stati cortesi e gentili, non solo, mi hanno configurato la 24 megabit business per cercare di mandarmi + velocemente possibile, questa cosa me la scordavo con tutti gli altri operatori che tentavano sempre e solo di mandarmi + lento possibile.

Aspettiamo e speriamo in una veloce uscita di un buon firmware.

Se ti serve di fare qualche prova, o test su firmware modificati, fammi sapere.

Ciauuuuuuuuuuuuuuuuuuuuuu cheers afro

Annex


moderatore
moderatore
Allora affermavo il giusto dicendo che leggevamo 2 wiki differenti!
Sono contento che hai risolto.

Ciao


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

DANIELONE


Guru
Guru
Annex ha scritto:Allora affermavo il giusto dicendo che leggevamo 2 wiki differenti!
Sono contento che hai risolto.

Ciao

Grazie grazie, sempre cmq grazie a voi che bestemmiate prima di noi cheers

Servono a questo i forum....sono come una grande famiglia...... lol!

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 2 di 2]

Andare alla pagina : Precedente  1, 2

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum