Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO] IL MIO 7390 DOPO I COMANDI TELNET NON PARTE PIU' !!!

Andare alla pagina : 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 2]

DANIELONE


Guru
Guru
Ciao a tutti, dopo aver letto tutto il wiki e non, ho provato a sbrandare il mio 7390, ho fixato gli ip sul portatile con WIN XP, ho attivato il telnet col telefono come al solito, ho aperto il dos e scritto questi comandi :

telnet 192.168.178.1
echo "firmware_version avm" > /proc/sys/urlader/environment
/sbin/reboot

prima del reboot mi ha tirato fuori questo :

# echo "firmware_version avme" > /proc/sys/urlader/environment
# /sbin/reboot
starting pid 1418, tty '/dev/console': '/bin/sh'
stopping USB-Subsystem ..
# unmounting '/var/media/ftp/*' ..
unmounting '/data/tam' ..
unload dsl and dependend driver ..
Jan 1 02:27:58 telefon[986]: SIGTERM received!
Jan 1 02:27:58 pbd[999]: received signal: Terminated.
Jan 1 02:27:58 pbd[1005]: received signal: Terminated.
Jan 1 02:27:58 pbd[1006]: received signal: Terminated.
Jan 1 02:27:58 telefon[986]: SIGCHLD received!
Jan 1 02:27:58 telefon[986]: SIGCHLD received!
Jan 1 02:28:03 pbd[999]: terminating.
rmmod: rfcntl
rmmod: isdn_fbox_fon4
rmmod: isdn_fbox_fon3
rmmod: isdn_fbox_fon2
rmmod: isdn_fbox_fon
rmmod: kdsldmod
rmmod: ubik2
rmmod: tiatm
PID Uid VSZ Stat Command
1 root 1436 S init
2 root SWN [ksoftirqd/0]
3 root SW [watchdog/0]
4 root SW< [events/0]
5 root SW< [khelper]
6 root SW< [kthread]
30 root SW< [kblockd/0]
45 root SW [pdflush]
46 root SW [pdflush]
47 root SW< [kswapd0]
48 root SW< [aio/0]
85 root SW [pm_info]
89 root SW< [CPMAC]
93 root SW [mtdblockd]
118 root SW [tffsd_mtd_0]
235 root SW [cleanup_timer_f]
251 root SW< [CPMAC]
328 root 5140 S /usr/bin/vdsld ats
342 root SW< [capi_oslib]
344 root 5140 S /usr/bin/vdsld ats
345 root 5140 S /usr/bin/vdsld ats
346 root 5140 S /usr/bin/vdsld ats
347 root 5140 S /usr/bin/vdsld ats
348 root 5140 S /usr/bin/vdsld ats
349 root 5140 S /usr/bin/vdsld ats
350 root 5140 S /usr/bin/vdsld ats
351 root 5140 S /usr/bin/vdsld ats
353 root 5140 S /usr/bin/vdsld ats
354 root Z [capitransp]
367 root Z [glob_codecs]
371 root SW< [avm_dect_thread]
373 root SW [ksock tcp worke]
374 root SW [ksock tcp serve]
392 root SW< [khubd]
500 root SWN [dectuart_route]
507 root Z N [ctlmgr]
896 root Z N [ctlmgr]
897 root Z N [ctlmgr]
898 root Z N [ctlmgr]
917 root 5252 S upnpd
936 root 3920 S multid -t
971 root Z [dsld]
977 root 3560 S /bin/configd
986 root Z [telefon]
994 root Z < [voipd]
999 root Z [pbd]
1008 root 1440 S /usr/sbin/inetd
1011 root 984 S /bin/run_clock -c /dev/tffs -d
1020 root 1436 S init
1021 root 3920 S multid -t
1025 root Z [dect_manager]
1028 root Z [usermand]
1041 root Z [mediasrv]
1043 root Z [mediasrv]
1045 root Z [mediasrv]
1050 root 5252 S upnpd
1051 root 5252 S upnpd
1052 root 5252 S upnpd
1297 root 1436 S telnetd -l /sbin/ar7login
1348 root 1460 S -sh
1417 root 1436 S init
1418 root 1436 S /bin/sh -c /var/post_install
1419 root 1440 S /bin/sh /var/post_install
1730 root 1456 S /bin/sh /etc/init.d/rc.dsl.sh stop
1846 root 1436 R ps
Module Size Used by Tainted: P
kdsldmod 871480 2
usbcore 126576 1
dect_io 21126 0
avm_dect 392606 1 dect_io
pcmlink 222104 1 avm_dect
Piglet_noemif 27025 0
bmedrv 5871 0
opensrc_lkm 2038 1 bmedrv
aclap_driver_lkm 19930 0
periap_driver_lkm 12348 0
sysKCode_lkm 12468 0
ethdriver_lkm 36843 2 aclap_driver_lkm,periap_driver_lkm
timers_lkm 6121 0
bmdriver_lkm 12479 0
ap2ap_lkm 29062 4 kdsldmod,aclap_driver_lkm,ethdriver_lkm,bmdriver
_lkm
fusivlib_lkm 46486 8 kdsldmod,bmedrv,aclap_driver_lkm,periap_driver_l
km,sysKCode_lkm,ethdriver_lkm,bmdriver_lkm,ap2ap_lkm
led_modul_Fritz_Box_7390 61793 0
system is going down ..

Dopo il reboot, il led Power/ADSL lampeggia continuamente e la rete lan risale per pochissimi secondi, nei quali non è possibile nessun tipo di connessione, ne telnet, ne ftp, ho provato tutto.
Cosa ho sbagliato ????
Ma soprattutto, c'è modo di recuperare l'oggettino ???? Sad

MODELLO ROUTER :

7390 1&1 HOME SERVER 50.000
S/N: A443.348.00.025.754
Artikel-Nr: 2000 2470


AIUTOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO Sad



Ultima modifica di DANIELONE il Sab Nov 20, 2010 2:26 am, modificato 1 volta

Annex


moderatore
moderatore
Il recovery l'hai provato? Che messaggio appare?


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

DANIELONE


Guru
Guru
Annex ha scritto:Il recovery, L'hai provato? Che messaggio appare?

Ciao Annex, come faccio a fare il recovery se non si connette alla rete ????
Il pc mi continua a dare " cavo di rete scollegato " dopo un pò si connette e dura qualche secondo e poi si ristacca Sad

Prima di fare questa procedura ho visto che il mio router montava il firmware : 84.04.84

Ora riprovo anche col recovery, ma non credo.....boh.........

Annex


moderatore
moderatore
Quello che descrivi è il normale comportamento dei fritz, aprono la porta ftp per pochi secondi dopo di che la chiudono procedendo con il normale boot, ma avendo cambiato il brand in avm non vengono trovati i percorsi quindi si arresta.
Prova con il recovery che se anche non funziona (non corrispondendo il brand) lascia la porta ftp aperta e puoi riportare il brand in avm.


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

Massinge


Admin
Admin
Ed infatti è normalissimo che si comporti così: hai cambiato il firmware_version ma il firmware dentro è sempre tedesco e non prevede avme!

Da ftp ( leggi come si entra sulle wiki) dai questi comandi:

Codice:
quote SETENV firmware_version avm
quote REBOOT

al riavvio il fritz sarà di nuovo operativo e potrai utilizzare la procedura di cambio firmware tramite RuKernelToool che trovi anch'essa nelel wiki.

Ciao!

Ps: la prossima volta prima di fare pasticcio chiedi se non sei sicuro di quello che fai!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:Ed infatti è normalissimo che si comporti così: hai cambiato il firmware_version ma il firmware dentro è sempre tedesco e non prevede avme!

Da ftp ( leggi come si entra sulle wiki) dai questi comandi:

Codice:
quote SETENV firmware_version avm
quote REBOOT

al riavvio il fritz sarà di nuovo operativo e potrai utilizzare la procedura di cambio firmware tramite RuKernelToool che trovi anch'essa nelel wiki.

Ciao!

Ps: la prossima volta prima di fare pasticcio chiedi se non sei sicuro di quello che fai!

Vi quoto entrambi, ma ho già fatto tutto, anzi, la prima cosa che avevo fatto era proprio il RuKernelTool, ma mi rispondeva sempre che non avevo i diritti di admin, anche se lo stavo facendo da utente admin !!!! Shocked
Alchè mi sono buttato nella sbrandata con telnet, ma appena ho fatto quei comandi, è successo quello che avete appena detto, ma il problema è che anche se mi metto li a dare i comandi come un cecchino, in ftp non mi fa nulla, resta fermo li fino a quando la rete non cade e mi da errore.
Ora riprovo e vi scrivo gli errori che mi tira fuori.........stay tuned..........

Massinge


Admin
Admin
ASPETTA!
ma sai come si entra in ftp?
pper prima cosa setti la scheda di rete del pc con IP statico:
Ip 192.168.178.20
Netmask 255.255.255.0
Gateway 192.168.178.1
Poi segui i passi:
1) fritz spento
2) digiti in finestra Dos ftp 192.168.178.1, ma non dai INVIO
3) colleghi il fritz e non appena la LAN dice "connesso" clicchi su INVIO nella finestra Dos.
4) avrai una dicitura del tipo "ftp connected" e ti viene chiesta l'username digiti "adam2" (senza virgolette) e poi INVIO;
5) ti chiede la password , ridigiti "adam2" ma non vedrai ciò che digiti, te ne freghi e dai INVIO; una volta che sei connesso dai i comandi, non prima!

Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:ASPETTA!
ma sai come si entra in ftp?
pper prima cosa setti la scheda di rete del pc con IP statico:
Ip 192.168.178.20
Netmask 255.255.255.0
Gateway 192.168.178.1
Poi segui i passi:
1) fritz spento
2) digiti in finestra Dos ftp 192.168.178.1, ma non dai INVIO
3) colleghi il fritz e non appena la LAN dice "connesso" clicchi su INVIO nella finestra Dos.
4) avrai una dicitura del tipo "ftp connected" e ti viene chiesta l'username digiti "adam2" (senza virgolette) e poi INVIO;
5) ti chiede la password , ridigiti "adam2" ma non vedrai ciò che digiti, te ne freghi e dai INVIO; una volta che sei connesso dai i comandi, non prima!

Ciao!

Premessa, ho seguito alla lettera i wiki, sono un sistemista di rete, quindi conosco il telnet e la connessione ftp, è per questo che prima di chiedere aiuto a voi guru, mi sono letto tutto.
Alla fine quello che viene fuori è questo :

ftp>open 192.168.178.1
ftp: connect: Bad file descriptor

e così via ogni volta che tentavo la riconnessione mi dava sempre questa voce " connect: Bad file descriptor "

Ovviamente premo invio appena la rete risale, ma niente da fare, ho provato un secondo prima, un secondo dopo, contemporaneamente, ma stò a scoppià Sad

Massinge


Admin
Admin
prendi i lrecovery originale e fallo partire, quando esce la scritta rossa colleghi il fritz all'alimentazione, ti dirà che non è compatibile, te ne freghi, chiudi il recovery. in questo modo accedi in ftp tramite DOS perchè ormai il server ftp del fritz è attivo.

P.s.: usa XP disattivando il mediasensing.
CIoa!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:ASPETTA!
ma sai come si entra in ftp?
pper prima cosa setti la scheda di rete del pc con IP statico:
Ip 192.168.178.20
Netmask 255.255.255.0
Gateway 192.168.178.1
Poi segui i passi:
1) fritz spento
2) digiti in finestra Dos ftp 192.168.178.1, ma non dai INVIO
3) colleghi il fritz e non appena la LAN dice "connesso" clicchi su INVIO nella finestra Dos.
4) avrai una dicitura del tipo "ftp connected" e ti viene chiesta l'username digiti "adam2" (senza virgolette) e poi INVIO;
5) ti chiede la password , ridigiti "adam2" ma non vedrai ciò che digiti, te ne freghi e dai INVIO; una volta che sei connesso dai i comandi, non prima!

Ciao!

Ho parzialmente risolto....dopo aver fatto qualche tentativo, ho dato il comando a raffica fino a quando non m'ha dato la connessione, ho messo user e psw, ho dato questo comando :

quote SETENV firmware_version avme ma non ha funzionato, e continuava a non collegarsi in lan, poi ho dato il comando per riportarlo in modalità AVM e ora rifunziona come prima, ma non mi chiede la scelta dell' ANNEX.
Ora riprovo la procedura da zero con + calma e sangue freddo e vediamo se ci riesco....stay tuned..........

DANIELONE


Guru
Guru
Massinge ha scritto:prendi i lrecovery originale e fallo partire, quando esce la scritta rossa colleghi il fritz all'alimentazione, ti dirà che non è compatibile, te ne freghi, chiudi il recovery. in questo modo accedi in ftp tramite DOS perchè ormai il server ftp del fritz è attivo.

P.s.: usa XP disattivando il mediasensing.
CIoa!

Rifatta la procedura di questo wiki http://www.anime80.com/wikifritz/doku.php?id=debrand_fritz per ben 3 volte, il risultato è sempre lo stesso, al momento che decido di portarlo in AVME, comincia a cascare la rete continuamente, quindi va nella modalità descritta prima, rifaccio tutti i comandi via FTP inserendo AVM e torna tutto come prima, ovvero, lo connetto via rete, mi chiede i dati di connessione, ma alla fine, non mi chiede mai l' ANNEX.
Il RukernelTool non funziona, alla fine mi da un errore tipo :

Line 9526 (file "d:\rukerneltool\rukerneltool.exe"):
Error: Variable must be of type "Object".

Ho provato anche a far aprire il telnet prima di farlo partire, ma stesso risultato.

Qualche consiglio ?? Sad

DANIELONE


Guru
Guru
Massinge ha scritto:
P.s.: usa XP disattivando il mediasensing.
CIoa!

Allora, disattivando il dhcp media sensing, sono riuscito a far partire il rukernel, ma non mi funziona, ovvero, forse sono io che sono rincoglionito e non ho capito bene l'ultimo passaggio :

5) schermata upload: cliccate upload starten e.. scollegate il fritz dalla allimentazione e dopo pochi secondi lo ricollegate. Verrà caricato il firmware con le nuove variabili impostate.

Praticamente clicco su upload starten e scollego l'alimentazione del router, nel frattempo il rukernel mi fa delle domande.....gli devo rispondere subito ok...ok...ok e poi attacco l'alimentazione ??? oppure clicco su upload starten, stacco l'alimentazione, la riattacco e quando mi da la rete clicco sugli ok ? ???????

Facendo come descritta la seconda fase, comincia a caricare qualcosa, ma dopo un pò cade la rete e il rukernel va in errore e non modifica nulla.

Come file immagine uso : FRITZ.Box_Fon_WLAN_7390.AnnexB.en-de-es-it-fr.84.04.86-18507.image

Cosa stò sbagliando ? ??

Premessa....ho riportato come al solito il router in modalità originale con il suo firmware 84.04.84 e tento i passaggi col rukernel perchè ne con TELNET ne con FTP riesco a modificare nulla.

Sò io che sò rintronato de medicine ???? e sbaglio qualche passaggio ? ??
Sarà il sonno ???
Ai posteri l'ardua sentenza..............

P.S.

AIUTOOOOOOOOOOOOOOOOOOOOO Sad

Annex


moderatore
moderatore
Chiarimento:
Con i firmware "ORIGINALI DE NON E' POSSIBILE IMPOSTARE IL BRAND IN AVME" questo lo si può fare solo ed esclusivamente se il firmware è stato opportunamente modificato per poter accettare tale brand poiché implica la ricerca di file di sistema su cartelle specifiche (esempio: avm/html/de/home/home.html è differente da avme/html/de/home/home.htm)!
Se imposti un brand non contemplato dal firmware il router non potrà mai funzionare perché andrà a cercare dei file di sistema in cartelle "INESISTENTI"!
Quindi quello che devi fare è:
1) reimpostare il brand avm (avendo a bordo un firmware DE) e per sicurezza fai un recovery "DE";
2) riavviare il fritz;
3) resettare il fritz ai valori di fabbrica;
4) ripetere la procedura illustrata nelle wiki alla lettera (non è scritto da nessuna parte della wiki di dare il comando FTP "quote SETENV firmware_version avme" quindi non capisco perché tu lo faccia e rifaccia).
Se leggi attentamente la wiki il parametro "avme" lo devi impostare all'interno del programma RuKernelTool.
Poi se il fritz riparte in tedesco (ma con a bordo il firmware internazionale che tu hai precedentemente scaricato del repository ed hai provveduto ad indicare al programma RuKernelTool dove, come da wiki) devi semplicemente cambiare la lingua dell'interfaccia da menù.

Spero di esser stato chiaro.

riprova ed aggiornaci.

Ciao




_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

DANIELONE


Guru
Guru
Annex ha scritto:

4) ripetere la procedura illustrata nelle wiki alla lettera (non è scritto da nessuna parte della wiki di dare il comando FTP "quote SETENV firmware_version avme" quindi non capisco perché tu lo faccia e rifaccia).

Chiedo venia, sicuramente stò sbagliando qualcosa........ora resetto tutto e riprovo passo passo, ma se ti rileggi il wiki potrai evincere che invece c'è scritto che si può settare in AVME, ti posto solo l'ultima parte :

5. Digitate dopo ftp >

open 192.168.178.1 <--- attaccare l’alimentazione del Fritz, ed entro 5 secondi dare invio
inserite adam2 come user e password;
quote SETENV firmware_version avm <--- invio
quit <--- invio

dove al posto di avm potete mettere il brand che desiderate (avme, 1und1, freenet, ….)

6. A questo punto staccate e riattaccate l’alimentazione al Vostro Fritz per riavviarlo.

Mi riferisco alla frase in rosso....se è sbagliato allora è sbagliato il wiki. Razz

Ok dai, a costo di fare mattina, ci devo riuscire !!!! Twisted Evil

Annex


moderatore
moderatore
In questo caso leggiamo delle wiki differenti.... quelle che leggo io sono: (http://www.anime80.com/wikifritz/doku.php?id=aggiorna_firmware_7390)
Codice:
Per utilizzare il RuKernelTool per aggiornare il vostro Fritz!Box 7390 tedesco al firmware internazionale fare riferimento a queste righe.

1)Scaricate dal repository il RuKernelTool, scompattate il file zip e lanciate l'esecutivo (quello che termina con x64 è per i sistemi operativi a 64 bit)

2) schermata Netzewerk–> mediasensing deve comparire “abgeshalted” altrimenti cliccate sul pulsante affianco

3) schermata Netzewerk–> Netzewrk einstallungen –> selezionate nella casella Name la connessione di rete (scheda) utilizzata dal vostro pc connesso al fritz e verificate i valori dell'IP e gateway (rispettivamente 192.168.178.xx e 192.168.178.1)

4)

a) andate alla scheda Upload parameter e cliccate sul pulsante kernel auswalen, dovrete caricare il file del firmware del 7390 internazionale (il programma estrarrà da solo il kernel.image necessario per la procedura)

b) nella medesima schermata impostate

- branding avme

- Annex A

- neue adam2 IP 192.168.178.1

5) schermata upload: cliccate upload starten e.. scollegate il fritz dalla allimentazione e dopo pochi secondi lo ricollegate. Verrà caricato il firmware con le nuove variabili impostate.

Ricordatevi prima di tutto: impostare un IP fisso nella scheda di rete del pc, vi consiglio inoltre windows XP per operare tranquillamente e disattivare tutti gli antivirus anti spywere,ecc per non avere interferenze. Fate sapere sul forum se avete problemi a portare avanti la procedura.


_________________
Qual è il miglior modo per fare una cosa senza correre rischi? Non farla!

Fritz!Box 7390_84.06.03_Multi_lingue_IT_EN_ES_FR_DE
Fritz!Box 7240_73.05.53_Multi_lingue_IT_EN_ES_FR_DE-Trunk
Fritz!Box 7170-V1_7170_58.04.87-ITA-by-Annex-massinge-b_1.05
Fritz!Box 7170SL-7170_29.04.87-ITA-by-Annex-massinge-b_1.05

DANIELONE


Guru
Guru
Annex ha scritto:In questo caso leggiamo delle wiki differenti.... quelle che leggo io sono: (http://www.anime80.com/wikifritz/doku.php?id=aggiorna_firmware_7390)
Codice:
Per utilizzare il RuKernelTool per aggiornare il vostro Fritz!Box 7390 tedesco al firmware internazionale fare riferimento a queste righe.

1)Scaricate dal repository il RuKernelTool, scompattate il file zip e lanciate l'esecutivo (quello che termina con x64 è per i sistemi operativi a 64 bit)

2) schermata Netzewerk–> mediasensing deve comparire “abgeshalted” altrimenti cliccate sul pulsante affianco

3) schermata Netzewerk–> Netzewrk einstallungen –> selezionate nella casella Name la connessione di rete (scheda) utilizzata dal vostro pc connesso al fritz e verificate i valori dell'IP e gateway (rispettivamente 192.168.178.xx e 192.168.178.1)

4)

a) andate alla scheda Upload parameter e cliccate sul pulsante kernel auswalen, dovrete caricare il file del firmware del 7390 internazionale (il programma estrarrà da solo il kernel.image necessario per la procedura)

b) nella medesima schermata impostate

- branding avme

- Annex A

- neue adam2 IP 192.168.178.1

5) schermata upload: cliccate upload starten e.. scollegate il fritz dalla allimentazione e dopo pochi secondi lo ricollegate. Verrà caricato il firmware con le nuove variabili impostate.

Ricordatevi prima di tutto: impostare un IP fisso nella scheda di rete del pc, vi consiglio inoltre windows XP per operare tranquillamente e disattivare tutti gli antivirus anti spywere,ecc per non avere interferenze. Fate sapere sul forum se avete problemi a portare avanti la procedura.


Io ho letto e provato anche quello, ma io mi riferivo a questa wiki : http://www.anime80.com/wikifritz/doku.php?id=debrand_fritz

Mi puoi dire se stò usando una versione corretta del rukernel ??
Io stò utilizzando la v 0.4.4.6 beta

L'ultima voce poi, la 5 che dice di far partire l' upload starten e.... ( non capisco stì puntini ) scollegate il fritz e poi ricollegarlo dopo pochi secondi, se lo faccio, parte tutto bene, ma dopo aver caricato 15 secondi su 30, cade la rete lan e alla fine da un errore riguardante il settaggio dell'adam2 ip e si blocca e scrive :

DIE adam2-IP konnte nicht gesetzt werden !

che tradotto significa - L'adam2 IP non può essere impostato !

Cosa stò sbagliandooooo.......... Sad



Ultima modifica di DANIELONE il Ven Nov 19, 2010 11:32 am, modificato 1 volta

Massinge


Admin
Admin
@DANIELONE: I post doppi e tripli dovresti saperlo ormai, su questo forum non sono ammessi

In secondo luogo:
state parlando di due wiki differenti: quella di cui parla danielone è per il de-brand, l'altra è esclusiva per il 7390.
Wiki del de-brand: non è sbagliata la wiki ,ma come tu interpreti la cosa; il brand avme è supportato solo dai firmware internazionali e non dal tedesco!
Se tu dai il comando
Codice:
echo "firmware_version avme" >/proc/sys/urlader/environment
/sbin/reboot

con la seconda riga dici al fritz "Imposta in avme il firmware", ma se il firmware attuale non prevede quel brand col cavolo che si avvia correttamente!

Se invece non dai il comando per riavviare e provi a fare andare direttamente l'aggiornamento via interfaccia web con il firmware internazionale lo prende???

Se si, il fritz si riavvierà correttamente e lo avrai trasformato in internazionale, altrimenti devi reimpostare in avm e ricominciare daccapo!

@Danielone: fermati un attimo a pensare e poi agisci, non fare il contrario!
Per il rukernel tool:
chiarimento punto 5 delel wiki:
dopo che ti fa tutte le domande, clicchi ok, ok, ecc dovrebeb partire una finestra con una barra di avanzamento, a quel punto sconnetti e riconnetti i lfritz.




Ultima modifica di Massinge il Ven Nov 19, 2010 11:40 am, modificato 1 volta


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:@DANIELONE: I post doppi e tripli dovresti saperlo ormai, su questo forum non sono ammessi

In secondo luogo:
state parlando di due wiki differenti: quella di cui parla danielone è per il de-brand, l'altra è esclusiva per il 7390.
Wiki del de-brand: non è sbagliata la wiki ,ma come tu interpreti la cosa; il brand avme è supportato solo dai firmware internazionali e non dal tedesco!
Se tu dai il comando
Codice:
echo "firmware_version avme" >/proc/sys/urlader/environment
/sbin/reboot

con la seconda riga dici al fritz "Imposta in avme il firmware", ma se il firmware attuale non prevede quel brand col cavolo che si avvia correttamente!

Se invece non dai il comando per riavviare e provi a fare andare direttamente l'aggiornamento via interfaccia web con il firmware internazionale lo prende???

Se si, il fritz si riavvierà correttamente e lo avrai trasformato in internazionale, altrimenti devi reimpostare in avm e ricominciare daccapo!

@ Danielone: fermati un attimo a pensare e poi agisci, non fare il contrario!



Si scusa per il multipost, infatti quello precedente l'ho editato.

Allora, ho provato anche a caricare direttamente il file .image dalla web config del fritz, ma alla fine mi da un errore che non ha potuto eseguire l'aggiornamento e mi chiede se voglio riprovare, se riprovo, stessa cosa.

Alchè ho resettato il router alle impostazioni di fabbrica, prima ho provato senza impostare la psw di sistema, ma in ftp non mi prendeva i comandi, facevo invio e mi spariva il cancelletto # senza prendere il comando, poi ho impostato solo la psw di sistema, ma stessa storia.

Ho capito che avendo il firmware base krukko, non posso andare diretto sulla modifica in avme, ma non mi funziona neanche il rukernel, ho seguito passo passo il wiki, ma c'è qualcosa che non va.

Parte bene, in alto a sx carica la skermata piccola dove sembra andare tutto bene, poi imposto tutto come da manuale, vado sull' upload starten, stacco l'alimentazione come descritto sul passo 5, appena torna su la rete, premo ok sul rukernel, si vede la rete che blinca, come se stesse caricando bene, poi passati 15 secondi, la rete lan casca e dopo qualche secondo da un errore, scrivendo che non è stato possibile impostare l' IP di adam2.

Quindi secondo me, sbaglio qualcosa in quest'ultimo passaggio nel rukernel.
Se provo a non spengere il router, esce fuori lo stesso errore, anche se la rete non cade mai, sembra come se fosse protetto da scrittura e non ammetta alcuna modifica.

Se non riesco, faccio un video dei passagi e lo metto sul tubo....+ di così non sò + che pensare. silent

Massinge


Admin
Admin
hai impostato ip fisso sulla scheda di rete?
disabilitato il mediasensing?

Sembra che il fritz non venga riconosciuto dal rukerneltool dopo il riavvio del fritz stesso (stacca e attacca alimentazione) per cui non viene agganciato il server ftp del fritz stesso nei primi secondi di avvio.
CIao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:hai impostato ip fisso sulla scheda di rete?
disabilitato il mediasensing?

Sembra che il fritz non venga riconosciuto dal rukerneltool dopo il riavvio del fritz stesso (stacca e attacca alimentazione) per cui non viene agganciato il server ftp del fritz stesso nei primi secondi di avvio.
CIao!

Si si, te l'ho detto, ho seguito tutti i passi, mi sono letto tutti i vostri post e ho fixato l'ip come segue :

ip: 192.168.178.10
Sm: 255.255.255.0
gw: 192.168.178.1 ( come il fritz ovviamente )
dns:192.168.178.1

disattivato il mediasensing, altrimenti il rukernel manco partiva.
Ora riprovo col rukernel cercando di dare gli ok alle domande prima che parte la rete così al mento della connessione forse riesco, secondo me è solo un problema di sincronizzazione delle mie dita, col rukernel a questo punto non ho altre spiegazioni.
Le vostre guide sono a prova di dummy, forse io sono sotto i dummy......vorrà dire che cambio lavoro e vado a fare i crash test da qualche parte Laughing

Massinge


Admin
Admin
Quella wiki è stata scritta velocemente proprio per dare un primo input, si può sempre migliorare. Proprio per quello ti avevo consigliato di leggerti tutto il tread in cui abbiamo cominciato a comprendere qualcosa sul come fare.

il momento di spegnimento e riaccensione del fritz è quando appare la barra di avanzamento nella finestrella piccola, non prima nè dopo.

Ciao!

P.s.: io vado a dormire, ci aggiorniamo a domani.


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:Quella wiki è stata scritta velocemente proprio per dare un primo input, si può sempre migliorare. Proprio per quello ti avevo consigliato di leggerti tutto il tread in cui abbiamo cominciato a comprendere qualcosa sul come fare.

il momento di spegnimento e riaccensione del fritz è quando appare la barra di avanzamento nella finestrella piccola, non prima nè dopo.

Ciao!

P.s.: io vado a dormire, ci aggiorniamo a domani.


Io provo ancora un pò e poi vado a letto e domani a mente fresca ci ripenso.

Grazie di tutto, buona notte.

Massinge


Admin
Admin
Prova anche con un'altro pc, disattiva tutte le protezioni (antivirus, anti malware, ecc) e vedrai che ne vieni a capo.
Ho modificato la wiki per renderla ancora più comprensibile e di facile esecuzione.

Chiarimento: il Rukernel tool al punto 5 della wiki, sta operando un recovery vero e priprio per cui dobbiamo immaginare che dopo avere dato gli ok di cui al punto 5, la barra di scorrimento che appare, sia paragonabile alla scritta rossa che comprare nei recovery, che ci dice di ricollegare il fritz, niente di più.
CIao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

DANIELONE


Guru
Guru
Massinge ha scritto:Prova anche con un'altro pc, disattiva tutte le protezioni (antivirus, anti malware, ecc) e vedrai che ne vieni a capo.
Ho modificato la wiki per renderla ancora più comprensibile e di facile esecuzione.

Chiarimento: il Rukernel tool al punto 5 della wiki, sta operando un recovery vero e priprio per cui dobbiamo immaginare che dopo avere dato gli ok di cui al punto 5, la barra di scorrimento che appare, sia paragonabile alla scritta rossa che comprare nei recovery, che ci dice di ricollegare il fritz, niente di più.
CIao!


RISOLTOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO !!!!!!!!!!!!!!!!!!!!!! cheers

Allora, ci sono un paio di cosucce che puoi aggiungere al wiki :

L'errore che mi dava ieri che non mi faceva partire il rukernel era per colpa dei file che stranamente erano in sola lettura, mi sono dimenticato di scriverlo ieri sera.
Mentre, il problema che mi ha fatto sbattere fino alle 2 di stanotte e fino ad ora èèèèèè..........udite udite........il MICROSOFT ACTIVE SYNC !!!!!
Ebbi un problema simile a lavoro sul pc del controllo accessi delle macchine, una GPG aveva istallato l'active sync e il software non comunicava + con le sbarre, quindi ho preso e l'ho disistallato e andò tutto apposto.
Oggi si è ripresentato stesso problema..........disistallato l' activesync e ora il rukernel sta facendo il suo lavoro.
Vi ringrazio tutti per il supporto datomi e spero che con queste mie bestemmie notturne, nessun altro debba + sbattere la capoccia così cheers

Ora proseguo i vari step e vediamo di sbrandare stò coso ih ih ih ih lol!

Massinge


Admin
Admin
SInceramente non me avevo mai sentito parlare (del Microsoft Activ Sync). Come pensavo si trattava di qualcosa che interferiva con l'invio dati tramite LAN al fritz.
Contento che hai risolto. Aggiungeremo una nota anche per l'Activ Sync nella wiki, che come avrai notato ho già modificato.
Mano mano che avveranno le trasformazioni in internazionale, tramite le vostre esperienze, aggiorneremo le wiki per renderle sempre più precise.

Questo discorso vale per tutte le wiki, che non sono mai definitive, ma vengono arricchite da ogni singola esperienza.
Ciao!


P.s.: fai sapere come si comporta su adsl, siamo curiosi, dati alcuni insuccessi. Dimenticavo: ora puoi aggiornare tranquillamente da interfaccia web ai futuri firmware internazionali e mettere il rukerneltool a riposo.


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 2]

Andare alla pagina : 1, 2  Seguente

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum