Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

RISOLTO - Problema downgrade 7270 v3 dopo 74.04.86 DE

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

nasca


nuovo utente
nuovo utente
PROBLEMONE !

Ho messo il .86 in tedesco e non riesco più a tornare indietro neanche con il RECOVERY del .80 in tedesco !

Se rimetto il .86 tutto OK.

Ho provato anche la procedura FTP con diversi FW ma nisba

Quando installo qualsiasi altro firmware mi da una pagina web di errore che looppa in continuazione.

AIUTO CHE FACCIO ?

Grazie !



Ultima modifica di nasca il Mar Ott 05, 2010 12:32 am, modificato 1 volta

Massinge


Admin
Admin
fai la procedura via ftp eprima di chiuderla dai questo comando se vuoi mettere un fw originale o comunque non mio:
Codice:
quote SETENV firmware_version avm
e poi concludi la procedura ftp come sempre :
Codice:
quit

Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

nasca


nuovo utente
nuovo utente
Grazie massi,
Sono al corrente delle procedure FTP il problema é che non digerisce piú NESSUN firmware (nemmeno i tuoi) ho provato ad impostare la variabile sia in AVM che AVME ma é come se fosse "bloccato" in AVM.
Al primo tentativo fallito ho provato via FTP a ritornare alla condizione originale impostando AVME e cancallando mtd3 e mtd4, controllo il branding era rimasto su AVM ripeto la procedura allora con un tuo firmware stesso problema, ritorno alla .86 e provo a mettere un tuo firmware .80 da update ma non funziona e per ultimo ho provato il recovery .80 in Tedesco e anche con quello stesso problema.
Con il firmware in tedesco funziona anche la Huawei E1750.
Ieri non avevo il telnet (perché mi mancava un telefono fisso e non volevo deregistrare un DECT dall'altro Fritz) e non ho provato a modificare il branding in quel modo.
Sono anche io dell'opinione che sia un problema di variabili ma non capisco perché con il .86 funzioni.
Appena posso pubbilco il mio ENV.

Ciao e grazie.

Massinge


Admin
Admin
pubblica le variabili e vediamo di venirne a capo.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

nasca


nuovo utente
nuovo utente
Ciao, era l'ANNEX, ho fatto ancora un po' di tentativi recover e varie ma mi dava sempre che la pagina web non era disponibile.

Ho fatto il restore FTP dell'81 intl ed ho forzato via telnet ANNEX A.

Tutto a posto.

Ciao, Nasca.

Massinge


Admin
Admin
Piccola precisazione riguardo il firmware_version:

avm - vale per i firmware tedeschi
avme - per i firmware multilingua o inglesi

Felice che hai risolto.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

nasca


nuovo utente
nuovo utente
Grazie della sempre cordiale collaborazione,

Ho ancora un quesito:

Per abilitare il menu di scelta dell'Annex nel firmware .86 (che anche in modo expert non esce) che parametri devo modificare ?

THX !

Massinge


Admin
Admin
Non è possibile che io sappia.
Puoi provare con l'export della variabile MULTI_ANNEX con:

Codice:
export MULTI_ANNEX="y"

(non ricordo esattamente se la variabile è scritta esattamente così, ma se da telnet fai un
Codice:
 cat /proc/sys/urlader/environment
la trovi di sicuro)
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

nasca


nuovo utente
nuovo utente
Grazie per la risposta,

Ti chiedevo questo perché ho visto gli screen del tuo .86 "semitradotto" dove appariva il menu di scelta per configurare l'annex.

Ciao !

Massinge


Admin
Admin
beh in quello appare perché è stata modificata la variabile direttamente nel firmware da me.
Ciao!


_________________
I miei fritz attualmente al lavoro:
Fritz box fon WLAN 7360 - fw. 111.06.21 by AVM

2 * Fritz box fon WLAN 7240 - fw. 73.05.22-Multi_annex A-B by Massinge

...e quelli a riposo:
Fritz box fon WLAN 7050
Fritz box fon wlan 7170 SL v1 29.04.87-ITA-by-Annex-massinge_b_1.02
http://www.fritzbox-forum.com

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum