Il Forum NON UFFICIALE per raccogliere le novità riguardo i Fritz!Box AVM e gli Speed tedeschi.
Per contattare l'admin: fritzboxforumitalia@gmail.com (solo per problemi di accesso)


Ai nuovi iscritti: si ricorda che è obbligatorio presentarsi nella apposita sezione, pena la cancellazione dell'account

Non sei connesso Connettiti o registrati

[RISOLTO]Speedport W900V clip

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso  Messaggio [Pagina 1 di 1]

1 [RISOLTO]Speedport W900V clip il Dom Lug 04, 2010 8:46 am

ziofester


medio
medio
Innanzitutto vorrei ringraziare Flane per l'ottimo lavoro.
Oggi mi è arrivato il router e devo dire che con questo firmware (29.04.80-ITA_by_Flane_b0.2) va benissimo.
Ho solo un problema con la parte dect. Infatti registrando via dect il mio siemens gigaset c38h non riesco a visualizzare il nome del chiamante, che è nella rubrica dello speed, ma solo il numero.
Se invece collego il telefono alla porta fon (tramite tae) il tutto funziona bene.
Spero possiate darmi qualche dritta.
Grazie.



Ultima modifica di ziofester il Sab Lug 10, 2010 10:07 am, modificato 1 volta

2 Re: [RISOLTO]Speedport W900V clip il Dom Lug 04, 2010 10:30 am

Flane


moderatore
moderatore
Grazie per i complimenti.

E' stato un lavoraccio e all'inizio pensavo oltre le mie possbilità e conoscenze, ma poi grazie all'aiuto di molti in questo forum ci sono riuscito.

Per il problema citato sinceramente non ho mai fatto tale prova non utilizzando la rubrica interna del Fritz ma sempre quella del cordless.

Ti posso solo dire che con molti modelli di cordless (tipo i Panasonic) non solo non appare il nome, ma non c'è nemmeno verso di far apparire il numero.

Questo purtroppo dipende da come la base ed il cordless gestisce l'identificativo del chiamante e credo ci sia poco da fare per risolvere la cosa.

Ciao

http://www.flanesi.it

3 Re: [RISOLTO]Speedport W900V clip il Ven Lug 09, 2010 9:09 am

ziofester


medio
medio
Ti ringrazio anche se un po' in ritardo.
Vorrei togliermi un dubbio riguardo il firmware che hai realizzato.
Nella sezione dect del 7270 ci sono un paio di sub menu, che non compaiono nel firmware che ho installato.
[img][/img], è normale ?
Grazie ancora.

4 Re: [RISOLTO]Speedport W900V clip il Ven Lug 09, 2010 9:50 am

Flane


moderatore
moderatore
LA parte hardware DECT del W900v è diversa da quella del 7270 (proprio a livello hardware).

Quindi anche il software risulta diverso ed incompatibile fra i due.

IL DECT del W900V è identico a quello del 7150.

I due firmware di riferimento del 7150 e utilizzati per il W900V sono il 04.57 (è quello che usa speed to fritz ed utilizzato nei miei firmware) oppure si potrebbe usare lo 04.71 (ultima versione disponibile per il 7150).

Quest'ultimo firmware ha l'interfaccia web per il dect molto simile a quella del 7270, ma il problema è che in questo caso il DECT è molto radicato all'interno della parte FON e risulta dificilmente integrabile in altri firmware e finora nessuno ci si è cimentato (a parte Lonegunman credo)

Io ci ho provato ma con scarsi risultati.

Spero di averti chiarito la situazione.

http://www.flanesi.it

5 Re: [RISOLTO]Speedport W900V clip il Ven Lug 09, 2010 10:04 am

ziofester


medio
medio
Ok perfetto, chiarissimo!
Grazie ancora per la disponibilità.
Ciao Mauro

6 Re: [RISOLTO]Speedport W900V clip il Sab Lug 10, 2010 10:07 am

ziofester


medio
medio
Problema del clip risolto adesso appare il nome del chiamante che ho nella rubrica del fritz, basta fare dal cordless #960*1* "Attiva i messaggi sul display dei telefoni ISDN (Messaggi completi)"

Contenuto sponsorizzato


Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto  Messaggio [Pagina 1 di 1]

Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum